<!DOCTYPE html>
<!--[if IE 8 ]><html class="ie8" lang="en"><![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en"><!--<![endif]-->
<head>
	<title>BREAKING: Tekashi 69 Sentenced To Prison | Hip Hop 103.9</title>
	<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta charset="utf-8" />
	<script>
		var ione_tag_manager = {"ga":{"title":"BREAKING: Tekashi 69 Sentenced To Prison","id":"UA-28810986-1","categories":"Exclusives","author":"ronehot1079philly","post_type":"post","site_type":"local","dimensions":{"dimension1":"Exclusives","dimension2":"ronehot1079philly","dimension3":"3738427","dimension4":"12-18-2019","dimension5":"Wed","dimension6":"12:57:50","dimension7":"Post","dimension8":"https:\/\/1039hiphop.com\/3738427\/breaking-tekashi-69-sentenced-to-prison\/","dimension9":"R1 Local","dimension10":"longform","dimension21":"no","dimension15":"ve_random","dimension25":"Licensed Credits"}},"is_mobile":false,"sonobi_lib":null,"indexexchange_lib":null,"lazyload_enable":false,"lazyload_pos_desktop":[],"lazyload_pos_mobile":[],"aps_enable":false,"aps_pub_id":null,"aps_lib":"\/\/c.amazon-adsystem.com\/aax2\/apstag.js","lazyload_margin":0,"gumgum":"c27d34c4"};
		var ione_mezzobit    = ione_tag_manager; // Support legacy tags using 'ione_mezzobit'.
	</script>
		<script>
		var stylesheet_directory_uri = "https:\/\/s2.wp.com\/wp-content\/themes\/vip\/ione3",
			home_url = "https:\/\/1039hiphop.com\/",
			ajax_url = "https:\/\/1039hiphop.com\/wp-admin\/admin-ajax.php",
			ad_s = 'p',
			ad_i = 3738427,
			screenSizes = [1000,768,480,320],
			resizeHooks = { all: [], 320: [], 480: [], 768: [], 1000: [] };
			</script>
<meta name="description" content="The rapper, Daniel Hernandez was sentenced to 24 months in prison with 5 years probation in his racketeering case, citing his cooperation with prosecutors." />
	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer', 'GTM-TPR8JL');</script>
	<!-- End Google Tag Manager -->
	<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//r-login.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//ovp.iris.tv' />
<link rel='dns-prefetch' href='//static.streamhub.tv' />
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//ronehot1079philly.wordpress.com' />
<link rel='dns-prefetch' href='//s3.amazonaws.com' />
<link rel="alternate" type="application/rss+xml" title="Hip Hop 103.9 &raquo; Feed" href="https://1039hiphop.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hip Hop 103.9 &raquo; Comments Feed" href="https://1039hiphop.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hip Hop 103.9 &raquo; BREAKING: Tekashi 69 Sentenced To Prison Comments Feed" href="https://1039hiphop.com/3738427/breaking-tekashi-69-sentenced-to-prison/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1573557586h&ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJxty8EKwjAQBNAfcl0rVOxB+i1pXGokmy7ZpMG/d8VDC3oZhmEeNgG/pEKpIFeQWOeQFP2SyXYWV9AeTPfgKBLb7ehVD/ifNTED0ySZVMGSQ2UoD4P6474zrkFw8yAuK8XXrn7gyLeuPw/D5dRd++cbdiBDSw==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='ione_remote_ad_stylesheet-css'  href='https://s3.amazonaws.com/ads-videoplayer/rich-media-ads-global.css?ver=5.3.2' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJydjEkKgDAQBD+kjgtuB/EpQZJBo2YimaD4e9cP6KVpuouCbQmlJY/kwQ9okGHVC2hLmEHHjJ5hPDckZR3wrOX0ZGQ0RZI5gL+G8KY/eU7u/cRVVecm0TvchUN1SVrTJHlZlFVcpfV4AI54UQY=?cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='ione3-oldie-css'  href='https://s2.wp.com/wp-content/themes/vip/ione3/assets/css/themes_css/dark_grey_red_oldie.css?ver=0.3.2' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9j9EKwjAMRX/IGgUVfBC/Ja21i2bNaDKnf28VdYi4t3Mh5yaBoXNBssVs0Pau4z5RVhjokKIpHDFEL3J2TOcKV1C7cZwH1RlMm5UNU8F2pB/NmthGhQt18NYVia0pPdTZV9dce6+hkH/tJchiVDv0A1MHpSiOJaCR5K/gjoxUptQSPUuqmJ7njHFKwvAo91hG+vd4s4LE4pEfA/t2t1xvFqvNdrldn+6DYplZ?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFztEKwjAMBdAfsisyOnwRv6XWOFKXtDbphn69HeiDMBQC9+EeuLFLNshhqhcQG9vdK5THO7ooO/sLGMKxeIWOkD84JFZgXW1OogQifoSNltIZJzBVoDTA2mauacN9v4Q8Iyx/WQTNPtxMAcHnun6i4965Q++GwfXxBTkPW9k='></script>
<script src='https://r-login.wordpress.com/remote-login.php?m=1572447918h&#038;action=js&#038;host=1039hiphop.com&#038;id=32288498&#038;t=1577275954&#038;back=https%3A%2F%2F1039hiphop.com%2F3738427%2Fbreaking-tekashi-69-sentenced-to-prison%2F&#038;ver=1526988078' async defer onload='check_remote_login()'></script>
<script>
function check_remote_login() {
	if ( 'function' === typeof WPRemoteLogin ) {
		document.cookie = "wordpress_test_cookie=test; path=/";
		if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
			WPRemoteLogin();
		}
	}
}
</script>
<script>
var ionegpt = {"tags":[],"attrs":{"pg":"exclusives","content":["post"],"category":["exclusives"],"author":"ronehot1079philly","postname":"breaking-tekashi-69-sentenced-to-prison","slot":"exclusives","ar":"id:3738427","postID":"3738427"},"gptSlots":[],"debug":"","utils":{"is_home":false,"home_url":"https:\/\/1039hiphop.com"}};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyNjsEKwjAQRH/IdrFBxYP4KZImS7sl2YTsxv6+MYJH8Tgw783AngdiF6pHgU2gssciLhUcI/G4yQFawyVWZAVdMbbekzJQYjRgRVA72PPDFVJyNvwFf3dj8jXgxzFY331L1umHIYe6EAuIpaBrqW9kJ7+gjlJnaT9mbPg93o6ny3SejDHX7QUhAFcS'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ronehot1079philly.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://kysdc.com/3756509/tekashi-69-prison/" />
<link rel='shortlink' href='https://wp.me/p2btIe-fGxd' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2F1039hiphop.com%2F3738427%2Fbreaking-tekashi-69-sentenced-to-prison%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2F1039hiphop.com%2F3738427%2Fbreaking-tekashi-69-sentenced-to-prison%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="BREAKING: Tekashi 69 Sentenced To Prison" />
<meta property="og:url" content="https://1039hiphop.com/3738427/breaking-tekashi-69-sentenced-to-prison/" />
<meta property="og:description" content="Tekashi 69 won&#8217;t be going home today. In fact, he won&#8217;t be seeing home anytime soon. The rapper, Daniel Hernandez was sentenced to 24 months in prison with 5 years probation in his rack…" />
<meta property="article:published_time" content="2019-12-18T17:57:50+00:00" />
<meta property="article:modified_time" content="2019-12-18T18:15:24+00:00" />
<meta property="og:site_name" content="Hip Hop 103.9" />
<meta property="og:image" content="https://ronekysdc.files.wordpress.com/2019/12/15766911664134.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta property="og:image:alt" content="Tekashi 6ix9ine live in Copenhagen." />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@BoomPhilly" />
<meta name="twitter:site" content="@BoomPhilly" />
<meta name="twitter:text:title" content="BREAKING: Tekashi 69 Sentenced To Prison" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:title" content="BREAKING: Tekashi 69 Sentenced To Prison" />
<meta name="twitter:description" content="
&lt;strong&gt;&lt;a href=&quot;https://kysdc.com/3755519/tekashi-69-reduced-sentence/&quot;&gt;Tekashi 69&lt;/a&gt;&lt;/strong&gt; won&#8217;t be going home today. In fact, he won&#8217;t be seeing home anytime soon. The rapper, Dani" />
<meta property="pubexchange:headline" content="BREAKING: Tekashi 69 Sentenced To Prison" />
<meta property="pubexchange:description" content="
&lt;strong&gt;&lt;a href=&quot;https://kysdc.com/3755519/tekashi-69-reduced-sentence/&quot;&gt;Tekashi 69&lt;/a&gt;&lt;/strong&gt; won&#8217;t be going home today. In fact, he won&#8217;t be seeing home anytime soon. The rapper, Daniel Hernandez was sentenced to 24 months in prison with " />
<meta name="twitter:image" content="https://ronekysdc.files.wordpress.com/2019/12/15766911664134.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />
<meta property="pubexchange:image" content="https://ronekysdc.files.wordpress.com/2019/12/15766911664134.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s2.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://1039hiphop.com/?openidserver=1' />
<link rel='openid.delegate' href='https://1039hiphop.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://1039hiphop.com/osd.xml" title="Hip Hop 103.9" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<!-- BEGIN wp-parsely Plugin Version 1.13.0 -->
<meta name="wp-parsely_version" id="wp-parsely_version" content="1.13.0"/>
	<script type="application/ld+json">
	{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/1039hiphop.com\/3738427\/breaking-tekashi-69-sentenced-to-prison\/"},"headline":"BREAKING: Tekashi 69 Sentenced To Prison","url":"http:\/\/1039hiphop.com\/3738427\/breaking-tekashi-69-sentenced-to-prison\/","dateCreated":"2019-12-18T17:57:50Z","datePublished":"2019-12-18T17:57:50Z","dateModified":"2019-12-18T17:57:50Z","articleSection":"Exclusives","author":[{"@type":"Person","name":"hot1079philly Staff"}],"creator":["hot1079philly Staff"],"keywords":[],"publisher":{"@type":"Organization","name":"Hip Hop 103.9","logo":{"@type":"ImageObject","url":""}}}
	</script>

	<!-- END wp-parsely Plugin Version 1.13.0 -->

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
			<meta property="fb:pages" content="844795162221162" />
							<meta property="ia:markup_url" content="https://1039hiphop.com/3738427/breaking-tekashi-69-sentenced-to-prison/?ia_markup=1" />
				<script>var _sf_startpt=(new Date()).getTime()</script><meta name="msvalidate.01" content="30473C9E51B1FA7645F80C5736971CF1" />		<script>
					var DartOrd = Math.floor( Math.random() * 1e16 );
		</script>
		<script type="text/javascript">var ajaxurl = "https://1039hiphop.com/wp-admin/admin-ajax.php"</script><meta name="application-name" content="Hip Hop 103.9" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Hip-Hop, Philadelphia, WPHI, Hip-Hop 103.9" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://1039hiphop.com/feed/;icon-uri=https://s1.wp.com/i/favicon.ico" /><!-- iOne BEGIN Sailthru Horizon Meta Information -->

<meta name='sailthru.date' content='2019-12-18 12:57:50' />
<meta name='sailthru.title' content='BREAKING: Tekashi 69 Sentenced To Prison' />
<meta name='sailthru.author' content='J.R. Bang' />
<meta name='sailthru.description' content='Tekashi 69 won&#8217;t be going home today. In fact, he won&#8217;t be seeing home anytime soon. The rapper, Daniel Hernandez was sentenced to 24 months in prison with 5 years probation in his racketeering case, citing his cooperation with prosecutors. The news was first reported by Matthew Russell ' />
<meta name='sailthru.image.full' content='' /> 
<meta name='sailthru.image.thumb' content='' />


<!-- iOne END Sailthru Horizon Meta Information --><link rel="amphtml" href="https://1039hiphop.com/3738427/breaking-tekashi-69-sentenced-to-prison/amp/">		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=2btIe&#038;cscache=6&#038;csrev=6" />
			
		
		
					 <meta name="google-site-verification" content="yJO-dVNYimK06c8GaQUOI2-dWKBsdzR1WvpvlyC-Y0U" /> 			 <meta name="msvalidate.01" content="045A9DFCA943D7F788EB8555F46A71AC" /> 		 		 			 <meta name="apple-itunes-app" content="app-id=413217369, app-argument=https://1039hiphop.com/3738427/breaking-tekashi-69-sentenced-to-prison/">
		 <style>
	.custom-header-styles {
		color:blue;
				background:url(https://ronehot1079philly.files.wordpress.com/2019/12/15771605591308.jpg);
		}
</style>

	 <script type="text/javascript">

		 // Run through and set the timeout to refresh page if any of these are true
		 jQuery(document).ready(function ($) {
			 
			 if ($('body.home').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "300000" );
			 }
			 			 
			 if ($('body.category').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "300000" );
			 }

			 			 
			 if ($('body.single-post').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "900000" );
			 }
			 		 });
	 </script>

</head>
<!-- Add class has-gravity-ad to body if there's a gravity ad -->
<body class="post-template-default single single-post postid-3738427 single-format-standard has-push-menu customizer-styles-applied no-cover-image exclusives highlander-enabled highlander-light" style="">

	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TPR8JL"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->
	
<div id="global-search" class="global-search">

	<i class="icon-close global-search-close" id="global-search-close"></i>

	<!-- Search box placeholder span -->
	<span class="ionesearch-box-placeholder"></span>

	<!-- Placeholder span -->
	<span id="ione-searchresults-placeholder"></span>

</div>

<!-- Search collection template -->
<script id="tmpl-ionesearch-collection" type="text/html">
	<div class="search-results">

		<div class="results__stories">
			<div class="search-results-title">Stories</div>
				<!-- Placeholder div -->
				<div id="ione-searchresults-stories-placeholder"></div>

		</div>
		<!-- .results__stories -->

		<div class="results__people">
			<div class="search-results-title">People</div>
				<!-- Placeholder div -->
				<div id="ione-searchresults-people-placeholder"></div>
		</div>
		<!-- .results__people -->

	</div>
	<!-- .search-results -->

	<!-- Search pagination placeholder-->
	<div id="ione-searchpagination-placeholder"></div>
</script>

<!-- Search pagination template -->
<script id="tmpl-ionesearch-pagination" type="text/html">
	<div class="search-pagination">

		<# if ( data.maxPages > 1 ) { #>
		<a
			class="search-nav-button search-previous <# if ( data.currentPage > 1 ) { #> active <# } #>"
			value="{{{ data.previousPage }}}">&larr; Previous</a>
		<div class="pagination-status">
			<span class="current-page">{{{ data.currentPage }}}</span> of <span class="max-pages">{{{ data.maxPages }}}</span>
		</div>
		<a
			class="search-nav-button search-next <# if ( data.currentPage < data.maxPages ) { #> active <# } #>"
			value="{{{ data.nextPage }}}">Next &rarr;</a>
		<# } #>

	</div>
	<!-- .search-pagination -->
</script>

<!-- Search box template -->
<script id="tmpl-ionesearch-box" type="text/html">
	<form class="ionesearch-box-form">
		<label for="global-search-field" class="search-input-header">
			<i class="icon-search"></i>
			<input type="text" name="s" id="global-search-field" class="global-search-field" placeholder="Type to search" />
			<input type="submit" class="ionesearch-box-submit" value="Search" />
		</label>
		<i class="icon-close global-search-close" id="global-search-close"></i>
	</form>
</script>

<!-- Search results template -->
<script id="tmpl-ionesearch-result" type="text/html">
	<div class="post has-post-thumbnail search-result {{ data.hasFocus }}">
		<a class="post-link" href="{{ data.link }}">
		<# if ( '' !== data.imageUrl ){ #>
			<img srcset="{{ data.imageUrl }} 1x, {{ data.imageRetinaUrl }} 2x" alt="{{ data.imageAlt }}">
		<# } #>
			<div class="post-meta">
				<p class="post-meta__title">{{{ data.title }}}</p>
				<p class="post-meta__lead">{{{ data.lead }}}</p>
			</div>
		</a>
	</div>
</script>

<!-- People Search results template -->
<script id="tmpl-ionesearch-result-people" type="text/html">
	<div class="post has-post-thumbnail search-result search-result--people {{ data.hasFocus }}">
		<a class="post-link" href="{{ data.link }}">
			<img alt="{{ data.imageAlt }}" src="{{ data.imageUrl }}">
			<div class="post-meta">
				<p class="post-meta__title">{{{ data.title }}}</p>
				<p class="author__position">{{ data.position }}</p>
			</div>
		</a>
	</div>
</script>
<nav class="push-menu" id="push-menu" role="navigation">
	<button id="push-menu__close" class="icon-close push-menu__close"><span class="screen-reader-text">Close menu</span></button>
	<ul id="menu-1-main" class="push-primary-menu"><li id="menu-item-3708915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3708915"><a href="http://BoomPhilly.com">On Air</a>
<ul class="sub-menu">
	<li id="menu-item-3708924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3708924"><a href="https://1039hiphop.com/category/paris-nicole/">Paris Nicole</a></li>
	<li id="menu-item-3708926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3708926"><a href="https://1039hiphop.com/category/afternoon-wave/">DJ Caesar</a></li>
	<li id="menu-item-3708930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3708930"><a href="https://1039hiphop.com/category/dj-bran/">DJ Bran</a></li>
	<li id="menu-item-3708929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3708929"><a href="https://1039hiphop.com/category/on-air-with-sir/">On Air With Sir</a></li>
	<li id="menu-item-3708925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3708925"><a href="https://1039hiphop.com/category/mina-saywhat/">Mina SayWhat</a></li>
	<li id="menu-item-3711994" class="menu-item menu-item-type-post_type menu-item-object-schedule menu-item-3711994"><a href="https://1039hiphop.com/schedule/tizztheinfluence/">TizzTheInfluence</a></li>
	<li id="menu-item-3655637" class="menu-item menu-item-type-taxonomy menu-item-object-entity menu-item-3655637"><a href="https://1039hiphop.com/entity/boom-mixers/">Boom 103.9 Mixers</a></li>
	<li id="menu-item-3708970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3708970"><a href="https://1039hiphop.com/boom-103-9-highlights/">Boom 103.9 Highlights</a></li>
	<li id="menu-item-2907193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2907193"><a href="http://hot1079philly.com/schedule/">Show Schedule</a></li>
</ul>
</li>
<li id="menu-item-2907192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2907192"><a href="https://boomphilly.com/category/boom-exclusives/">Hip-Hop 103.9</a>
<ul class="sub-menu">
	<li id="menu-item-2817233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2817233"><a href="http://hot1079philly.com/?get-streaming-audio-player=1/?omcamp=topnav">Listen Live</a></li>
	<li id="menu-item-3724588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3724588"><a href="https://1039hiphop.com/category/class-of/">Boom 103.9 Class Of 2019</a></li>
	<li id="menu-item-3697409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3697409"><a href="https://1039hiphop.com/category/hip-hop-exclusives/">Hip-Hop Exclusives</a></li>
	<li id="menu-item-3662027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3662027"><a href="https://1039hiphop.com/category/rhyming-with-dj-caesar/">Rhyming With DJ Caesar</a></li>
	<li id="menu-item-3693839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3693839"><a href="https://1039hiphop.com/category/fly-chick-friday/">Fly Chick Friday</a></li>
	<li id="menu-item-3576253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3576253"><a href="http://boomphilly.com/?page_id=2504061">Mobile Text Club</a></li>
	<li id="menu-item-2817232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2817232"><a href="https://boomphilly.com/3642106/download-our-new-boom-103-9-radio-mobile-app-for-your-smartphone/">Mobile App</a></li>
</ul>
</li>
<li id="menu-item-3624219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3624219"><a href="https://1039hiphop.com/category/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-3576247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3576247"><a href="http://boomphilly.com/category/gossip/entertainment-news/">Entertainment</a></li>
	<li id="menu-item-3627588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3627588"><a href="https://1039hiphop.com/category/local-news/">Local News</a></li>
	<li id="menu-item-3584836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3584836"><a href="https://1039hiphop.com/category/sports/">Sports</a></li>
	<li id="menu-item-3584834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3584834"><a href="https://1039hiphop.com/category/headlines/">Headlines</a></li>
</ul>
</li>
<li id="menu-item-3576249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3576249"><a href="https://www.youtube.com/channel/UCI6kjL235w2aYdpNHitN7kw">Watch</a>
<ul class="sub-menu">
	<li id="menu-item-3696584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3696584"><a href="http://https://www.youtube.com/playlist?list=PLjf5TwCArjk2xZ51CfN6_d7x4voYGulZx">Rhyming With DJ Caesar Playlist</a></li>
	<li id="menu-item-3696585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3696585"><a href="https://1039hiphop.com/category/videos/">Fly Chick Fridays</a></li>
	<li id="menu-item-3696586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3696586"><a href="https://1039hiphop.com/category/hip-hop-exclusives/">Hip-Hop Exclusives</a></li>
</ul>
</li>
<li id="menu-item-2817235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2817235"><a href="http://hot1079philly.com/events/?omcamp=topnav">Events</a>
<ul class="sub-menu">
	<li id="menu-item-3735066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3735066"><a href="http://http://urbanonehonors.com/">Urban One Honors</a></li>
</ul>
</li>
<li id="menu-item-3633200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3633200"><a href="https://1039hiphop.com/category/giveaways/">Giveaways</a></li>
<li id="menu-item-2817215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2817215"><a href="https://1039hiphop.com/contact-us/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-3606941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3606941"><a href="https://1039hiphop.com/advertising/">Advertise</a></li>
	<li id="menu-item-3700880" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-3700880"><a href="https://1039hiphop.com/3700865/contact-the-programming-department/">Contact The Programming Department</a></li>
	<li id="menu-item-3700881" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-3700881"><a href="https://1039hiphop.com/3700869/contact-the-sales-department/">Contact The Sales Department</a></li>
	<li id="menu-item-3700882" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-3700882"><a href="https://1039hiphop.com/3700878/to-contact-the-editorial-digital-department/">To Contact The Editorial Digital Department</a></li>
	<li id="menu-item-3700883" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-3700883"><a href="https://1039hiphop.com/3700873/contact-the-promotions-community-department/">Contact The Promotions/Community Department</a></li>
</ul>
</li>
</ul><ul id="menu-3-footer-links" class="push-secondary-menu secondary-menu"><li id="menu-item-3708846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3708846"><a href="https://ionedigital.com/ad-choice/">Ad Choice</a></li>
<li id="menu-item-3598646" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3598646"><a href="http://boomphilly.com/3598644/fcc-public-inspection-file/">FCC Public File</a></li>
<li id="menu-item-2929574" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2929574"><a href="/faq">FAQ</a></li>
<li id="menu-item-3635556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3635556"><a href="/">R1 Digital</a></li>
<li id="menu-item-3715725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3715725"><a href="https://ionedigital.com/privacy/">Privacy</a></li>
<li id="menu-item-3715726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3715726"><a href="https://ionedigital.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-3722766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3722766"><a href="https://1039hiphop.com/eeo/">EEO</a></li>
</ul><ul id="menu-social-media-new" class="social-menu"><li id="menu-item-3576256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3576256"><a href="https://www.facebook.com/BoomPhilly"><span>Facebook</span></a></li>
<li id="menu-item-3576257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3576257"><a href="https://twitter.com/BoomPhilly"><span>Twitter</span></a></li>
</ul>	<div class="push-menu__content">
			<p>
		<a href="https://urban1.com/" class="urban-one" target="_blank">
			Urban One Brands		</a>
	</p>
	<p>
	Copyright &copy; 2019	<a href="http://interactiveone.com">Interactive One, LLC</a>.
	All Rights Reserved.
</p>

<p>
	Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=1039hiphop.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
	</div>
</nav>

<div id="ione-container" class="push-content">
	
	<header id="header" class="main-header  has-player has-custom-logo" role="banner">
		<div id="header-inner" class="main-header-inner">

			<div class="main-logo-wrapper ">
									<button id="menu-toggle" class="menu-toggle"><i class="icon-menu"></i></button>
									<div class="main-title ">
					<a href="https://1039hiphop.com/"><img srcset="https://ronehot1079philly.files.wordpress.com/2019/12/15771605965791.png?w=309&amp;quality=80&amp;strip=all 1x, https://ronehot1079philly.files.wordpress.com/2019/12/15771605965791.png?w=500&amp;quality=80&amp;strip=all 2x" class="navbar-logo" /></a>				</div>
			</div>

			<!-- CUSTOM MENU -->
<div class="menu-1-main-container"><ul id="menu-1-main-1" class="main-nav main-nav__type-standard"><li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children main-nav__items"><a href="http://BoomPhilly.com" class="main-nav__item-link">On Air</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://1039hiphop.com/category/paris-nicole/" class="post-link">Paris Nicole</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://1039hiphop.com/category/afternoon-wave/" class="post-link">DJ Caesar</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://1039hiphop.com/category/dj-bran/" class="post-link">DJ Bran</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://1039hiphop.com/category/on-air-with-sir/" class="post-link">On Air With Sir</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://1039hiphop.com/category/mina-saywhat/" class="post-link">Mina SayWhat</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://1039hiphop.com/schedule/tizztheinfluence/" class="post-link">TizzTheInfluence</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://1039hiphop.com/entity/boom-mixers/" class="post-link">Boom 103.9 Mixers</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://1039hiphop.com/boom-103-9-highlights/" class="post-link">Boom 103.9 Highlights</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="http://hot1079philly.com/schedule/" class="post-link">Show Schedule</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children main-nav__items"><a href="https://boomphilly.com/category/boom-exclusives/" class="main-nav__item-link">Hip-Hop 103.9</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="http://hot1079philly.com/?get-streaming-audio-player=1/?omcamp=topnav" class="post-link">Listen Live</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://1039hiphop.com/category/class-of/" class="post-link">Boom 103.9 Class Of 2019</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://1039hiphop.com/category/hip-hop-exclusives/" class="post-link">Hip-Hop Exclusives</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://1039hiphop.com/category/rhyming-with-dj-caesar/" class="post-link">Rhyming With DJ Caesar</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://1039hiphop.com/category/fly-chick-friday/" class="post-link">Fly Chick Friday</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="http://boomphilly.com/?page_id=2504061" class="post-link">Mobile Text Club</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://boomphilly.com/3642106/download-our-new-boom-103-9-radio-mobile-app-for-your-smartphone/" class="post-link">Mobile App</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children main-nav__items"><a href="https://1039hiphop.com/category/culture/" class="main-nav__item-link">Culture</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="http://boomphilly.com/category/gossip/entertainment-news/" class="post-link">Entertainment</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://1039hiphop.com/category/local-news/" class="post-link">Local News</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://1039hiphop.com/category/sports/" class="post-link">Sports</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://1039hiphop.com/category/headlines/" class="post-link">Headlines</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children main-nav__items"><a href="https://www.youtube.com/channel/UCI6kjL235w2aYdpNHitN7kw" class="main-nav__item-link">Watch</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="http://https://www.youtube.com/playlist?list=PLjf5TwCArjk2xZ51CfN6_d7x4voYGulZx" class="post-link">Rhyming With DJ Caesar Playlist</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://1039hiphop.com/category/videos/" class="post-link">Fly Chick Fridays</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://1039hiphop.com/category/hip-hop-exclusives/" class="post-link">Hip-Hop Exclusives</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children main-nav__items"><a href="http://hot1079philly.com/events/?omcamp=topnav" class="main-nav__item-link">Events</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="http://http://urbanonehonors.com/" class="post-link">Urban One Honors</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category main-nav__items"><a href="https://1039hiphop.com/category/giveaways/" class="main-nav__item-link">Giveaways</a></li>
<li class="main-nav__item menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children main-nav__items"><a href="https://1039hiphop.com/contact-us/" class="main-nav__item-link">Contact</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://1039hiphop.com/advertising/" class="post-link">Advertise</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://1039hiphop.com/3700865/contact-the-programming-department/" class="post-link">Contact The Programming Department</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://1039hiphop.com/3700869/contact-the-sales-department/" class="post-link">Contact The Sales Department</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://1039hiphop.com/3700878/to-contact-the-editorial-digital-department/" class="post-link">To Contact The Editorial Digital Department</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://1039hiphop.com/3700873/contact-the-promotions-community-department/" class="post-link">Contact The Promotions/Community Department</a></div></div>

		</div>
	</div></li>
</ul></div>
			<div id="main-search" class="main-search">
				<div class="sc_container">
	<a target="_blank" href="https://1039hiphop.com/listen-live">
		<section id="now-playing-container"></section>
	</a>
</div>
<ul id="menu-social-media-new-1" class="social-menu social-menu-header"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3576256"><a href="https://www.facebook.com/BoomPhilly"><span>Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3576257"><a href="https://twitter.com/BoomPhilly"><span>Twitter</span></a></li>
</ul>				<i class="icon-search global-search-toggle" id="global-search-toggle"></i>
							</div>
		</div>
			</header>

			<div id="video-expanded">
			<div class="video-expanded-wrapper">
				<div id="player-wrapper">
					<div class="player-wrapper-inner">
						<div class="video-container">
							<div id="anv_player" class="dsp_player">
							</div>
						</div>
						<div id="anv_title"></div>
					</div>
					<div class="clear"></div>
					<div class="close">CLOSE <i class="icon-arrow-up"></i></div>
				</div>
				<div id="size-helper"></div>
			</div>
			<div id="suggested-videos" class="post-wrapper">
			</div>
			<div class="clear"></div>
		</div>
			<!-- newsone-single -->
	<div id="infinite-scroll-container">
		<div class="wallpaper-ad" id="ione3-wallpaper"></div>
		<div class="post-super-wrapper" role="main" data-id="3738427" data-primary-cat="" data-permalink="https://1039hiphop.com/3738427/breaking-tekashi-69-sentenced-to-prison/" data-title="BREAKING: Tekashi 69 Sentenced To Prison">

			<div class="in-content-widget-top">
							</div>

			
			<div class="post-wrapper" itemscope itemtype="http://schema.org/NewsArticle">

					<meta
		itemscope
		itemprop="mainEntityOfPage"
		itemType="https://schema.org/WebPage"
		itemid="https://1039hiphop.com/3738427/breaking-tekashi-69-sentenced-to-prison/"
	>

	<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
		<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="">
			<meta itemprop="width" content="128">
			<meta itemprop="height" content="128">
		</div>
		<meta itemprop="name" content="Hip Hop 103.9">
	</div>
	
				<div class="ad-single-top">
	<div class="ione-widget-container ione-widget-ionead">		<div id="ad-header-post" data-ad-id="header-post" class="ad">
					<div id="div-gpt-header-post" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"header-post","path":"\/4052\/r1.ra.phi.wphi\/desktop\/exclusives","sizes":[[728,90],[970,90],[970,250],[1000,200],[2,2],[3,3],[4,4]],"div":"div-gpt-header-post","targets":{"pos":"top","sz":"728x90,970x90,970x250,1000x200,2x2,3x3,4x4"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div></div>

				<div class="post">
					<meta itemprop="url" content="https://1039hiphop.com/3738427/breaking-tekashi-69-sentenced-to-prison/">
					<meta itemprop="datePublished" content="2019-12-18T12:57:50-05:00">
					<meta itemprop="dateModified" content="2019-12-18T13:15:24-05:00">

											<div class="post-meta">
							<div class="post-meta__category"><a href="https://1039hiphop.com/category/exclusives/">Exclusives</a></div><div class="post-breadcrumbs"><a href="https://1039hiphop.com/">Home</a> &rsaquo; <a href="https://1039hiphop.com/category/exclusives/">Exclusives</a></div>	<h1 class="post-meta__title" itemprop="headline">BREAKING: Tekashi 69 Sentenced To Prison</h1>
							</div>
											<div class="post-wrapper-content">
						<div class="post-author ione-toggle" data-class="post-author--detailed" itemprop="author" itemscope itemtype="https://schema.org/Person">
	
<span class="post-meta-block">
	<!-- author name -->
	<span class="post-author__name"><a href="https://1039hiphop.com/author/ronehot1079philly/" class="post-link"> <span itemprop="name">J.R. Bang</span></a></span>	<!-- author position/title -->
	
	</span>
</div>
<div class="post-sharing">
	<div class="vuukle-powerbar top"></div></div>

						<div class="post-content" itemprop="articleBody">
							<div id="attachment_3756510" style="width: 1034px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-3756510" class="alignnone size-full wp-image-3756510" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" alt="Tekashi 6ix9ine live in Copenhagen." width="1024" height="683" data-lazy-src="https://ronekysdc.files.wordpress.com/2019/12/15766911664134.jpg?quality=80&#038;strip=all&#038;w=1024&#038;h=683"><noscript><img aria-describedby="caption-attachment-3756510" class="alignnone size-full wp-image-3756510" src="https://ronekysdc.files.wordpress.com/2019/12/15766911664134.jpg?quality=80&#038;strip=all&#038;w=1024&#038;h=683" alt="Tekashi 6ix9ine live in Copenhagen." width="1024" height="683" /></noscript><p id="caption-attachment-3756510" class="wp-caption-text">Source: PYMCA / Getty</p></div>
<p><strong><a href="https://kysdc.com/3755519/tekashi-69-reduced-sentence/" target="_blank">Tekashi 69</a></strong> won&#8217;t be going home today. In fact, he won&#8217;t be seeing home anytime soon. The rapper, Daniel Hernandez was sentenced to 24 months in prison with 5 years probation in his racketeering case, citing his cooperation with prosecutors. The news was first reported by Matthew Russell Lee of Inner City Press.</p>
<div class="ione-widget-container ione-widget-ionead">		<div id="ad-in-content1" data-ad-id="in-content1" class="ad">
					<div id="div-gpt-in-content1" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"in-content1","path":"\/4052\/r1.ra.phi.wphi\/desktop\/exclusives","sizes":[[1,1],[5,5],[728,90]],"div":"div-gpt-in-content1","targets":{"pos":"incontent1","sz":"1x1,5x5,728x90"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/Breaking?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#Breaking</a>: Judge Engelmayer:  Mr Hernandez, please rise. It is the judgment of the court you are to serve a term of 24 months in prison, with five years of supervised release.<br />Inner City Press live tweet thread here <a href="https://t.co/KOiwZw8idT" target="_blank">https://t.co/KOiwZw8idT</a></p>
<p>&mdash; Inner City Press (@innercitypress) <a href="https://twitter.com/innercitypress/status/1207356559547875329?ref_src=twsrc%5Etfw" target="_blank">December 18, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Hernandez has already been taken out of the courtroom by U.S. Marshals. For those asking, seems it will be the announced 24 months minus the 13 months already served: so, eleven months, into late 2020. Heading out to <a href="https://twitter.com/hashtag/Periscope?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#Periscope</a>; story soon <a href="https://t.co/zKzsVASZTd" target="_blank">https://t.co/zKzsVASZTd</a></p>
<p>&mdash; Inner City Press (@innercitypress) <a href="https://twitter.com/innercitypress/status/1207357770607079426?ref_src=twsrc%5Etfw" target="_blank">December 18, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p>Reportedly, due to 13 months already served, 69 could be out in late 2020.</p>
<p>Tekashi was facing a minimum of 37 years in prison for multiple charges including racketeering and firearms. He was also on probation for unlawful use of a minor in a sexual performance from an incident in 2015. However, due to his cooperation with the feds which enabled them to put away members of the Nine Trey Bloods gang, 69 was able to get a lighter sentence. There has been no confirmation that Tekashi would enter Witness Protection after his released as rumored.</p>
<p>SOURCE | <strong><a href="https://twitter.com/innercitypress/status/1207356559547875329" target="_blank" target="_blank">Inner City Press Twitter</a></strong></p>
<p><strong>RELATED: <a href="https://kysdc.com/3756411/ex-nypd-sergeant-pleads-guilty-to-moving-drugs-for-tekashi-6ix9ines-bloods-crew/" target="_blank">Ex-NYPD Sergeant Pleads Guilty To Moving Drugs For Tekashi 6ix9ine’s Bloods Crew</a></strong></p>
<p><strong>RELATED: <a href="https://kysdc.com/3756073/tekashi-6ix9ine-begs-for-leniency-requests-time-served/" target="_blank">Tekashi 6ix9ine Begs For Leniency, Requests Time Served</a></strong></p>
<div class="ione-gallery post-content__pulled-left ">
	<div class="ione-gallery-inner">

		<div class="ione-gallery__mobile-header">
			<a href="https://kysdc.com/">
				<img srcset="https://ronekysdc.files.wordpress.com/2019/05/15586085020379.png?w=161&amp;quality=80&amp;strip=all 1x, https://ronekysdc.files.wordpress.com/2019/05/15586085020379.png?w=161&amp;quality=80&amp;strip=all 2x" class="navbar-logo" />			</a>
			<i class="icon-close ione-gallery__close-mobile"></i>
		</div>
		<div class="ione-gallery__mobile-featured">
					</div>

		
		<a href="https://1039hiphop.com/#" class="ione-gallery__mobile-launcher">
			<h2 class="ione-gallery__main-title">Tekashi69’s Driver Was Detained By ICE, Quickly Turned Informant</h2>
			<div class="video-poster">
				<span><i class="icon-photos"><span>3 photos</span></i> <span>Launch gallery</span></span>
			</div>
		</a>

		<div class="ione-gallery__ad-banner">
					<div id="ad-playlist-header" data-ad-id="playlist-header" class="ad">
					<div id="div-gpt-playlist-header" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"playlist-header","path":"\/4052\/r1.ra.was.wkys\/desktop\/home","sizes":[[728,90],[970,250],[970,90],[2,2],[3,3],[4,4]],"div":"div-gpt-playlist-header","targets":{"pos":"top","sz":"728x90,970x250,970x90,2x2,3x3,4x4"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
				</div>


		<div class="ione-gallery__images">

			<h2 class="ione-gallery__main-title"><a href="https://kysdc.com/playlist/tekashi69s-driver-was-detained-by-ice-quickly-turned-informant/" target="_blank">Tekashi69’s Driver Was Detained By ICE, Quickly Turned Informant</a></h2>

			<div class="ione-gallery__slideshow"
				data-title="Tekashi69’s Driver Was Detained By ICE, Quickly Turned Informant"
				data-description="[caption id=&quot;attachment_820297&quot; align=&quot;alignnone&quot; width=&quot;1024&quot;]&lt;img class=&quot;alignnone size-large wp-image-820297&quot; src=&quot;https://ionehiphopwired.files.wordpress.com/2019/09/15358960569877.jpg?w=1024&amp;quality=85&amp;strip=all&amp;h=683&quot; alt=&quot;Tekashi69&quot; width=&quot;1024&quot; height=&quot;683&quot; /&gt; Source: @JustInMyView / R1 Digital[/caption]

There is no honor amongst thieves, and even less so surrounding struggle rappers. Today (Sept. 23), &lt;a href=&quot;https://hiphopwired.com/821116/tekashia-6ix9ine-kidnapping-footage/&quot; target=&quot;_blank&quot; rel=&quot;noopener&quot;&gt;Tekashi 6ix 9ine’s ex-driver&lt;/a&gt;, Jorge River admitted in court that he became a federal informant after he was picked up by ICE. &lt;span id=&quot;more-821651&quot;&gt;&lt;/span&gt;

Last week, Tekashi got all the headlines as he &lt;a href=&quot;https://hiphopwired.com/821303/dj-akademiks-posts-video-of-tekashi-snitch-9ine-singing-in-court/&quot; target=&quot;_blank&quot; rel=&quot;noopener&quot;&gt;proceeded to drop dimes on any and everybody&lt;/a&gt; in the trial of Nine Trey Gangsta Blood gang members Aljermiah “Nuke” Mack and Anthony “Harv” Ellison.

According to Inner City Press’ Matthew Russell Lee’, whose Twitter timeline has become a must-read during this trial, Rivera got detained by ICE, and soon became an informant, unbeknownst to Tekashi and his Nine Trey associates.

“While you were detained, did you speak with law enforcement about cooperating?” Jorge was asked.

He replied, “Yes.”

Oh, there’s more. Following up, the prosecution asked Rivera, “Did you ever come to believe that Tekashi suspected you of cooperating,” To this he replied, “Yes, toward the end.”

Worth noting, Rivera had turned informant by the time of Tekashi’s kidnapping, which is probably why there was surveillance footage of the jux (he was a driver by trade so cameras in the whip were not out of the ordinary).

https://twitter.com/innercitypress/status/1176137552660762624

Bruh! The TV movie about this Tekashi and Nine Trey saga is going to have to be a three-parter, at least.

Peep reactions to the latest snitching below.

https://twitter.com/innercitypress/status/1176136309603221505"
				data-prev-gallery=""
				data-next-gallery="https://kysdc.com/playlist/amanda-todd-bullied-canadian-teen-commits-suicide-photos/"
				data-count="3"
				data-gallery-url=""
				data-gallery-id="3738427"
				data-categories="News &amp; Gossip"
				data-tags=""
				data-author="ronekysdc"
				>
									<div
						id="gallery-1"
						data-title=""
						data-description=""
						data-url="https://kysdc.com/playlist/tekashi69s-driver-was-detained-by-ice-quickly-turned-informant/#gallery-1"
						data-image-id="1"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								1. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">The trial doesn&#39;t meet today. And after 3 days, Tekashi&#39;s time on the stand endeed yesterday. Next up: his driver Jorge <a href="https://t.co/4qR6F0llnA" target="_blank">https://t.co/4qR6F0llnA</a></p>&mdash; Inner City Press (@innercitypress) <a href="https://twitter.com/innercitypress/status/1175076629640560640?ref_src=twsrc%5Etfw" target="_blank">September 20, 2019</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							1 of 3						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-2"
						data-title=""
						data-description=""
						data-url="https://kysdc.com/playlist/tekashi69s-driver-was-detained-by-ice-quickly-turned-informant/#gallery-2"
						data-image-id="2"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								2. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">This Tekashi case is starting to become better than Snowfall and Power and it’s only been one week. Lol. So the driver was the informant. 🤧</p>&mdash; K.O. (@kofromatatf) <a href="https://twitter.com/kofromatatf/status/1176167220734496774?ref_src=twsrc%5Etfw" target="_blank">September 23, 2019</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							2 of 3						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-3"
						data-title=""
						data-description=""
						data-url="https://kysdc.com/playlist/tekashi69s-driver-was-detained-by-ice-quickly-turned-informant/#gallery-3"
						data-image-id="3"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								3. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Official Tekashi 69 KIDNAPPING FOOTAGE! Onstar recording was in use, this is the feed. To sum up to this point, 69’s driver was hit from behind. Upon getting out the car, the driver noticed individual w/ a gun. They approached their vehicle. See what went DOWN! <a href="https://twitter.com/hashtag/Tekashi69?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#Tekashi69</a> <a href="https://twitter.com/hashtag/trial?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#trial</a> <a href="https://t.co/W33PBzu6wc" target="_blank">pic.twitter.com/W33PBzu6wc</a></p>&mdash; HoopGod (@TheeHoopGod) <a href="https://twitter.com/TheeHoopGod/status/1174770402339491841?ref_src=twsrc%5Etfw" target="_blank">September 19, 2019</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							3 of 3						</span>
						<div class="listicle-description">
							
													</div>
											</div>
							</div>
			<!-- .ione-gallery__slideshow -->

			<div class="in-gallery-ad" id="in-gallery-banner-ad">
				<button class="skip-ad"><i class="icon-close"></i></button>
				<button class="skip-ad text">Skip ad</button>
						<div id="ad-inner-gallery3738427" data-ad-id="inner-gallery3738427" class="ad">
					<div id="div-gpt-inner-gallery3738427" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"inner-gallery3738427","path":"\/4052\/r1.ra.was.wkys\/desktop\/home","sizes":[[300,250]],"div":"div-gpt-inner-gallery3738427","targets":{"pos":"inner-gallery","sz":"300x250"},"event_render":"refresh-div-gpt-inner-gallery3738427","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
					</div>

		</div>
		<!-- .ione-gallery__images -->

		<div class="ione-gallery__sidebar">
			<a href="https://kysdc.com/" target="_blank"><img srcset="https://ronekysdc.files.wordpress.com/2019/05/15586085020379.png?w=161&amp;quality=80&amp;strip=all 1x, https://ronekysdc.files.wordpress.com/2019/05/15586085020379.png?w=161&amp;quality=80&amp;strip=all 2x" class="navbar-logo" /></a>
			<i class="icon-close ione-gallery__close"></i>
			<span class="ione-gallery__return">
				Continue reading Tekashi69’s Driver Was Detained By ICE, Quickly Turned Informant			</span>
			<div class="ione-gallery_desc-wrapper">
				<h3 class="ione-gallery__title">Tekashi69’s Driver Was Detained By ICE, Quickly Turned Informant</h3>
				<p class="ione-gallery__description">[caption id="attachment_820297" align="alignnone" width="1024"] Source: @JustInMyView / R1 Digital[/caption]

There is no honor amongst thieves, and even less so surrounding struggle rappers. Today (Sept. 23), <a href="https://hiphopwired.com/821116/tekashia-6ix9ine-kidnapping-footage/" target="_blank" target="_blank">Tekashi 6ix 9ine’s ex-driver</a>, Jorge River admitted in court that he became a federal informant after he was picked up by ICE. 

Last week, Tekashi got all the headlines as he <a href="https://hiphopwired.com/821303/dj-akademiks-posts-video-of-tekashi-snitch-9ine-singing-in-court/" target="_blank" target="_blank">proceeded to drop dimes on any and everybody</a> in the trial of Nine Trey Gangsta Blood gang members Aljermiah “Nuke” Mack and Anthony “Harv” Ellison.

According to Inner City Press’ Matthew Russell Lee’, whose Twitter timeline has become a must-read during this trial, Rivera got detained by ICE, and soon became an informant, unbeknownst to Tekashi and his Nine Trey associates.

“While you were detained, did you speak with law enforcement about cooperating?” Jorge was asked.

He replied, “Yes.”

Oh, there’s more. Following up, the prosecution asked Rivera, “Did you ever come to believe that Tekashi suspected you of cooperating,” To this he replied, “Yes, toward the end.”

Worth noting, Rivera had turned informant by the time of Tekashi’s kidnapping, which is probably why there was surveillance footage of the jux (he was a driver by trade so cameras in the whip were not out of the ordinary).

<a href="https://twitter.com/innercitypress/status/1176137552660762624" rel="nofollow" target="_blank">https://twitter.com/innercitypress/status/1176137552660762624</a>

Bruh! The TV movie about this Tekashi and Nine Trey saga is going to have to be a three-parter, at least.

Peep reactions to the latest snitching below.

<a href="https://twitter.com/innercitypress/status/1176136309603221505" rel="nofollow" target="_blank">https://twitter.com/innercitypress/status/1176136309603221505</a></p>
				<!-- addthis -->
				<div id="ione-gallery-share" class="addthis_32x32_style addthis_default_style">
					<a class="addthis_button_facebook" addthis:url="" addthis:title="Tekashi69’s Driver Was Detained By ICE, Quickly Turned Informant"><i class="icon-facebook"></i></a>
					<a class="addthis_button_twitter" addthis:url="" addthis:title="Tekashi69’s Driver Was Detained By ICE, Quickly Turned Informant"><i class="icon-twitter"></i></a>
					<a class="addthis_button_email" addthis:url="" addthis:title="Tekashi69’s Driver Was Detained By ICE, Quickly Turned Informant"><i class="icon-email"></i></a>
				</div>
			</div>

			<div class="ione-gallery__ad">
						<div id="ad-gallery3738427" data-ad-id="gallery3738427" class="ad">
					<div id="div-gpt-gallery3738427" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"gallery3738427","path":"\/4052\/r1.ra.was.wkys\/desktop\/home","sizes":[[300,250],[300,600]],"div":"div-gpt-gallery3738427","targets":{"pos":"1","sz":"300x250,300x600"},"event_render":"refresh-div-gpt-gallery3738427","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
					</div>
		</div>
		<!-- .ione-gallery__sidebar -->
		<div class="ione-gallery__mobile-header">
			<a href="https://kysdc.com/" target="_blank"><img srcset="https://ronekysdc.files.wordpress.com/2019/05/15586085020379.png?w=161&amp;quality=80&amp;strip=all 1x, https://ronekysdc.files.wordpress.com/2019/05/15586085020379.png?w=161&amp;quality=80&amp;strip=all 2x" class="navbar-logo" /></a>
			<i class="icon-close ione-gallery__close-mobile"></i>
		</div>
	</div>
</div>

<div class="ione-widget-container ione-widget-ionead">		<div id="ad-in-content2" data-ad-id="in-content2" class="ad">
					<div id="div-gpt-in-content2" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"in-content2","path":"\/4052\/r1.ra.phi.wphi\/desktop\/exclusives","sizes":[[1,1],[5,5],[728,90]],"div":"div-gpt-in-content2","targets":{"pos":"incontent2","sz":"1x1,5x5,728x90"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div>
<p>
					<em>
						<a href="https://kysdc.com/3756509/tekashi-69-prison/" target="_blank">BREAKING: Tekashi 69 Sentenced To Prison</a> 
						was originally published on
						<a href="https://kysdc.com" target="_blank">kysdc.com</a>
					</em>
				</p><p class="page-numbers"></p><div class="post-sharing bottom-sharing">
	<div id="vuukle-emote"></div><div class="vuukle-powerbar bottom"></div></div>
<div class="post-author ione-toggle" data-class="post-author--detailed" itemprop="author" itemscope itemtype="https://schema.org/Person">
	
<span class="post-meta-block">
	<!-- author name -->
	<span class="post-author__name"><a href="https://1039hiphop.com/author/ronehot1079philly/" class="post-link"> <span itemprop="name">J.R. Bang</span></a></span>	<!-- author position/title -->
	
	</span>
</div>
						</div>
						<!-- .post-content -->

												<!-- Recirculation Start -->
								<div id="zergnet-widget-58315" class="zergnet_widget" data-widgetid="58315"></div>
								<!-- Recirculation End -->
								<div id="ad-vuukle" data-ad-id="vuukle" class="ad">
					<div id="div-gpt-vuukle" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"vuukle","path":"\/4052\/r1.ra.phi.wphi\/desktop\/exclusives","sizes":[[1,1],[250,250],[400,250],[600,410],[600,300],[600,400]],"div":"div-gpt-vuukle","targets":{"pos":"vuukle","sz":"1x1,250x250,400x250,600x410,600x300,600x400"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		
<div id="vuukle-comments"></div>
					</div>

					
						<div class="ad-single-side">
							<div class="static-ads">
								<div class="sidebar-non-ad above-first-ad">
																	</div>

								<div class="sidebar-ad first-ad">
									<div class="ione-widget-container ione-widget-ionead">		<div id="ad-sidebar1-post" data-ad-id="sidebar1-post" class="ad">
					<div id="div-gpt-sidebar1-post" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"sidebar1-post","path":"\/4052\/r1.ra.phi.wphi\/desktop\/exclusives","sizes":[[300,250],[300,600]],"div":"div-gpt-sidebar1-post","targets":{"pos":"1","sz":"300x250,300x600"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div>								</div>
								<div class="sidebar-non-ad above-second-ad">
									<div class="ione-widget-container ione-widget-generic_flex_posts"><div class="widget widget-posts-split">
	<div class="module-container light" style="">
					<div class="module__title">
								Headlines			</div>
				<ul>
							<li class="post-3738549 post type-post status-publish format-standard has-post-thumbnail hentry category-headlines primary-category__headlines" >
					<a href="https://1039hiphop.com/3738549/eddie-murphy-triumphantly-returned-to-saturday-night-live-35-years-later-video/" class="post-link">
													<div class="poster video-poster">
								<img src="https://ionehiphopwired.files.wordpress.com/2019/12/1577029072466.jpg?quality=85&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1" data-srcset="https://ionehiphopwired.files.wordpress.com/2019/12/1577029072466.jpg?quality=85&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1 400w, https://ionehiphopwired.files.wordpress.com/2019/12/1577029072466.jpg?quality=85&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1 700w, https://ionehiphopwired.files.wordpress.com/2019/12/1577029072466.jpg?quality=85&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1 900w" data-sizes="auto" class="lazyload " width="100" height="100"/>							</div>
												<div class="post-meta__title custom-title">Eddie Murphy Triumphantly Returned To Saturday Night Live,&hellip;</div>					</a>
				</li>
				<!-- .third-story-column -->
								<li class="post-3738550 post type-post status-publish format-standard has-post-thumbnail hentry category-headlines primary-category__headlines" >
					<a href="https://1039hiphop.com/3738550/blueface-and-team-bless-man-who-tried-to-steal-rappers-chain-with-the-proper-fade-allegedly/" class="post-link">
													<div class="poster video-poster">
								<img src="https://ionehiphopwired.files.wordpress.com/2019/07/15620035744246.jpg?quality=85&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1" data-srcset="https://ionehiphopwired.files.wordpress.com/2019/07/15620035744246.jpg?quality=85&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1 400w, https://ionehiphopwired.files.wordpress.com/2019/07/15620035744246.jpg?quality=85&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1 700w, https://ionehiphopwired.files.wordpress.com/2019/07/15620035744246.jpg?quality=85&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1 900w" data-sizes="auto" class="lazyload " width="100" height="100"/>							</div>
												<div class="post-meta__title custom-title">Blueface and Team Bless Man Who Tried To&hellip;</div>					</a>
				</li>
				<!-- .third-story-column -->
								<li class="post-3738545 post type-post status-publish format-standard has-post-thumbnail hentry category-headlines primary-category__headlines" >
					<a href="https://1039hiphop.com/3738545/winter-solstice-2019-7-hella-helpful-tips-for-when-youre-feeling-s-a-d/" class="post-link">
													<div class="poster video-poster">
								<img src="https://ioneglobalgrind.files.wordpress.com/2019/02/14903700563758.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1" data-srcset="https://ioneglobalgrind.files.wordpress.com/2019/02/14903700563758.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1 400w, https://ioneglobalgrind.files.wordpress.com/2019/02/14903700563758.jpg?quality=80&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1 700w, https://ioneglobalgrind.files.wordpress.com/2019/02/14903700563758.jpg?quality=80&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1 900w" data-sizes="auto" class="lazyload " width="100" height="100"/>							</div>
												<div class="post-meta__title custom-title">Winter Solstice 2019: 7 Hella Helpful Tips For&hellip;</div>					</a>
				</li>
				<!-- .third-story-column -->
						</ul>
				<!-- .module-row -->
	</div>
	<!-- .module-container -->
</div>
<!-- .widget -->
</div>								</div>

								<div class="sidebar-ad second-ad">
											<div id="zergnet-widget-58367" class="zergnet_widget" data-widgetid="58367"></div>
										</div>
								<div class="sidebar-non-ad above-third-ad">
																	</div>

								
								<div class="sidebar-ad taboola taboola-1">
									<div wibbitz="embed-player-widget" style="position:relative;z-index:0;"></div><script src="//cdn4.wibbitz.com/r1_uac/embed.js" async></script>
								</div>

								<div class="sidebar-non-ad above-fourth-ad">
																	</div>

																
							</div>
							<div class="sticky-sidebar-ads">
								<div class="sidebar-ad third-ad">
									<div class="ione-widget-container ione-widget-ionead ione-sticky-widget">		<div id="ad-sidebar2-post" data-ad-id="sidebar2-post" class="ad">
					<div id="div-gpt-sidebar2-post" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"sidebar2-post","path":"\/4052\/r1.ra.phi.wphi\/desktop\/exclusives","sizes":[[300,250],[300,600]],"div":"div-gpt-sidebar2-post","targets":{"pos":"2","sz":"300x250,300x600"},"event_render":"ione-sticky-widgets-loaded","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div>								</div>

							</div>
						</div>
										</div> <!-- .post -->
			</div><!-- .post-wrapper -->

							<div class="ad-single-bottom">
					<div class="ione-widget-container ione-widget-ionead">		<div id="ad-footer-post" data-ad-id="footer-post" class="ad">
					<div id="div-gpt-footer-post" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"footer-post","path":"\/4052\/r1.ra.phi.wphi\/desktop\/exclusives","sizes":[[728,90],[970,66],[970,90],[970,250]],"div":"div-gpt-footer-post","targets":{"pos":"bottom","sz":"728x90,970x66,970x90,970x250"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div>				</div><!-- /.ad-single-bottom -->
						</div>
		<!-- .post-super-wrapper -->
					<div class="module-recommended">
					<div class="container-with-sidebar-wrapper">
		
		<div class="container-with-sidebar">

		
		</div>
		<div class="sidebar">
					</div>
	</div>
					</div>
				</div>
	<!-- #infinite-scroll-container -->
	<div class="ione-widget-container ione-widget-social_conversion">
		<style type="text/css">
			#ione-social_conversion-2 .sailthru-signup-widget button {
				background: #000000;
				color: #ffffff;
			}

			#ione-social_conversion-2 .sc-wrapper {
				border: 1px solid #D3D3D3;
			}

			#ione-social_conversion-2 .sc-wrap img {
				max-width: 100%;
			}

			#ione-social_conversion-2 .sc-newsletter p,
			#ione-social_conversion-2 .sailthru-signup-widget label,
			#ione-social_conversion-2 .sailthru-add-subscriber-errors,
			#ione-social_conversion-2 .sc-share p {
				color: #000000;
			}

					</style>

		<div id="ione-social_conversion-2" class="sc-wrap disable-popup" style="padding: 20px; background-color: #D3D3D3;">
			<a class="sc-close" style="color: #000000;" rel="nofollow">&times;</a>

			<div class="social-conversion" style="text-align: center;">
								<div class="sc-newsletter">
					<p>SIGN UP FOR THE HIP-HOP 103.9 NEWSLETTER</p><div class="sailthru_social_conversion"> <div class="sailthru-signup-widget">
    <span class="sailthru-signup-widget-close"><a href="#sailthru-signup-widget">Close</a></span>
     <div class="sailthru_form">

        <div class="widget-title"></div>        <div class="success" hidden="hidden">Thank you for subscribing! Please be sure to open and click your first newsletter so we can confirm your subscription.</div>
         <form method="post" action="#" class="sailthru-add-subscriber-form">
            <div class="sailthru-add-subscriber-errors"></div>

            <div class="sailthru_form_input form-group">
                <label class="sailthru-widget-label">Email</label>
                <input type="text" name="email" value="" class="form-control sailthru_email" />
            </div>

                            <input type="hidden" name="sailthru_nonce" value="def9534282" />
                <input type="hidden" name="sailthru_email_list" value="subscribers" />
                <input type="hidden" name="action" value="add_subscriber" />
                <input type="hidden" name="vars[source]" value="https://1039hiphop.com" />

                <span class="input-group-btn">
                    <button class="btn btn-reverse" type="submit">
                        Submit
                    </button>
                </span>
        </form>



    </div>
</div>
</div>				</div>
							</div>
			<div class="sc-bottom">
				<div class="sc-do-not-show"><a style="color: #000000;" href="#"  rel="nofollow">Don't show this to me again</a></div>
				<div class="sc-not-now"><a style="color: #000000;" href="#" rel="nofollow">Not
						now</a></div>
			</div>
		</div>
		<div class="sc-overlay"></div>
		<script type="text/javascript">
			var sc_disable_popup = 1;
			var sc_after_share = 0;
			var sc_after_comment = 0;
			var sc_page_number = 0;
			var button_text = "Submit";
			var widget_id = "ione-social_conversion-2";

			jQuery('#' + widget_id + ' .btn-reverse').text(button_text);

			if (!sc_disable_popup) {
				jQuery(document).ready(function ($) {
					if (sc_page_number && !jQuery.cookie('ione-sc')) {
						var sc_num = 1;
						if (!$.cookie('sc-page-number')) {
							$.cookie('sc-page-number', 1, {path: '/'});
						} else {
							sc_num = parseInt($.cookie('sc-page-number'), 10);
							sc_num++;
							$.cookie('sc-page-number', sc_num, {path: '/'});
						}

						if (sc_num === sc_page_number && ( ione_partners.indexOf(location.hostname) > -1 || location.hostname === 'newsone.com' ))
							setTimeout(function () {
								ione_social_conversion_popup();
							}, 2000);
					}
				});
			}
		</script>
		</div>
	<div class="push-menu-overlay"></div>

	<footer id="footer" class="main-footer" role="contentinfo">
		<ul id="menu-3-footer-links-1" class="secondary-menu footer-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3708846"><a href="https://ionedigital.com/ad-choice/">Ad Choice</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3598646"><a href="http://boomphilly.com/3598644/fcc-public-inspection-file/">FCC Public File</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2929574"><a href="/faq">FAQ</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3635556"><a href="/">R1 Digital</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3715725"><a href="https://ionedigital.com/privacy/">Privacy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3715726"><a href="https://ionedigital.com/terms-of-service/">Terms of Service</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3722766"><a href="https://1039hiphop.com/eeo/">EEO</a></li>
</ul><ul id="menu-social-media-new-2" class="social-menu social-menu-footer"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3576256"><a href="https://www.facebook.com/BoomPhilly"><span>Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3576257"><a href="https://twitter.com/BoomPhilly"><span>Twitter</span></a></li>
</ul>	<p>
		<a href="https://urban1.com/" class="urban-one" target="_blank">
			Urban One Brands		</a>
	</p>
	<p>
	Copyright &copy; 2019	<a href="http://interactiveone.com">Interactive One, LLC</a>.
	All Rights Reserved.
</p>

<p>
	Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=1039hiphop.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
	</footer>
</div><!-- #ione-container opened in header.php -->

			<div class="footer-share-bar">
				<div class="fsb-desktop">
					<div id="ione-cx-anchor-left"></div>
					<div id="ione-cx-wid-anchor"></div>
					<div class="fsb-ad">
								<div id="ad-anchor" data-ad-id="anchor" class="ad">
					<div id="div-gpt-anchor" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"anchor","path":"\/4052\/r1.ra.phi.wphi\/desktop\/exclusives","sizes":[[320,50]],"div":"div-gpt-anchor","targets":{"pos":"anchor","sz":"320x50"},"event_render":"ione-document-ready","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
							</div>
				</div>
				<div class="fsb-toggle">
					<span class="fsb-text">
						Close					</span>
					<i class="icon-arrow-right"></i>
				</div>
			</div>
					<div id="ad-1x1" data-ad-id="1x1" class="ad">
					<div id="div-gpt-1x1" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"1x1","path":"\/4052\/r1.ra.phi.wphi\/desktop\/exclusives","sizes":[[1,1]],"div":"div-gpt-1x1","targets":{"pos":"inimage","sz":"1x1"},"event_render":"ione-document-ready","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
				<div id="ad-gravity-ad" data-ad-id="gravity-ad" class="ad">
					<div id="div-gpt-gravity-ad" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"gravity-ad","path":"\/4052\/r1.ra.phi.wphi\/desktop\/exclusives","sizes":[],"div":"div-gpt-gravity-ad","targets":{"pos":"skin","sz":"oop"},"event_render":"ione-document-ready","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		<!-- wpcom_wp_footer -->


<!-- START Parse.ly Include: Standard -->

<div id="parsely-root" style="display: none">
	<div id="parsely-cfg" data-parsely-site="1039hiphop.com"></div>
</div>
<script data-cfasync="false">
	(function (s, p, d) {
		var h = d.location.protocol, i = p + "-" + s,
			e = d.getElementById(i), r = d.getElementById(p + "-root"),
			u = h === "https:" ? "d1z2jf7jlzjs58.cloudfront.net"
				: "static." + p + ".com";
		if (e) return;
		e = d.createElement(s);
		e.id = i;
		e.async = true;
		e.setAttribute('data-cfasync', 'false');
		e.src = h + "//" + u + "/p.js";
		r.appendChild(e);
	})("script", "parsely", document);
</script>

<!-- END Parse.ly Include: Standard -->
		<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = "19546";
			_sf_async_config.domain = "1039hiphop.com";
			_sf_async_config.useCanonical = "false";
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', "\/\/static.chartbeat.com\/js\/chartbeat.js" );
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
	<div style="display:none">
	</div>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/ronehot1079philly.wordpress.com\/public.api\/connect\/?action=request&domain=1039hiphop.com","logoutURL":"https:\/\/ronehot1079philly.wordpress.com\/wp-login.php?action=logout&_wpnonce=c0963386c0","homeURL":"https:\/\/1039hiphop.com\/","postID":"3738427","gravDefault":"blank","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>
<!-- Sailthru Horizon Sync -->
<script type="text/javascript" src="//ak.sail-horizon.com/horizon/v1.js"></script>
<script type="text/javascript">
jQuery(function() { 
  if (window.Sailthru) {
           Sailthru.setup({
              domain: 'horizon.hot1079philly.com'
         });
  }
});
 </script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/themes/vip/ione3/includes/modules/ione-lsap/player/css/lsap.css?m=1564517091h&cssminify=yes' type='text/css' media='all' />
<script>
var ione3Vuukle = {"config":{"apiKey":"f1533684-e153-4225-becd-6017d3b37fcf","host":"1039hiphop.com","articleId":3738427,"img":false,"tags":"","url":"https:\/\/1039hiphop.com\/3738427\/breaking-tekashi-69-sentenced-to-prison\/","title":"BREAKING: Tekashi 69 Sentenced To Prison","author":"ronehot1079philly","language":"en","recommendationsWideImages":false,"comments":{"auth":{"facebook":true,"google":true,"twitter":true,"disqus":true,"password":false,"vuukle":true},"hideRecommendedArticles":true,"hideMoreNews":true,"enabled":true,"sorting":"latest","transliteration":{"language":"en","enabledByDefault":false},"toxicityLimit":80,"customText":{"recommendedStories":""}},"emotes":{"enabled":true,"hideRecommendedArticles":true,"size":"80px","firstImg":"","firstName":"","secondImg":"","secondName":"","thirdImg":"","thirdName":"","fourthImg":"","fourthName":"","fifthImg":"","fifthName":"","sixthImg":"","sixthName":"","disable":[],"customText":{"header":""}},"powerbar":{"enabled":true,"defaultEmote":1,"verticalPosition":"10px","items":[],"customUrls":[],"customText":{"shares":"Shares","share":"Share","recommend":"Recommend"},"mode":"horizontal"},"theme":{"color":"","darkMode":false,"cardStyles":{"color":"#333","borderRadius":0,"boxShadow":"0 0 2px 0 rgba(0,0,0,.15)",".v-card__heading":{"fontFamily":"sans-serif","lineHeight":"20px"},"&:hover":{"transform":"none","cursor":"pointer","boxShadow":"0 0 10px 0 rgba(0,0,0,.05)","border":"none","transition":"box-shadow .2s ease-in-out",".v-card__heading span":{"borderBottom":""}}}}}};
</script>
<script>
var ione3Scroll = {"sis_api_url":"https:\/\/1039hiphop.com\/wp-json\/sis\/v1\/post\/","post_id":"3738427","post_type":"post","is_single":"1","activated":"","nonce_single_infinite_scroll":"cc22619ce7"};
var ione3Gallery = {"ad_frequency":"3","refresh_728":"3","refresh_300":"3","refresh_mobile_300":"3","refresh_anchor":"3","nav_delay":"1000","inner_ad_delay":"3000","ione3_gallery_nonce":"2aba60eaf5","baseURL":"https:\/\/1039hiphop.com\/3738427\/breaking-tekashi-69-sentenced-to-prison\/","gallery_type":"post"};
var comscore = {"id":"6035391","pv":"https:\/\/1039hiphop.com\/wp-content\/themes\/vip\/ione3\/comscore_pageview.txt"};
var ione3Theme = {"stylesheet":"dark_grey_red","admin_bar":""};
var ione_video_grid_settings = {"ajax_url":"https:\/\/ronehot1079philly.wordpress.com\/wp-admin\/admin-ajax.php","categoryid":"","max_pages":"0","current_page":"1","security":"a135840b83"};
</script>
<script>
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
</script>
<script>
var ioneSearch = {"ajaxUrl":"https:\/\/ronehot1079philly.wordpress.com\/wp-admin\/admin-ajax.php","ajaxNonce":"613b4af117","baseUrl":"https:\/\/ronehot1079philly.wordpress.com"};
</script>
<script>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script>
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyNUVlSwzAMvRCOCnThh+EoHcUWRI6XENsp4fQo7ZDJQLdP6W1a4NApHUOmkMEmMDSwpu6rsukBFpAvqnPlg0MCxy0l+CxUqMFgHPV/ybkhL5SBO+AY6Bk4aFeMtNB4DjCU0joSuvdCT1PuqXXTCFOik+BYV+L2q5kzBKxRt7UQLuFSlszuCnzO4d6p9omw18056eKMlnInIbCXZHhHTXWMrSJfk7lXlQ+cM/UqsyfH4d/5FronNY1rj1MrDOjGzDpd2Wz+Nn6PykU0alXtJgMrn+/HKsWA/Y3rXPSYGyJ+86+Pm912u1pv1i/2B9Gt8VE='></script>
<script src='https://ovp.iris.tv/libs/adaptive/v2/iris.adaptive.js?ver=5.3.2'></script>
<script src='https://static.streamhub.tv/anvato/plugin.js?ver=5.3.2'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.3.2'></script>
<script>
var videoBridge = {"anv_id":"4556817","token":"5Hc1AqRvFA_ejrR6BQirWTnF0C-M2H84tBH9r3oPjrE~Mn4wfg","postId":"3738427","categories":["exclusives"],"tags":[],"is_video_post":"","options":{"anvato_access_key":"bK9Zk4OERLN6ZfLgx2UOgSeojnjQ02eV","stream_hub_analytics_id":"r1digital-c38c3485","streamhub_player_title":"VIDEOEVERYWHERE","iris_client_token":"SB327DUJCJHD206","suggestion_num":4,"autoplay":true,"ad_tag":"https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=602x400&iu=\/4052\/r1.ra.phi.wphi\/videopreroll&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=boomphilly.com&correlator=[timestamp]&cmsid=2461249&vid=ANV_ANV_[[VIDEO_ID]]","startTimeout":5,"loadVideoTimeout":8,"vastLoadTimeout":5}};
</script>
<script>
var actionbardata = {"siteID":"32288498","siteName":"Hip Hop 103.9","siteURL":"https:\/\/1039hiphop.com","icon":"<img alt='' src='https:\/\/s2.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"vip\/ione3","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2F1039hiphop.com%2F3738427%2Fbreaking-tekashi-69-sentenced-to-prison%2F&signup_flow=account&domain=1039hiphop.com","themeURL":"","xhrURL":"https:\/\/1039hiphop.com\/wp-admin\/admin-ajax.php","nonce":"3002ded10c","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"fe3beb154f\" \/>","referer":"https:\/\/1039hiphop.com\/3738427\/breaking-tekashi-69-sentenced-to-prison\/","canFollow":"1","feedID":"102366026","statusMessage":"","customizeLink":"https:\/\/ronehot1079philly.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fronehot1079philly.wordpress.com%2F3738427%2Fbreaking-tekashi-69-sentenced-to-prison%2F","postID":"3738427","shortlink":"https:\/\/wp.me\/p2btIe-fGxd","canEditPost":"","editLink":"https:\/\/ronehot1079philly.wordpress.com\/wp-admin\/post.php?post=3738427&action=edit","statsLink":"https:\/\/wordpress.com\/stats\/post\/3738427\/1039hiphop.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: ione3","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 27,803 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2F1039hiphop.com%2F3738427%2Fbreaking-tekashi-69-sentenced-to-prison%2F&signup_flow=account&domain=1039hiphop.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVj9EKwjAMRX/IGuwc+iJ+S22Dy2zakaYb/r11oAiC4NvlJOeGwDIZn5NiUtABGQvMNAHlhB1Q8rGGhjiHGtdRwGxwRrkvAwp+ge1YNvBRydVMsV4pFXCBKZmLE2BXFKUlk5sotF54sT8bVJy/lV+S1/bMU3qntn3m067vO3s8WLsfH+9cYaA='></script>
<script src='https://secure-drm.imrworldwide.com/novms/js/2/ggcmb400.js?ver=5.3.2'></script>
<script>
var nowPlayingConfig = {"containerSelector":"#now-playing-container","playerStyle":"NOW_PLAYING","blogName":"HIPHOP 103.9","stationId":"176","lsap_primaryColor":"#fc1a29","lsap_secondary_color":"#fc1a29","lsap_text_color":"","defaultAlbumImgURL":"https:\/\/ronehot1079philly.files.wordpress.com\/2016\/02\/1454606417955.jpg","lsap_instance_permalink":"https:\/\/1039hiphop.com\/listen-live"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyljFEKwjAQRC9kulgr0Q/xKBKaRRM2myVJW+rp3YAn0K+ZeQMPNjFz5obcoL0wYYU1CITMeILAMy1eUcp+Ic2ODVUnIOR2LBD1CwwdjYO2IdYD/K3s88Hyo+yN5cnY4JuGsvNYVHZPt+PZTvY6XUYbP+lQXE8='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'32288498','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'32288498','v':'wpcom','tz':'-5','user_id':'0','post':'3738427','subd':'ronehot1079philly'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=32288498&v=wpcomvt&tz=-5&user_id=0&post=3738427&subd=ronehot1079philly&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdRWndQSU9QW1pBXzBuNHlUVS85UXVLb3EmZk4mR1JqZjdPdltNYWFJejRqa001cjBoNXRQT1hPcUZKb1JvMmdCdTZwXyZRTXFOYnBlK1d8K2pNQ0doZ240NWVKa2VUYnR1b01NTjZGMWZTcXctY3dTTGF8YlVsbVVOc35PMjl2bi9VTVBxVD9vOWZlLGtRMzglRVBZX25xbUZsQVlrPy9RXWxZRkppfkRPVlZSby1mY0lYJSVTd181JT9vSkM='}]);
_stq.push([ 'clickTrackerInit', '32288498', '3738427' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script><script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-569ffbfe60910985" async="async"></script>
</body>
</html>
