<!DOCTYPE html>
<!--[if IE 8 ]><html class="ie8" lang="en"><![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en"><!--<![endif]-->
<head>
	<title>Iran Ditches Nuclear Deal After Trump-Ordered Attack, Pushing America Closer To World War III | Hip-Hop 103.9</title>
	<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta charset="utf-8" />
	<script>
		var ione_tag_manager = {"ga":{"title":"Iran Ditches Nuclear Deal After Trump-Ordered Attack, Pushing America Closer To World War III","id":"UA-28810986-1","categories":"News One Exclusives","author":"ronehot1079philly","post_type":"post","site_type":"local","dimensions":{"dimension1":"News One Exclusives","dimension2":"ronehot1079philly","dimension3":"3738966","dimension4":"01-05-2020","dimension5":"Sun","dimension6":"16:37:43","dimension7":"Post","dimension8":"https:\/\/1039hiphop.com\/3738966\/iran-ditches-nuclear-deal-after-trump-ordered-attack-pushing-america-closer-to-world-war-iii\/","dimension9":"R1 Local","dimension10":"longform","dimension21":"no","dimension25":"No Images"}},"is_mobile":false,"sonobi_lib":null,"indexexchange_lib":null,"lazyload_enable":false,"lazyload_pos_desktop":[],"lazyload_pos_mobile":[],"aps_enable":false,"aps_pub_id":null,"aps_lib":"\/\/c.amazon-adsystem.com\/aax2\/apstag.js","lazyload_margin":0,"gumgum":"c27d34c4"};
		var ione_mezzobit    = ione_tag_manager; // Support legacy tags using 'ione_mezzobit'.
	</script>
		<script>
		var stylesheet_directory_uri = "https:\/\/s2.wp.com\/wp-content\/themes\/vip\/ione3",
			home_url = "https:\/\/1039hiphop.com\/",
			ajax_url = "https:\/\/1039hiphop.com\/wp-admin\/admin-ajax.php",
			ad_s = 'p',
			ad_i = 3738966,
			screenSizes = [1000,768,480,320],
			resizeHooks = { all: [], 320: [], 480: [], 768: [], 1000: [] };
			</script>
<meta name="description" content="Iran has abandoned the Obama-orchestrated nuclear deal following the Trump-ordered hit on Iran, which killed Qasem Soleimani." />
	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer', 'GTM-TPR8JL');</script>
	<!-- End Google Tag Manager -->
	<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//r-login.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//ronehot1079philly.wordpress.com' />
<link rel='dns-prefetch' href='//s3.amazonaws.com' />
<link rel="alternate" type="application/rss+xml" title="Hip-Hop 103.9 &raquo; Feed" href="https://1039hiphop.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hip-Hop 103.9 &raquo; Comments Feed" href="https://1039hiphop.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hip-Hop 103.9 &raquo; Iran Ditches Nuclear Deal After Trump-Ordered Attack, Pushing America Closer To World War III Comments Feed" href="https://1039hiphop.com/3738966/iran-ditches-nuclear-deal-after-trump-ordered-attack-pushing-america-closer-to-world-war-iii/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1573557586h&ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJxty8EKwjAQBNAfcl0rVOxB+i1pXGokmy7ZpMG/d8VDC3oZhmEeNgG/pEKpIFeQWOeQFP2SyXYWV9AeTPfgKBLb7ehVD/ifNTED0ySZVMGSQ2UoD4P6474zrkFw8yAuK8XXrn7gyLeuPw/D5dRd++cbdiBDSw==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='ione_remote_ad_stylesheet-css'  href='https://s3.amazonaws.com/ads-videoplayer/rich-media-ads-global.css?ver=5.3.2' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJydjEkKgDAQBD+kjgtuB/EpQZJBo2YimaD4e9cP6KVpuouCbQmlJY/kwQ9okGHVC2hLmEHHjJ5hPDckZR3wrOX0ZGQ0RZI5gL+G8KY/eU7u/cRVVecm0TvchUN1SVrTJHlZlFVcpfV4AI54UQY=?cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='ione3-oldie-css'  href='https://s2.wp.com/wp-content/themes/vip/ione3/assets/css/themes_css/dark_grey_red_oldie.css?ver=0.3.2' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJx9j1sOgjAQRTckjCRCwodxLdNay5g+SGcq27f4AmPk79xk7skdmMZKxyAmCPhcjS5bCgwTna0RhsKCNqFfqNbMO1jVZDDeMNxohHedkZwMKUO5fblqzop1ImWeAoIQhYqDP/BjXg2yJlYuahSK4StUF4eUtqrJKBdtQfuYs8StEupZrjAt9O/x4QDWRYVuPjj5Y9N2+0PXN317vQOkoIMu?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFztEKwjAMBdAfsisyOnwRv6XWOFKXtDbphn69HeiDMBQC9+EeuLFLNshhqhcQG9vdK5THO7ooO/sLGMKxeIWOkD84JFZgXW1OogQifoSNltIZJzBVoDTA2mauacN9v4Q8Iyx/WQTNPtxMAcHnun6i4965Q++GwfXxBTkPW9k='></script>
<script src='https://r-login.wordpress.com/remote-login.php?m=1572447918h&#038;action=js&#038;host=1039hiphop.com&#038;id=32288498&#038;t=1578289823&#038;back=https%3A%2F%2F1039hiphop.com%2F3738966%2Firan-ditches-nuclear-deal-after-trump-ordered-attack-pushing-america-closer-to-world-war-iii%2F&#038;ver=1526988078' async defer onload='check_remote_login()'></script>
<script>
function check_remote_login() {
	if ( 'function' === typeof WPRemoteLogin ) {
		document.cookie = "wordpress_test_cookie=test; path=/";
		if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
			WPRemoteLogin();
		}
	}
}
</script>
<script>
var ionegpt = {"tags":[],"attrs":{"pg":"news-one-exclusives","content":["post"],"category":["news-one-exclusives"],"author":"ronehot1079philly","postname":"iran-ditches-nuclear-deal-after-trump-ordered-attack-pushing-america-closer-to-world-war-iii","slot":"news-one-exclusives","ar":"id:3738966","postID":"3738966"},"gptSlots":[],"debug":"","utils":{"is_home":false,"home_url":"https:\/\/1039hiphop.com"}};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyNjsEKwjAQRH/IdtEqpQfxUyRNlnZLsgnZTfv7xggexePAvDcDR+qIrS8OBTaBwg6z2JixD8T9JieoDRtZkRV0xVB7OyWgyDiAEUFtYMtPm0nJGv8X/N0N0RWPH0dnXPMtSS8/DMmXhVhADHldc3kjB7kFtZcyS/0xY8Uf4X6+jeM0jcNw3V4hcVcg'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ronehot1079philly.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://newsone.com/3898309/iran-nuclear-deal/" />
<link rel='shortlink' href='https://wp.me/p2btIe-fGFU' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2F1039hiphop.com%2F3738966%2Firan-ditches-nuclear-deal-after-trump-ordered-attack-pushing-america-closer-to-world-war-iii%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2F1039hiphop.com%2F3738966%2Firan-ditches-nuclear-deal-after-trump-ordered-attack-pushing-america-closer-to-world-war-iii%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Iran Ditches Nuclear Deal After Trump-Ordered Attack, Pushing America Closer To World War III" />
<meta property="og:url" content="https://1039hiphop.com/3738966/iran-ditches-nuclear-deal-after-trump-ordered-attack-pushing-america-closer-to-world-war-iii/" />
<meta property="og:description" content="Iran has abandoned the Obama-orchestrated nuclear deal following the Trump-ordered hit on Iran, which killed Qasem Soleimani." />
<meta property="article:published_time" content="2020-01-05T21:37:43+00:00" />
<meta property="article:modified_time" content="2020-01-06T03:41:16+00:00" />
<meta property="og:site_name" content="Hip-Hop 103.9" />
<meta property="og:image" content="https://ionenewsone.files.wordpress.com/2020/01/15780523791741.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@BoomPhilly" />
<meta name="twitter:site" content="@BoomPhilly" />
<meta name="twitter:text:title" content="Iran Ditches Nuclear Deal After Trump-Ordered Attack, Pushing America Closer To World War III" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:title" content="Iran Ditches Nuclear Deal After Trump-Ordered Attack, Pushing America " />
<meta name="twitter:description" content="&lt;span class=&quot;dropcap&quot;&gt;F&lt;/span&gt;ears of a war with Iran has almost surpassed the realm of possibility following the assassination of the Middle Eastern country’s top leader, &lt;a href=&quot;https://newsone.c" />
<meta property="pubexchange:headline" content="Iran Ditches Nuclear Deal After Trump-Ordered Attack, Pushing America Closer To World War III" />
<meta property="pubexchange:description" content="&lt;span class=&quot;dropcap&quot;&gt;F&lt;/span&gt;ears of a war with Iran has almost surpassed the realm of possibility following the assassination of the Middle Eastern country’s top leader, &lt;a href=&quot;https://newsone.com/tag/qasem-soleimani/&quot;&gt;&lt;strong&gt;Qasem Soleimani&lt;/stron" />
<meta name="twitter:image" content="https://ionenewsone.files.wordpress.com/2020/01/15780523791741.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />
<meta property="pubexchange:image" content="https://ionenewsone.files.wordpress.com/2020/01/15780523791741.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s2.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://1039hiphop.com/?openidserver=1' />
<link rel='openid.delegate' href='https://1039hiphop.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://1039hiphop.com/osd.xml" title="Hip-Hop 103.9" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<!-- BEGIN wp-parsely Plugin Version 1.13.0 -->
<meta name="wp-parsely_version" id="wp-parsely_version" content="1.13.0"/>
	<script type="application/ld+json">
	{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/1039hiphop.com\/3738966\/iran-ditches-nuclear-deal-after-trump-ordered-attack-pushing-america-closer-to-world-war-iii\/"},"headline":"Iran Ditches Nuclear Deal After Trump-Ordered Attack, Pushing America Closer To World War III","url":"http:\/\/1039hiphop.com\/3738966\/iran-ditches-nuclear-deal-after-trump-ordered-attack-pushing-america-closer-to-world-war-iii\/","dateCreated":"2020-01-05T21:37:43Z","datePublished":"2020-01-05T21:37:43Z","dateModified":"2020-01-05T21:37:43Z","articleSection":"News One Exclusives","author":[{"@type":"Person","name":"hot1079philly Staff"}],"creator":["hot1079philly Staff"],"keywords":[],"publisher":{"@type":"Organization","name":"Hip-Hop 103.9","logo":{"@type":"ImageObject","url":""}}}
	</script>

	<!-- END wp-parsely Plugin Version 1.13.0 -->

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
			<meta property="fb:pages" content="844795162221162" />
							<meta property="ia:markup_url" content="https://1039hiphop.com/3738966/iran-ditches-nuclear-deal-after-trump-ordered-attack-pushing-america-closer-to-world-war-iii/?ia_markup=1" />
				<script>var _sf_startpt=(new Date()).getTime()</script><meta name="msvalidate.01" content="30473C9E51B1FA7645F80C5736971CF1" />		<script>
					var DartOrd = Math.floor( Math.random() * 1e16 );
		</script>
		<script type="text/javascript">var ajaxurl = "https://1039hiphop.com/wp-admin/admin-ajax.php"</script><meta name="application-name" content="Hip-Hop 103.9" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Hip-Hop, Philadelphia, WPHI, Hip-Hop 103.9" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://1039hiphop.com/feed/;icon-uri=https://s1.wp.com/i/favicon.ico" /><!-- iOne BEGIN Sailthru Horizon Meta Information -->

<meta name='sailthru.date' content='2020-01-05 16:37:43' />
<meta name='sailthru.title' content='Iran Ditches Nuclear Deal After Trump-Ordered Attack, Pushing America Closer To World War III' />
<meta name='sailthru.author' content='A. Woods' />
<meta name='sailthru.description' content='Iran has abandoned the Obama-orchestrated nuclear deal following the Trump-ordered hit on Iran, which killed Qasem Soleimani.' />
<meta name='sailthru.image.full' content='' /> 
<meta name='sailthru.image.thumb' content='' />


<!-- iOne END Sailthru Horizon Meta Information --><link rel="amphtml" href="https://1039hiphop.com/3738966/iran-ditches-nuclear-deal-after-trump-ordered-attack-pushing-america-closer-to-world-war-iii/amp/">		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=2btIe&#038;cscache=6&#038;csrev=6" />
			
		
		
					 <meta name="google-site-verification" content="yJO-dVNYimK06c8GaQUOI2-dWKBsdzR1WvpvlyC-Y0U" /> 			 <meta name="msvalidate.01" content="045A9DFCA943D7F788EB8555F46A71AC" /> 		 		 			 <meta name="apple-itunes-app" content="app-id=413217369, app-argument=https://1039hiphop.com/3738966/iran-ditches-nuclear-deal-after-trump-ordered-attack-pushing-america-closer-to-world-war-iii/">
		 <style>
	.custom-header-styles {
		color:blue;
				background:url(https://ronehot1079philly.files.wordpress.com/2019/12/15771605591308.jpg);
		}
</style>

	 <script type="text/javascript">

		 // Run through and set the timeout to refresh page if any of these are true
		 jQuery(document).ready(function ($) {
			 
			 if ($('body.home').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "300000" );
			 }
			 			 
			 if ($('body.category').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "300000" );
			 }

			 			 
			 if ($('body.single-post').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "900000" );
			 }
			 		 });
	 </script>

</head>
<!-- Add class has-gravity-ad to body if there's a gravity ad -->
<body class="post-template-default single single-post postid-3738966 single-format-standard has-push-menu customizer-styles-applied no-cover-image news-one-exclusives highlander-enabled highlander-light" style="">

	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TPR8JL"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->
	
<div id="global-search" class="global-search">

	<i class="icon-close global-search-close" id="global-search-close"></i>

	<!-- Search box placeholder span -->
	<span class="ionesearch-box-placeholder"></span>

	<!-- Placeholder span -->
	<span id="ione-searchresults-placeholder"></span>

</div>

<!-- Search collection template -->
<script id="tmpl-ionesearch-collection" type="text/html">
	<div class="search-results">

		<div class="results__stories">
			<div class="search-results-title">Stories</div>
				<!-- Placeholder div -->
				<div id="ione-searchresults-stories-placeholder"></div>

		</div>
		<!-- .results__stories -->

		<div class="results__people">
			<div class="search-results-title">People</div>
				<!-- Placeholder div -->
				<div id="ione-searchresults-people-placeholder"></div>
		</div>
		<!-- .results__people -->

	</div>
	<!-- .search-results -->

	<!-- Search pagination placeholder-->
	<div id="ione-searchpagination-placeholder"></div>
</script>

<!-- Search pagination template -->
<script id="tmpl-ionesearch-pagination" type="text/html">
	<div class="search-pagination">

		<# if ( data.maxPages > 1 ) { #>
		<a
			class="search-nav-button search-previous <# if ( data.currentPage > 1 ) { #> active <# } #>"
			value="{{{ data.previousPage }}}">&larr; Previous</a>
		<div class="pagination-status">
			<span class="current-page">{{{ data.currentPage }}}</span> of <span class="max-pages">{{{ data.maxPages }}}</span>
		</div>
		<a
			class="search-nav-button search-next <# if ( data.currentPage < data.maxPages ) { #> active <# } #>"
			value="{{{ data.nextPage }}}">Next &rarr;</a>
		<# } #>

	</div>
	<!-- .search-pagination -->
</script>

<!-- Search box template -->
<script id="tmpl-ionesearch-box" type="text/html">
	<form class="ionesearch-box-form">
		<label for="global-search-field" class="search-input-header">
			<i class="icon-search"></i>
			<input type="text" name="s" id="global-search-field" class="global-search-field" placeholder="Type to search" />
			<input type="submit" class="ionesearch-box-submit" value="Search" />
		</label>
		<i class="icon-close global-search-close" id="global-search-close"></i>
	</form>
</script>

<!-- Search results template -->
<script id="tmpl-ionesearch-result" type="text/html">
	<div class="post has-post-thumbnail search-result {{ data.hasFocus }}">
		<a class="post-link" href="{{ data.link }}">
		<# if ( '' !== data.imageUrl ){ #>
			<img srcset="{{ data.imageUrl }} 1x, {{ data.imageRetinaUrl }} 2x" alt="{{ data.imageAlt }}">
		<# } #>
			<div class="post-meta">
				<p class="post-meta__title">{{{ data.title }}}</p>
				<p class="post-meta__lead">{{{ data.lead }}}</p>
			</div>
		</a>
	</div>
</script>

<!-- People Search results template -->
<script id="tmpl-ionesearch-result-people" type="text/html">
	<div class="post has-post-thumbnail search-result search-result--people {{ data.hasFocus }}">
		<a class="post-link" href="{{ data.link }}">
			<img alt="{{ data.imageAlt }}" src="{{ data.imageUrl }}">
			<div class="post-meta">
				<p class="post-meta__title">{{{ data.title }}}</p>
				<p class="author__position">{{ data.position }}</p>
			</div>
		</a>
	</div>
</script>
<nav class="push-menu" id="push-menu" role="navigation">
	<button id="push-menu__close" class="icon-close push-menu__close"><span class="screen-reader-text">Close menu</span></button>
	<ul id="menu-1-main" class="push-primary-menu"><li id="menu-item-3708915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3708915"><a href="http://BoomPhilly.com">On Air</a>
<ul class="sub-menu">
	<li id="menu-item-3738920" class="menu-item menu-item-type-post_type menu-item-object-schedule menu-item-3738920"><a href="https://1039hiphop.com/schedule/the-morning-hustle/">The Morning Hustle</a></li>
	<li id="menu-item-3708924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3708924"><a href="https://1039hiphop.com/category/paris-nicole/">Paris Nicole</a></li>
	<li id="menu-item-3708926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3708926"><a href="https://1039hiphop.com/category/afternoon-wave/">DJ Caesar</a></li>
	<li id="menu-item-3708930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3708930"><a href="https://1039hiphop.com/category/dj-bran/">DJ Bran</a></li>
	<li id="menu-item-3708929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3708929"><a href="https://1039hiphop.com/category/on-air-with-sir/">On Air With Sir</a></li>
	<li id="menu-item-3708925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3708925"><a href="https://1039hiphop.com/category/mina-saywhat/">Mina SayWhat</a></li>
	<li id="menu-item-3711994" class="menu-item menu-item-type-post_type menu-item-object-schedule menu-item-3711994"><a href="https://1039hiphop.com/schedule/tizztheinfluence/">TizzTheInfluence</a></li>
	<li id="menu-item-3655637" class="menu-item menu-item-type-taxonomy menu-item-object-entity menu-item-3655637"><a href="https://1039hiphop.com/entity/mixers/">Mixers</a></li>
	<li id="menu-item-2907193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2907193"><a href="http://hot1079philly.com/schedule/">Show Schedule</a></li>
</ul>
</li>
<li id="menu-item-2907192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2907192"><a href="https://boomphilly.com/category/boom-exclusives/">Hip-Hop 103.9</a>
<ul class="sub-menu">
	<li id="menu-item-2817233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2817233"><a href="http://hot1079philly.com/?get-streaming-audio-player=1/?omcamp=topnav">Listen Live</a></li>
	<li id="menu-item-3576253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3576253"><a href="https://1039hiphop.com/3558410/text-club-terms/">Mobile Text Club</a></li>
</ul>
</li>
<li id="menu-item-3624219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3624219"><a href="https://1039hiphop.com/category/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-3576247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3576247"><a href="http://boomphilly.com/category/gossip/entertainment-news/">Entertainment</a></li>
	<li id="menu-item-3627588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3627588"><a href="https://1039hiphop.com/category/local-news/">Local News</a></li>
	<li id="menu-item-3584836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3584836"><a href="https://1039hiphop.com/category/sports/">Sports</a></li>
	<li id="menu-item-3584834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3584834"><a href="https://1039hiphop.com/category/headlines/">Headlines</a></li>
</ul>
</li>
<li id="menu-item-2817235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2817235"><a href="http://hot1079philly.com/events/?omcamp=topnav">Events</a></li>
<li id="menu-item-3633200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3633200"><a href="https://1039hiphop.com/category/giveaways/">Giveaways</a></li>
<li id="menu-item-2817215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2817215"><a href="https://1039hiphop.com/contact-us/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-3606941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3606941"><a href="https://1039hiphop.com/advertising/">Advertise</a></li>
	<li id="menu-item-3700880" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-3700880"><a href="https://1039hiphop.com/3700865/contact-the-programming-department/">Contact The Programming Department</a></li>
	<li id="menu-item-3700881" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-3700881"><a href="https://1039hiphop.com/3700869/contact-the-sales-department/">Contact The Sales Department</a></li>
	<li id="menu-item-3700882" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-3700882"><a href="https://1039hiphop.com/3700878/to-contact-the-editorial-digital-department/">To Contact The Editorial Digital Department</a></li>
	<li id="menu-item-3700883" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-3700883"><a href="https://1039hiphop.com/3700873/contact-the-promotions-community-department/">Contact The Promotions/Community Department</a></li>
</ul>
</li>
</ul><ul id="menu-3-footer-links" class="push-secondary-menu secondary-menu"><li id="menu-item-3708846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3708846"><a href="https://ionedigital.com/ad-choice/">Ad Choice</a></li>
<li id="menu-item-3598646" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3598646"><a href="http://boomphilly.com/3598644/fcc-public-inspection-file/">FCC Public File</a></li>
<li id="menu-item-2929574" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2929574"><a href="/faq">FAQ</a></li>
<li id="menu-item-3635556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3635556"><a href="/">R1 Digital</a></li>
<li id="menu-item-3715725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3715725"><a href="https://ionedigital.com/privacy/">Privacy</a></li>
<li id="menu-item-3715726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3715726"><a href="https://ionedigital.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-3722766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3722766"><a href="https://1039hiphop.com/eeo/">EEO</a></li>
</ul><ul id="menu-social-media-new" class="social-menu"><li id="menu-item-3576256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3576256"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/1039hiphop"><span>Facebook</span></a></li>
<li id="menu-item-3576257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3576257"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/1039hiphop"><span>Twitter</span></a></li>
</ul>	<div class="push-menu__content">
			<p>
		<a href="https://urban1.com/" class="urban-one" target="_blank">
			Urban One Brands		</a>
	</p>
	<p>
	Copyright &copy; 2020	<a href="http://interactiveone.com">Interactive One, LLC</a>.
	All Rights Reserved.
</p>

<p>
	Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=1039hiphop.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
	</div>
</nav>

<div id="ione-container" class="push-content">
	
	<header id="header" class="main-header  has-player has-custom-logo" role="banner">
		<div id="header-inner" class="main-header-inner">

			<div class="main-logo-wrapper ">
									<button id="menu-toggle" class="menu-toggle"><i class="icon-menu"></i></button>
									<div class="main-title ">
					<a href="https://1039hiphop.com/"><img srcset="https://ronehot1079philly.files.wordpress.com/2019/12/15771605965791.png?w=309&amp;quality=80&amp;strip=all 1x, https://ronehot1079philly.files.wordpress.com/2019/12/15771605965791.png?w=500&amp;quality=80&amp;strip=all 2x" class="navbar-logo" /></a>				</div>
			</div>

			<!-- CUSTOM MENU -->
<div class="menu-1-main-container"><ul id="menu-1-main-1" class="main-nav main-nav__type-standard"><li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children main-nav__items"><a href="http://BoomPhilly.com" class="main-nav__item-link">On Air</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://1039hiphop.com/schedule/the-morning-hustle/" class="post-link">The Morning Hustle</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://1039hiphop.com/category/paris-nicole/" class="post-link">Paris Nicole</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://1039hiphop.com/category/afternoon-wave/" class="post-link">DJ Caesar</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://1039hiphop.com/category/dj-bran/" class="post-link">DJ Bran</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://1039hiphop.com/category/on-air-with-sir/" class="post-link">On Air With Sir</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://1039hiphop.com/category/mina-saywhat/" class="post-link">Mina SayWhat</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://1039hiphop.com/schedule/tizztheinfluence/" class="post-link">TizzTheInfluence</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://1039hiphop.com/entity/mixers/" class="post-link">Mixers</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="http://hot1079philly.com/schedule/" class="post-link">Show Schedule</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children main-nav__items"><a href="https://boomphilly.com/category/boom-exclusives/" class="main-nav__item-link">Hip-Hop 103.9</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="http://hot1079philly.com/?get-streaming-audio-player=1/?omcamp=topnav" class="post-link">Listen Live</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://1039hiphop.com/3558410/text-club-terms/" class="post-link">Mobile Text Club</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children main-nav__items"><a href="https://1039hiphop.com/category/culture/" class="main-nav__item-link">Culture</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="http://boomphilly.com/category/gossip/entertainment-news/" class="post-link">Entertainment</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://1039hiphop.com/category/local-news/" class="post-link">Local News</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://1039hiphop.com/category/sports/" class="post-link">Sports</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://1039hiphop.com/category/headlines/" class="post-link">Headlines</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom main-nav__items"><a href="http://hot1079philly.com/events/?omcamp=topnav" class="main-nav__item-link">Events</a></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category main-nav__items"><a href="https://1039hiphop.com/category/giveaways/" class="main-nav__item-link">Giveaways</a></li>
<li class="main-nav__item menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children main-nav__items"><a href="https://1039hiphop.com/contact-us/" class="main-nav__item-link">Contact</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://1039hiphop.com/advertising/" class="post-link">Advertise</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://1039hiphop.com/3700865/contact-the-programming-department/" class="post-link">Contact The Programming Department</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://1039hiphop.com/3700869/contact-the-sales-department/" class="post-link">Contact The Sales Department</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://1039hiphop.com/3700878/to-contact-the-editorial-digital-department/" class="post-link">To Contact The Editorial Digital Department</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://1039hiphop.com/3700873/contact-the-promotions-community-department/" class="post-link">Contact The Promotions/Community Department</a></div></div>

		</div>
	</div></li>
</ul></div>
			<div id="main-search" class="main-search">
				<div class="sc_container">
	<a target="_blank" href="https://1039hiphop.com/listen-live">
		<section id="now-playing-container"></section>
	</a>
</div>
<ul id="menu-social-media-new-1" class="social-menu social-menu-header"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3576256"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/1039hiphop"><span>Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3576257"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/1039hiphop"><span>Twitter</span></a></li>
</ul>				<i class="icon-search global-search-toggle" id="global-search-toggle"></i>
							</div>
		</div>
			</header>

		<!-- newsone-single -->
	<div id="infinite-scroll-container">
		<div class="wallpaper-ad" id="ione3-wallpaper"></div>
		<div class="post-super-wrapper" role="main" data-id="3738966" data-primary-cat="" data-permalink="https://1039hiphop.com/3738966/iran-ditches-nuclear-deal-after-trump-ordered-attack-pushing-america-closer-to-world-war-iii/" data-title="Iran Ditches Nuclear Deal After Trump-Ordered Attack, Pushing America Closer To World War III">

			<div class="in-content-widget-top">
							</div>

			
			<div class="post-wrapper" itemscope itemtype="http://schema.org/NewsArticle">

					<meta
		itemscope
		itemprop="mainEntityOfPage"
		itemType="https://schema.org/WebPage"
		itemid="https://1039hiphop.com/3738966/iran-ditches-nuclear-deal-after-trump-ordered-attack-pushing-america-closer-to-world-war-iii/"
	>

	<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
		<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="">
			<meta itemprop="width" content="128">
			<meta itemprop="height" content="128">
		</div>
		<meta itemprop="name" content="Hip-Hop 103.9">
	</div>
	
				<div class="ad-single-top">
	<div class="ione-widget-container ione-widget-ionead">		<div id="ad-header-post" data-ad-id="header-post" class="ad">
					<div id="div-gpt-header-post" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"header-post","path":"\/4052\/r1.ra.phi.wphi\/desktop\/news-one-exclusives","sizes":[[728,90],[970,90],[970,250],[1000,200],[2,2],[3,3],[4,4]],"div":"div-gpt-header-post","targets":{"pos":"top","sz":"728x90,970x90,970x250,1000x200,2x2,3x3,4x4"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div></div>

				<div class="post">
					<meta itemprop="url" content="https://1039hiphop.com/3738966/iran-ditches-nuclear-deal-after-trump-ordered-attack-pushing-america-closer-to-world-war-iii/">
					<meta itemprop="datePublished" content="2020-01-05T16:37:43-05:00">
					<meta itemprop="dateModified" content="2020-01-05T22:41:16-05:00">

											<div class="post-meta">
							<div class="post-meta__category"><a href="https://1039hiphop.com/category/news-one-exclusives/">News One Exclusives</a></div><div class="post-breadcrumbs"><a href="https://1039hiphop.com/">Home</a> &rsaquo; <a href="https://1039hiphop.com/category/news-one-exclusives/">News One Exclusives</a></div>	<h1 class="post-meta__title" itemprop="headline">Iran Ditches Nuclear Deal After Trump-Ordered Attack, Pushing America Closer To World War III</h1>
			<h2 class="post-meta__lead" itemprop="description">Iran made the announcement of the country abandoning the nuclear deal on Sunday.</h2>
								</div>
											<div class="post-wrapper-content">
						<div class="post-author ione-toggle" data-class="post-author--detailed" itemprop="author" itemscope itemtype="https://schema.org/Person">
	
<span class="post-meta-block">
	<!-- author name -->
	<span class="post-author__name"><a href="https://1039hiphop.com/author/ronehot1079philly/" class="post-link"> <span itemprop="name">A. Woods</span></a></span>	<!-- author position/title -->
	
	</span>
</div>
<div class="post-sharing">
	<div class="vuukle-powerbar top"></div></div>

						<div class="post-content" itemprop="articleBody">
							<p><span class="dropcap">F</span>ears of a war with Iran has almost surpassed the realm of possibility following the assassination of the Middle Eastern country’s top leader, <a href="https://newsone.com/tag/qasem-soleimani/" target="_blank"><strong>Qasem Soleimani</strong></a>. In an announcement made on Sunday, Iran revealed that they will no longer uphold the parameters of the <a href="https://newsone.com/tag/barack-obama/" target="_blank"><strong>Barack Obama</strong></a>-orchestrated 2015 nuclear deal that is clearly unraveling, and quickly, according to a report from the <a href="https://apnews.com/e043255bd33ab318f71d1947716a5b94" target="_blank" target="_blank">Associated Press</a>.</p>
<p><a href="https://newsone.com/3797724/iran-deal-world-war-israel-trump/" target="_blank"><em><strong>MORE: Trump Inches America Closer To World War III By Pulling Out Of Nuclear Deal</strong></em></a></p>
<p>While the country said during a television broadcast that they are open to negotiations with European allies, they did not recede any promises that they will no longer seek a nuclear weapon.</p>
<div class="ione-widget-container ione-widget-ionead">		<div id="ad-in-content1" data-ad-id="in-content1" class="ad">
					<div id="div-gpt-in-content1" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"in-content1","path":"\/4052\/r1.ra.phi.wphi\/desktop\/news-one-exclusives","sizes":[[1,1],[5,5],[728,90]],"div":"div-gpt-in-content1","targets":{"pos":"incontent1","sz":"1x1,5x5,728x90"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div>
<p>The Sunday announcement, however, is clearly indicative of a nuclear threat and might be the largest made by Iran since <a href="https://newsone.com/3797724/iran-deal-world-war-israel-trump/" target="_blank">President Trump withdrew the U.S. out of the nuclear deal</a> that was installed to reduce a threat in the Middle East.</p>
<p>Trump pulled out of the deal in May 2018 and at the time, he promised “the highest level of sanctions” against Iran until the country was in accordance with a new deal based on his terms. He also said that if Iran opposes, they “will have bigger problems than it has ever had before.”</p>
<p>The president’s decision has also heightened tensions between Iran and Israel, whose president, <strong>Benjamin Netanyahu</strong>, earnestly opposed the deal and thanked Trump on live TV from Jerusalem at the time.</p>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">I think that everybody recognizes the malign intentions of Iran, and I think everybody also recognizes Israel’s right of self-defense, which is really our common defense <a href="https://t.co/tdhQSlOsk8" target="_blank">pic.twitter.com/tdhQSlOsk8</a></p>
<p>&mdash; Benjamin Netanyahu (@netanyahu) <a href="https://twitter.com/netanyahu/status/993840398123651073?ref_src=twsrc%5Etfw" target="_blank">May 8, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p>“I think that everybody recognizes the malign intentions of Iran, and I think everybody also recognizes Israel’s right of self-defense, which is really our common defense,” Netanyahu said on May 8, 2018.</p>
<p>A coalition of European nations, on the other hand, expressed their regret for Trump’s problematic decision to withdraw from the deal with Iran.</p>
<p>Nonetheless, the killing of Soleimani is serving as a catalyst for unpredictable danger that will involve more than the U.S. An Iranian official has said that the country will “consider taking even-harsher steps over the U.S. killing of Gen. Qassem Soleimani,” according to the Associated Press.</p>
<div class="ione-widget-container ione-widget-ionead">		<div id="ad-in-content2" data-ad-id="in-content2" class="ad">
					<div id="div-gpt-in-content2" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"in-content2","path":"\/4052\/r1.ra.phi.wphi\/desktop\/news-one-exclusives","sizes":[[1,1],[5,5],[728,90]],"div":"div-gpt-in-content2","targets":{"pos":"incontent2","sz":"1x1,5x5,728x90"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div>
<p>The leader of Lebanon’s Hezbollah political party has also said that Soleimani’s death has made U.S. military bases, warships and service members across the region targets for attacks.</p>
<p>Iran’s state TV shared a statement from President <strong>Hassan Rouhani</strong>’s administration declaring that the country will no longer “observe limitations on its enrichment, the amount of stockpiled enriched uranium as well as research and development in its nuclear activities.”</p>
<p>“The government of the Islamic Republic of Iran has in a statement announced its fifth and final step in reducing Iran’s commitments under the JCPOA,” a state TV broadcaster said, referring to the acronym for the Joint Comprehensive Plan of Action. “The Islamic Republic of Iran no longer faces any limitations in operations.”</p>
<p>Trump has been longing to dismantle <a href="http://newsone.com/tag/barack-obama/" title="president Obama" target="_blank" class="auto-link"  target="_blank">president Obama</a>’s achievements and overall presidential legacy and his recent course of actions may enable him to do just that.</p>
<p><strong>SEE ALSO:</strong></p>
<p class="p1"><a href="https://newsone.com/3898301/soldier-prayers-black-twitter-world-war-iii-memes/" target="_blank">U.S. Soldier Asks For Prayers After Black Twitter Goes Viral With World War III Memes</a></p>
<p class="p1"><a href="https://newsone.com/3898024/if-you-look-good-you-feel-good-d-c-kindergarten-teacher-uplifts-students-with-a-day-of-pampering/" target="_blank">‘If You Look Good, You Feel Good’: D.C. Kindergarten Teacher Uplifts Students With A Day Of Pampering</a></p>
<div class="ione-gallery post-content__pulled-left ">
	<div class="ione-gallery-inner">

		<div class="ione-gallery__mobile-header">
			<a href="https://newsone.com/">
				<img srcset="https://ionenewsone.files.wordpress.com/2019/05/15584711799227.png?w=337&amp;quality=80&amp;strip=all 1x, https://ionenewsone.files.wordpress.com/2019/05/15584711799227.png?w=337&amp;quality=80&amp;strip=all 2x" class="navbar-logo" />			</a>
			<i class="icon-close ione-gallery__close-mobile"></i>
		</div>
		<div class="ione-gallery__mobile-featured">
			<img width="720" height="480" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-ione3_gallery_1x size-ione3_gallery_1x wp-post-image" alt="People on modern technology" data-lazy-src="https://ionenewsone.files.wordpress.com/2020/01/15780554369233.jpg?quality=80&#038;strip=all&#038;w=720&#038;h=480" data-lazy-srcset="https://ionenewsone.files.wordpress.com/2020/01/15780554369233.jpg?quality=80&amp;strip=all&amp;w=720 720w, https://ionenewsone.files.wordpress.com/2020/01/15780554369233.jpg?quality=80&amp;strip=all&amp;w=150 150w, https://ionenewsone.files.wordpress.com/2020/01/15780554369233.jpg?quality=80&amp;strip=all&amp;w=300 300w, https://ionenewsone.files.wordpress.com/2020/01/15780554369233.jpg?quality=80&amp;strip=all 724w" data-lazy-sizes="(max-width: 720px) 100vw, 720px"><noscript><img width="720" height="480" src="https://ionenewsone.files.wordpress.com/2020/01/15780554369233.jpg?quality=80&#038;strip=all&#038;w=720&#038;h=480" class="attachment-ione3_gallery_1x size-ione3_gallery_1x wp-post-image" alt="People on modern technology" srcset="https://ionenewsone.files.wordpress.com/2020/01/15780554369233.jpg?quality=80&amp;strip=all&amp;w=720 720w, https://ionenewsone.files.wordpress.com/2020/01/15780554369233.jpg?quality=80&amp;strip=all&amp;w=150 150w, https://ionenewsone.files.wordpress.com/2020/01/15780554369233.jpg?quality=80&amp;strip=all&amp;w=300 300w, https://ionenewsone.files.wordpress.com/2020/01/15780554369233.jpg?quality=80&amp;strip=all 724w" sizes="(max-width: 720px) 100vw, 720px" /></noscript>		</div>

		
		<a href="https://1039hiphop.com/#" class="ione-gallery__mobile-launcher">
			<h2 class="ione-gallery__main-title">Black Twitter Goes Viral After Trump Pushes America Closer To World War III With Iran</h2>
			<div class="video-poster">
				<span><i class="icon-photos"><span>15 photos</span></i> <span>Launch gallery</span></span>
			</div>
		</a>

		<div class="ione-gallery__ad-banner">
					<div id="ad-playlist-header" data-ad-id="playlist-header" class="ad">
					<div id="div-gpt-playlist-header" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"playlist-header","path":"\/4052\/no.home\/desktop\/home","sizes":[[728,90],[970,250],[970,90],[2,2],[3,3],[4,4]],"div":"div-gpt-playlist-header","targets":{"pos":"top","sz":"728x90,970x250,970x90,2x2,3x3,4x4"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
				</div>


		<div class="ione-gallery__images">

			<h2 class="ione-gallery__main-title"><a href="https://newsone.com/playlist/black-twitter-reacts-trump-iran-wwiii/" target="_blank">Black Twitter Goes Viral After Trump Pushes America Closer To World War III With Iran</a></h2>

			<div class="ione-gallery__slideshow"
				data-title="Black Twitter Goes Viral After Trump Pushes America Closer To World War III With Iran"
				data-description="&lt;span class=&quot;dropcap&quot;&gt;A&lt;/span&gt;merica woke up Friday morning with the very real threat that the country was on the verge of plunging into &lt;a href=&quot;https://newsone.com/tag/world-war-iii/&quot;&gt;&lt;strong&gt;World War III&lt;/strong&gt;&lt;/a&gt; with Iran after &lt;a href=&quot;https://newsone.com/3898154/trump-iran-war-re-elected-impeachment/&quot;&gt;the assassination of the Middle East country&#039;s top military leader&lt;/a&gt;. President Donald Trump authorized the drone strike that killed &lt;a href=&quot;https://newsone.com/tag/qasem-soleimani/&quot;&gt;&lt;strong&gt;Qasem Soleimani&lt;/strong&gt;&lt;/a&gt;, the commander of Iran&#039;s Islamic Revolutionary Guards Corps Quds Force, prompting Iran to promise &quot;revenge&quot; in no uncertain terms.

&lt;a href=&quot;https://newsone.com/3898154/trump-iran-war-re-elected-impeachment/&quot;&gt;&lt;em&gt;&lt;strong&gt;MORE: People Think Trump Is Starting A War With Iran So He Can Be Re-Elected And Delay Impeachment Trial&lt;/strong&gt;&lt;/em&gt;&lt;/a&gt;

Panic seemed to break out across social media Thursday night after the assassination was reported, with many fearing for the safety of America. But the reaction from a certain portion of social media users was decidedly different. &lt;a href=&quot;https://newsone.com/tag/black-twitter/&quot;&gt;&lt;strong&gt;Black Twitter&lt;/strong&gt;&lt;/a&gt; wasn&#039;t exactly downplaying the very real possibility of a new world war. But a growing number of tweets attributed to what writer &lt;a href=&quot;https://newsone.com/author/ionemarceneaux/&quot;&gt;&lt;strong&gt;Michael Arceneaux&lt;/strong&gt;&lt;/a&gt; &lt;a href=&quot;https://www.washingtonpost.com/lifestyle/style/black-twitter-a-virtual-community-ready-to-hashtag-out-a-response-to-cultural-issues/2014/01/20/41ddacf6-7ec5-11e3-9556-4a4bf7bcbd84_story.html&quot;&gt;once called&lt;/a&gt; &quot;essentially an extension of my black urban experience&quot; showed that the social media collective of color was responding with choice gifs and memes to express apparent indifference to the threat of World War III.

https://twitter.com/TeddyBearTAI/status/1213078462258393088?s=20

Because of that, the term &lt;a href=&quot;https://twitter.com/search?q=%22Black%20Twitter%22&amp;src=trend_click&quot;&gt;&quot;Black Twitter&quot; was a top trending topic&lt;/a&gt; on the social media app on Friday morning, garnering more than 676,000 tweets before 8 a.m. EDT. Some of the gifs -- a brief animated image that replays over and over -- and memes showed Black folks fleeing the U.S. to get away from the suspected imminent danger the country&#039;s citizens face from Iran&#039;s promised retaliation. Others pointed out that this war shouldn&#039;t involve Black people since there are none who were calling the shots in the Pentagon or White House, which authorized the apparent act of war by the U.S. against Iran.

One tweet, in particular, even made a light-hearted but serious reference to Black folks being jailed for refusing to fight in the presumed upcoming war. That possibility was very realistic seeing as &lt;a href=&quot;https://www.militarytimes.com/news/pentagon-congress/2019/04/25/three-looming-questions-on-the-selective-service-systems-future/&quot;&gt;the future of the Selective Service System&lt;/a&gt;, which drafts American citizens to enlist in the armed forces, is uncertain.

https://twitter.com/butl3r__/status/1213021306289033216?s=20

Some tweets from Black Twitter in response to the assassination of a high-ranking Iranian official on Iraqi land also expressed concern that Black Twitter was making light of a situation that was sure to cost other lives, some of which will probably be innocent.

The Black Twitter tweets further confirmed that Black folks are far from a monolith, offering various social media responses even when united by the same cause, as was the case Friday morning in response to the assassination of Soleimani.

Amid all the geopolitical uncertainty, there was at least one guarantee: Black Twitter never loses. Scroll down to see some of the top tweets reacting to Trump pushing the U.S. closer to World War III."
				data-prev-gallery=""
				data-next-gallery="https://newsone.com/playlist/amanda-todd-bullied-canadian-teen-commits-suicide-photos/"
				data-count="15"
				data-gallery-url=""
				data-gallery-id="3738966"
				data-categories="Nation"
				data-tags="Black Twitter,Donald Trump,Iran,Newsletter,World War III"
				data-author="ionebwright"
				>
									<div
						id="gallery-1"
						data-title=""
						data-description=""
						data-url="https://newsone.com/playlist/black-twitter-reacts-trump-iran-wwiii/#gallery-1"
						data-image-id="1"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								1. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Republicans: It doesn&#39;t matter how World War III started, we all gotta join together to go fight!<br><br>Black Twitter:<br> <a href="https://t.co/eU4BSQgG4Q" target="_blank">https://t.co/eU4BSQgG4Q</a></p>&mdash; 𝔹𝕪𝕣𝕠𝕟𝕖 𝔹𝕚𝕟𝕖𝕤𝕤𝕖🔥🔥🔥 (@OhSayLesss) <a href="https://twitter.com/OhSayLesss/status/1213084185247834112?ref_src=twsrc%5Etfw" target="_blank">January 3, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							1 of 15						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-2"
						data-title=""
						data-description=""
						data-url="https://newsone.com/playlist/black-twitter-reacts-trump-iran-wwiii/#gallery-2"
						data-image-id="2"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								2. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">&quot;WWIII is upon us and we need your help&quot;<br><br>Black Twitter: <a href="https://t.co/YwzXe0rfzI" target="_blank">pic.twitter.com/YwzXe0rfzI</a></p>&mdash; Joshua Goodiron (@joshuagoodironn) <a href="https://twitter.com/joshuagoodironn/status/1213081111502499845?ref_src=twsrc%5Etfw" target="_blank">January 3, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							2 of 15						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-3"
						data-title=""
						data-description=""
						data-url="https://newsone.com/playlist/black-twitter-reacts-trump-iran-wwiii/#gallery-3"
						data-image-id="3"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								3. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Everyone: *afraid World War 3 is gonna start*<br><br>Black Twitter: <a href="https://t.co/yRGsYqPTYG" target="_blank">pic.twitter.com/yRGsYqPTYG</a></p>&mdash; Moog (@MoogMoogChoog) <a href="https://twitter.com/MoogMoogChoog/status/1213081035426193410?ref_src=twsrc%5Etfw" target="_blank">January 3, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							3 of 15						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-4"
						data-title=""
						data-description=""
						data-url="https://newsone.com/playlist/black-twitter-reacts-trump-iran-wwiii/#gallery-4"
						data-image-id="4"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								4. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">*Rest of the country being serious about going to war with iran*<br><br>Black twitter: <a href="https://t.co/XBKyFeOjo6" target="_blank">pic.twitter.com/XBKyFeOjo6</a></p>&mdash; sid (@SidiqueThomas) <a href="https://twitter.com/SidiqueThomas/status/1213079706494537728?ref_src=twsrc%5Etfw" target="_blank">January 3, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							4 of 15						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-5"
						data-title=""
						data-description=""
						data-url="https://newsone.com/playlist/black-twitter-reacts-trump-iran-wwiii/#gallery-5"
						data-image-id="5"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								5. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Ppl mad cuz &quot;Black Twitter&quot; is treating <a href="https://twitter.com/hashtag/WWIII?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#WWIII</a> like white ppl treat <a href="https://twitter.com/hashtag/BlackLivesMatter?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#BlackLivesMatter</a> Y&#39;all gone on wit that mess. Don&#39;t ALL wars matter?! <a href="https://t.co/hyEoYbrcqP" target="_blank">pic.twitter.com/hyEoYbrcqP</a></p>&mdash; JamThaWell (@Thadimus) <a href="https://twitter.com/Thadimus/status/1213079136706715649?ref_src=twsrc%5Etfw" target="_blank">January 3, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							5 of 15						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-6"
						data-title=""
						data-description=""
						data-url="https://newsone.com/playlist/black-twitter-reacts-trump-iran-wwiii/#gallery-6"
						data-image-id="6"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								6. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Everybody on black twitter that lives too close to DC for <a href="https://twitter.com/hashtag/WWIII?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#WWIII</a> talk <a href="https://t.co/xfjcoRJqPW" target="_blank">pic.twitter.com/xfjcoRJqPW</a></p>&mdash; Terrence Nelson (@Terrence_Media) <a href="https://twitter.com/Terrence_Media/status/1213079136576688129?ref_src=twsrc%5Etfw" target="_blank">January 3, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							6 of 15						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-7"
						data-title=""
						data-description=""
						data-url="https://newsone.com/playlist/black-twitter-reacts-trump-iran-wwiii/#gallery-7"
						data-image-id="7"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								7. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Black Twitter when it’s time to sign draft paperwork. <a href="https://t.co/PkNQbDvaVe" target="_blank">pic.twitter.com/PkNQbDvaVe</a></p>&mdash; UNDISPUTEDEXCELLENCE (@UNDISPUTED_E) <a href="https://twitter.com/UNDISPUTED_E/status/1213076374229004288?ref_src=twsrc%5Etfw" target="_blank">January 3, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							7 of 15						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-8"
						data-title=""
						data-description=""
						data-url="https://newsone.com/playlist/black-twitter-reacts-trump-iran-wwiii/#gallery-8"
						data-image-id="8"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								8. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Black Twitter showing up to they court hearing because they ignored the <a href="https://twitter.com/hashtag/WWIII?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#WWIII</a>  draft <a href="https://t.co/gtjaSzwp40" target="_blank">pic.twitter.com/gtjaSzwp40</a></p>&mdash; Sekijo🥡🥢 (@KaizokuKov) <a href="https://twitter.com/KaizokuKov/status/1213073793645600768?ref_src=twsrc%5Etfw" target="_blank">January 3, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							8 of 15						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-9"
						data-title=""
						data-description=""
						data-url="https://newsone.com/playlist/black-twitter-reacts-trump-iran-wwiii/#gallery-9"
						data-image-id="9"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								9. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Black Twitter to the rest of America <a href="https://t.co/DIvKHH6N1m" target="_blank">pic.twitter.com/DIvKHH6N1m</a></p>&mdash; Ke (@KeFaThaPeople) <a href="https://twitter.com/KeFaThaPeople/status/1213073188369915904?ref_src=twsrc%5Etfw" target="_blank">January 3, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							9 of 15						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-10"
						data-title=""
						data-description=""
						data-url="https://newsone.com/playlist/black-twitter-reacts-trump-iran-wwiii/#gallery-10"
						data-image-id="10"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								10. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">When Those World War Recruiters Pull Up On The Folks From Black Twitter <a href="https://t.co/HIrloERuBC" target="_blank">pic.twitter.com/HIrloERuBC</a></p>&mdash; Leon Phelps (@Juice4DaThirsty) <a href="https://twitter.com/Juice4DaThirsty/status/1213071634476781568?ref_src=twsrc%5Etfw" target="_blank">January 3, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							10 of 15						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-11"
						data-title=""
						data-description=""
						data-url="https://newsone.com/playlist/black-twitter-reacts-trump-iran-wwiii/#gallery-11"
						data-image-id="11"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								11. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">&quot;You enlisting for World War 3?&quot;<br><br>Black twitter: <a href="https://t.co/PbHFCTZlXb" target="_blank">pic.twitter.com/PbHFCTZlXb</a></p>&mdash; Remo (@RemoHartnet) <a href="https://twitter.com/RemoHartnet/status/1213003155648270337?ref_src=twsrc%5Etfw" target="_blank">January 3, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							11 of 15						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-12"
						data-title=""
						data-description=""
						data-url="https://newsone.com/playlist/black-twitter-reacts-trump-iran-wwiii/#gallery-12"
						data-image-id="12"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								12. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Black Twitter: <br>Ghana, is that invite still open? <a href="https://t.co/8lJtJZGT24" target="_blank">pic.twitter.com/8lJtJZGT24</a></p>&mdash; I’m pregnant, dont draft me (@clifftothemound) <a href="https://twitter.com/clifftothemound/status/1213013922971897856?ref_src=twsrc%5Etfw" target="_blank">January 3, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							12 of 15						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-13"
						data-title=""
						data-description=""
						data-url="https://newsone.com/playlist/black-twitter-reacts-trump-iran-wwiii/#gallery-13"
						data-image-id="13"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								13. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Black Twitter not caring about World War 3 and making it a joke   <a href="https://t.co/FZB4bSvA6Q" target="_blank">pic.twitter.com/FZB4bSvA6Q</a></p>&mdash; ♉︎♓︎♊︎ (@_knowimwright) <a href="https://twitter.com/_knowimwright/status/1213011111668092929?ref_src=twsrc%5Etfw" target="_blank">January 3, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							13 of 15						</span>
						<div class="listicle-description">
							
													</div>
											</div>
							</div>
			<!-- .ione-gallery__slideshow -->

			<div class="in-gallery-ad" id="in-gallery-banner-ad">
				<button class="skip-ad"><i class="icon-close"></i></button>
				<button class="skip-ad text">Skip ad</button>
						<div id="ad-inner-gallery3738966" data-ad-id="inner-gallery3738966" class="ad">
					<div id="div-gpt-inner-gallery3738966" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"inner-gallery3738966","path":"\/4052\/no.home\/desktop\/home","sizes":[[300,250]],"div":"div-gpt-inner-gallery3738966","targets":{"pos":"inner-gallery","sz":"300x250"},"event_render":"refresh-div-gpt-inner-gallery3738966","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
					</div>

		</div>
		<!-- .ione-gallery__images -->

		<div class="ione-gallery__sidebar">
			<a href="https://newsone.com/" target="_blank"><img srcset="https://ionenewsone.files.wordpress.com/2019/05/15584711799227.png?w=337&amp;quality=80&amp;strip=all 1x, https://ionenewsone.files.wordpress.com/2019/05/15584711799227.png?w=337&amp;quality=80&amp;strip=all 2x" class="navbar-logo" /></a>
			<i class="icon-close ione-gallery__close"></i>
			<span class="ione-gallery__return">
				Continue reading Black Twitter Goes Viral After Trump Pushes America Closer To World War III With Iran			</span>
			<div class="ione-gallery_desc-wrapper">
				<h3 class="ione-gallery__title">Black Twitter Goes Viral After Trump Pushes America Closer To World War III With Iran</h3>
				<p class="ione-gallery__description">America woke up Friday morning with the very real threat that the country was on the verge of plunging into <a href="https://newsone.com/tag/world-war-iii/" target="_blank">World War III</a> with Iran after <a href="https://newsone.com/3898154/trump-iran-war-re-elected-impeachment/" target="_blank">the assassination of the Middle East country's top military leader</a>. President Donald Trump authorized the drone strike that killed <a href="https://newsone.com/tag/qasem-soleimani/" target="_blank">Qasem Soleimani</a>, the commander of Iran's Islamic Revolutionary Guards Corps Quds Force, prompting Iran to promise "revenge" in no uncertain terms.

<a href="https://newsone.com/3898154/trump-iran-war-re-elected-impeachment/" target="_blank">MORE: People Think Trump Is Starting A War With Iran So He Can Be Re-Elected And Delay Impeachment Trial</a>

Panic seemed to break out across social media Thursday night after the assassination was reported, with many fearing for the safety of America. But the reaction from a certain portion of social media users was decidedly different. <a href="https://newsone.com/tag/black-twitter/" target="_blank">Black Twitter</a> wasn't exactly downplaying the very real possibility of a new world war. But a growing number of tweets attributed to what writer <a href="https://newsone.com/author/ionemarceneaux/" target="_blank">Michael Arceneaux</a> <a href="https://www.washingtonpost.com/lifestyle/style/black-twitter-a-virtual-community-ready-to-hashtag-out-a-response-to-cultural-issues/2014/01/20/41ddacf6-7ec5-11e3-9556-4a4bf7bcbd84_story.html" target="_blank">once called</a> "essentially an extension of my black urban experience" showed that the social media collective of color was responding with choice gifs and memes to express apparent indifference to the threat of World War III.

<a href="https://twitter.com/TeddyBearTAI/status/1213078462258393088?s=20" rel="nofollow" target="_blank">https://twitter.com/TeddyBearTAI/status/1213078462258393088?s=20</a>

Because of that, the term <a href="https://twitter.com/search?q=%22Black%20Twitter%22&amp;src=trend_click" target="_blank">"Black Twitter" was a top trending topic</a> on the social media app on Friday morning, garnering more than 676,000 tweets before 8 a.m. EDT. Some of the gifs -- a brief animated image that replays over and over -- and memes showed Black folks fleeing the U.S. to get away from the suspected imminent danger the country's citizens face from Iran's promised retaliation. Others pointed out that this war shouldn't involve Black people since there are none who were calling the shots in the Pentagon or White House, which authorized the apparent act of war by the U.S. against Iran.

One tweet, in particular, even made a light-hearted but serious reference to Black folks being jailed for refusing to fight in the presumed upcoming war. That possibility was very realistic seeing as <a href="https://www.militarytimes.com/news/pentagon-congress/2019/04/25/three-looming-questions-on-the-selective-service-systems-future/" target="_blank">the future of the Selective Service System</a>, which drafts American citizens to enlist in the armed forces, is uncertain.

<a href="https://twitter.com/butl3r__/status/1213021306289033216?s=20" rel="nofollow" target="_blank">https://twitter.com/butl3r__/status/1213021306289033216?s=20</a>

Some tweets from Black Twitter in response to the assassination of a high-ranking Iranian official on Iraqi land also expressed concern that Black Twitter was making light of a situation that was sure to cost other lives, some of which will probably be innocent.

The Black Twitter tweets further confirmed that Black folks are far from a monolith, offering various social media responses even when united by the same cause, as was the case Friday morning in response to the assassination of Soleimani.

Amid all the geopolitical uncertainty, there was at least one guarantee: Black Twitter never loses. Scroll down to see some of the top tweets reacting to Trump pushing the U.S. closer to World War III.</p>
				<!-- addthis -->
				<div id="ione-gallery-share" class="addthis_32x32_style addthis_default_style">
					<a class="addthis_button_facebook" addthis:url="" addthis:title="Black Twitter Goes Viral After Trump Pushes America Closer To World War III With Iran"><i class="icon-facebook"></i></a>
					<a class="addthis_button_twitter" addthis:url="" addthis:title="Black Twitter Goes Viral After Trump Pushes America Closer To World War III With Iran"><i class="icon-twitter"></i></a>
					<a class="addthis_button_email" addthis:url="" addthis:title="Black Twitter Goes Viral After Trump Pushes America Closer To World War III With Iran"><i class="icon-email"></i></a>
				</div>
			</div>

			<div class="ione-gallery__ad">
						<div id="ad-gallery3738966" data-ad-id="gallery3738966" class="ad">
					<div id="div-gpt-gallery3738966" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"gallery3738966","path":"\/4052\/no.home\/desktop\/home","sizes":[[300,250],[300,600]],"div":"div-gpt-gallery3738966","targets":{"pos":"1","sz":"300x250,300x600"},"event_render":"refresh-div-gpt-gallery3738966","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
					</div>
		</div>
		<!-- .ione-gallery__sidebar -->
		<div class="ione-gallery__mobile-header">
			<a href="https://newsone.com/" target="_blank"><img srcset="https://ionenewsone.files.wordpress.com/2019/05/15584711799227.png?w=337&amp;quality=80&amp;strip=all 1x, https://ionenewsone.files.wordpress.com/2019/05/15584711799227.png?w=337&amp;quality=80&amp;strip=all 2x" class="navbar-logo" /></a>
			<i class="icon-close ione-gallery__close-mobile"></i>
		</div>
	</div>
</div>

<div class="ione-widget-container ione-widget-ionead">		<div id="ad-in-content3" data-ad-id="in-content3" class="ad">
					<div id="div-gpt-in-content3" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"in-content3","path":"\/4052\/r1.ra.phi.wphi\/desktop\/news-one-exclusives","sizes":[[1,1],[5,5],[728,90]],"div":"div-gpt-in-content3","targets":{"pos":"incontent3","sz":"1x1,5x5,728x90"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div>
<p>
					<em>
						<a href="https://newsone.com/3898309/iran-nuclear-deal/" target="_blank">Iran Ditches Nuclear Deal After Trump-Ordered Attack, Pushing America Closer To World War III</a> 
						was originally published on
						<a href="https://newsone.com" target="_blank">newsone.com</a>
					</em>
				</p><p class="page-numbers"></p><div class="post-sharing bottom-sharing">
	<div id="vuukle-emote"></div><div class="vuukle-powerbar bottom"></div></div>
						</div>
						<!-- .post-content -->

												<!-- Recirculation Start -->
								<div id="zergnet-widget-58315" class="zergnet_widget" data-widgetid="58315"></div>
								<!-- Recirculation End -->
								<div id="ad-vuukle" data-ad-id="vuukle" class="ad">
					<div id="div-gpt-vuukle" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"vuukle","path":"\/4052\/r1.ra.phi.wphi\/desktop\/news-one-exclusives","sizes":[[1,1],[250,250],[400,250],[600,410],[600,300],[600,400]],"div":"div-gpt-vuukle","targets":{"pos":"vuukle","sz":"1x1,250x250,400x250,600x410,600x300,600x400"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		
<div id="vuukle-comments"></div>
					</div>

					
						<div class="ad-single-side">
							<div class="static-ads">
								<div class="sidebar-non-ad above-first-ad">
																	</div>

								<div class="sidebar-ad first-ad">
									<div class="ione-widget-container ione-widget-ionead">		<div id="ad-sidebar1-post" data-ad-id="sidebar1-post" class="ad">
					<div id="div-gpt-sidebar1-post" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"sidebar1-post","path":"\/4052\/r1.ra.phi.wphi\/desktop\/news-one-exclusives","sizes":[[300,250],[300,600]],"div":"div-gpt-sidebar1-post","targets":{"pos":"1","sz":"300x250,300x600"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div>								</div>
								<div class="sidebar-non-ad above-second-ad">
									<div class="ione-widget-container ione-widget-generic_flex_posts"><div class="widget widget-posts-split">
	<div class="module-container light" style="">
					<div class="module__title">
								Headlines			</div>
				<ul>
							<li class="post-3738964 post type-post status-publish format-standard has-post-thumbnail hentry category-headlines primary-category__headlines" >
					<a href="https://1039hiphop.com/3738964/dababy-released-from-jail-after-alleged-concert-promoter-fade/" class="post-link">
													<div class="poster video-poster">
								<img src="https://ionehiphopwired.files.wordpress.com/2020/01/15782392540926.jpg?quality=85&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1" data-srcset="https://ionehiphopwired.files.wordpress.com/2020/01/15782392540926.jpg?quality=85&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1 400w, https://ionehiphopwired.files.wordpress.com/2020/01/15782392540926.jpg?quality=85&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1 700w, https://ionehiphopwired.files.wordpress.com/2020/01/15782392540926.jpg?quality=85&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1 900w" data-sizes="auto" class="lazyload " width="100" height="100"/>							</div>
												<div class="post-meta__title custom-title">DaBaby Released From Jail After Alleged Concert Promoter&hellip;</div>					</a>
				</li>
				<!-- .third-story-column -->
								<li class="post-3738951 post type-post status-publish format-standard has-post-thumbnail hentry category-headlines primary-category__headlines" >
					<a href="https://1039hiphop.com/3738951/promoter-who-allegedly-got-lumped-up-by-dababys-goons-promises-to-sue/" class="post-link">
													<div class="poster video-poster">
								<img src="https://ionehiphopwired.files.wordpress.com/2020/01/15781548528263.jpg?quality=85&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1" data-srcset="https://ionehiphopwired.files.wordpress.com/2020/01/15781548528263.jpg?quality=85&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1 400w, https://ionehiphopwired.files.wordpress.com/2020/01/15781548528263.jpg?quality=85&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1 700w, https://ionehiphopwired.files.wordpress.com/2020/01/15781548528263.jpg?quality=85&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1 900w" data-sizes="auto" class="lazyload " width="100" height="100"/>							</div>
												<div class="post-meta__title custom-title">Promoter Who Allegedly Got Lumped Up By DaBaby’s&hellip;</div>					</a>
				</li>
				<!-- .third-story-column -->
								<li class="post-3738952 post type-post status-publish format-standard has-post-thumbnail hentry category-headlines primary-category__headlines" >
					<a href="https://1039hiphop.com/3738952/ll-cool-j-says-he-q-tip-working-on-lp-for-def-jam/" class="post-link">
													<div class="poster video-poster">
								<img src="https://ionehiphopwired.files.wordpress.com/2020/01/15781520100198.jpg?quality=85&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1" data-srcset="https://ionehiphopwired.files.wordpress.com/2020/01/15781520100198.jpg?quality=85&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1 400w, https://ionehiphopwired.files.wordpress.com/2020/01/15781520100198.jpg?quality=85&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1 700w, https://ionehiphopwired.files.wordpress.com/2020/01/15781520100198.jpg?quality=85&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1 900w" data-sizes="auto" class="lazyload " width="100" height="100"/>							</div>
												<div class="post-meta__title custom-title">LL Cool J Says He &amp; Q-Tip Working&hellip;</div>					</a>
				</li>
				<!-- .third-story-column -->
						</ul>
				<!-- .module-row -->
	</div>
	<!-- .module-container -->
</div>
<!-- .widget -->
</div>								</div>

								<div class="sidebar-ad second-ad">
											<div id="zergnet-widget-58367" class="zergnet_widget" data-widgetid="58367"></div>
										</div>
								<div class="sidebar-non-ad above-third-ad">
																	</div>

								
								<div class="sidebar-ad taboola taboola-1">
									<div wibbitz="embed-player-widget" style="position:relative;z-index:0;"></div><script src="//cdn4.wibbitz.com/r1_uac/embed.js" async></script>
								</div>

								<div class="sidebar-non-ad above-fourth-ad">
																	</div>

																
							</div>
							<div class="sticky-sidebar-ads">
								<div class="sidebar-ad third-ad">
									<div class="ione-widget-container ione-widget-ionead ione-sticky-widget">		<div id="ad-sidebar2-post" data-ad-id="sidebar2-post" class="ad">
					<div id="div-gpt-sidebar2-post" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"sidebar2-post","path":"\/4052\/r1.ra.phi.wphi\/desktop\/news-one-exclusives","sizes":[[300,250],[300,600]],"div":"div-gpt-sidebar2-post","targets":{"pos":"2","sz":"300x250,300x600"},"event_render":"ione-sticky-widgets-loaded","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div>								</div>

							</div>
						</div>
										</div> <!-- .post -->
			</div><!-- .post-wrapper -->

							<div class="ad-single-bottom">
					<div class="ione-widget-container ione-widget-ionead">		<div id="ad-footer-post" data-ad-id="footer-post" class="ad">
					<div id="div-gpt-footer-post" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"footer-post","path":"\/4052\/r1.ra.phi.wphi\/desktop\/news-one-exclusives","sizes":[[728,90],[970,66],[970,90],[970,250]],"div":"div-gpt-footer-post","targets":{"pos":"bottom","sz":"728x90,970x66,970x90,970x250"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div>				</div><!-- /.ad-single-bottom -->
						</div>
		<!-- .post-super-wrapper -->
					<div class="module-recommended">
					<div class="container-with-sidebar-wrapper">
		
		<div class="container-with-sidebar">

		
		</div>
		<div class="sidebar">
					</div>
	</div>
					</div>
				</div>
	<!-- #infinite-scroll-container -->
	<div class="ione-widget-container ione-widget-social_conversion">
		<style type="text/css">
			#ione-social_conversion-2 .sailthru-signup-widget button {
				background: #000000;
				color: #ffffff;
			}

			#ione-social_conversion-2 .sc-wrapper {
				border: 1px solid #D3D3D3;
			}

			#ione-social_conversion-2 .sc-wrap img {
				max-width: 100%;
			}

			#ione-social_conversion-2 .sc-newsletter p,
			#ione-social_conversion-2 .sailthru-signup-widget label,
			#ione-social_conversion-2 .sailthru-add-subscriber-errors,
			#ione-social_conversion-2 .sc-share p {
				color: #000000;
			}

					</style>

		<div id="ione-social_conversion-2" class="sc-wrap disable-popup" style="padding: 20px; background-color: #D3D3D3;">
			<a class="sc-close" style="color: #000000;" rel="nofollow">&times;</a>

			<div class="social-conversion" style="text-align: center;">
								<div class="sc-newsletter">
					<p>SIGN UP FOR THE HIP-HOP 103.9 NEWSLETTER</p><div class="sailthru_social_conversion"> <div class="sailthru-signup-widget">
    <span class="sailthru-signup-widget-close"><a href="#sailthru-signup-widget">Close</a></span>
     <div class="sailthru_form">

        <div class="widget-title"></div>        <div class="success" hidden="hidden">Thank you for subscribing! Please be sure to open and click your first newsletter so we can confirm your subscription.</div>
         <form method="post" action="#" class="sailthru-add-subscriber-form">
            <div class="sailthru-add-subscriber-errors"></div>

            <div class="sailthru_form_input form-group">
                <label class="sailthru-widget-label">Email</label>
                <input type="text" name="email" value="" class="form-control sailthru_email" />
            </div>

                            <input type="hidden" name="sailthru_nonce" value="debec02ab6" />
                <input type="hidden" name="sailthru_email_list" value="subscribers" />
                <input type="hidden" name="action" value="add_subscriber" />
                <input type="hidden" name="vars[source]" value="https://1039hiphop.com" />

                <span class="input-group-btn">
                    <button class="btn btn-reverse" type="submit">
                        Submit
                    </button>
                </span>
        </form>



    </div>
</div>
</div>				</div>
							</div>
			<div class="sc-bottom">
				<div class="sc-do-not-show"><a style="color: #000000;" href="#"  rel="nofollow">Don't show this to me again</a></div>
				<div class="sc-not-now"><a style="color: #000000;" href="#" rel="nofollow">Not
						now</a></div>
			</div>
		</div>
		<div class="sc-overlay"></div>
		<script type="text/javascript">
			var sc_disable_popup = 1;
			var sc_after_share = 0;
			var sc_after_comment = 0;
			var sc_page_number = 0;
			var button_text = "Submit";
			var widget_id = "ione-social_conversion-2";

			jQuery('#' + widget_id + ' .btn-reverse').text(button_text);

			if (!sc_disable_popup) {
				jQuery(document).ready(function ($) {
					if (sc_page_number && !jQuery.cookie('ione-sc')) {
						var sc_num = 1;
						if (!$.cookie('sc-page-number')) {
							$.cookie('sc-page-number', 1, {path: '/'});
						} else {
							sc_num = parseInt($.cookie('sc-page-number'), 10);
							sc_num++;
							$.cookie('sc-page-number', sc_num, {path: '/'});
						}

						if (sc_num === sc_page_number && ( ione_partners.indexOf(location.hostname) > -1 || location.hostname === 'newsone.com' ))
							setTimeout(function () {
								ione_social_conversion_popup();
							}, 2000);
					}
				});
			}
		</script>
		</div>
	<div class="push-menu-overlay"></div>

	<footer id="footer" class="main-footer" role="contentinfo">
		<ul id="menu-3-footer-links-1" class="secondary-menu footer-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3708846"><a href="https://ionedigital.com/ad-choice/">Ad Choice</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3598646"><a href="http://boomphilly.com/3598644/fcc-public-inspection-file/">FCC Public File</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2929574"><a href="/faq">FAQ</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3635556"><a href="/">R1 Digital</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3715725"><a href="https://ionedigital.com/privacy/">Privacy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3715726"><a href="https://ionedigital.com/terms-of-service/">Terms of Service</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3722766"><a href="https://1039hiphop.com/eeo/">EEO</a></li>
</ul><ul id="menu-social-media-new-2" class="social-menu social-menu-footer"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3576256"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/1039hiphop"><span>Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3576257"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/1039hiphop"><span>Twitter</span></a></li>
</ul>	<p>
		<a href="https://urban1.com/" class="urban-one" target="_blank">
			Urban One Brands		</a>
	</p>
	<p>
	Copyright &copy; 2020	<a href="http://interactiveone.com">Interactive One, LLC</a>.
	All Rights Reserved.
</p>

<p>
	Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=1039hiphop.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
	</footer>
</div><!-- #ione-container opened in header.php -->

			<div class="footer-share-bar">
				<div class="fsb-desktop">
					<div id="ione-cx-anchor-left"></div>
					<div id="ione-cx-wid-anchor"></div>
					<div class="fsb-ad">
								<div id="ad-anchor" data-ad-id="anchor" class="ad">
					<div id="div-gpt-anchor" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"anchor","path":"\/4052\/r1.ra.phi.wphi\/desktop\/news-one-exclusives","sizes":[[320,50]],"div":"div-gpt-anchor","targets":{"pos":"anchor","sz":"320x50"},"event_render":"ione-document-ready","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
							</div>
				</div>
				<div class="fsb-toggle">
					<span class="fsb-text">
						Close					</span>
					<i class="icon-arrow-right"></i>
				</div>
			</div>
					<div id="ad-1x1" data-ad-id="1x1" class="ad">
					<div id="div-gpt-1x1" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"1x1","path":"\/4052\/r1.ra.phi.wphi\/desktop\/news-one-exclusives","sizes":[[1,1]],"div":"div-gpt-1x1","targets":{"pos":"inimage","sz":"1x1"},"event_render":"ione-document-ready","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
				<div id="ad-gravity-ad" data-ad-id="gravity-ad" class="ad">
					<div id="div-gpt-gravity-ad" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"gravity-ad","path":"\/4052\/r1.ra.phi.wphi\/desktop\/news-one-exclusives","sizes":[],"div":"div-gpt-gravity-ad","targets":{"pos":"skin","sz":"oop"},"event_render":"ione-document-ready","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		<!-- wpcom_wp_footer -->


<!-- START Parse.ly Include: Standard -->

<div id="parsely-root" style="display: none">
	<div id="parsely-cfg" data-parsely-site="1039hiphop.com"></div>
</div>
<script data-cfasync="false">
	(function (s, p, d) {
		var h = d.location.protocol, i = p + "-" + s,
			e = d.getElementById(i), r = d.getElementById(p + "-root"),
			u = h === "https:" ? "d1z2jf7jlzjs58.cloudfront.net"
				: "static." + p + ".com";
		if (e) return;
		e = d.createElement(s);
		e.id = i;
		e.async = true;
		e.setAttribute('data-cfasync', 'false');
		e.src = h + "//" + u + "/p.js";
		r.appendChild(e);
	})("script", "parsely", document);
</script>

<!-- END Parse.ly Include: Standard -->
		<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = "19546";
			_sf_async_config.domain = "1039hiphop.com";
			_sf_async_config.useCanonical = "false";
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', "\/\/static.chartbeat.com\/js\/chartbeat.js" );
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
	<div style="display:none">
	</div>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/ronehot1079philly.wordpress.com\/public.api\/connect\/?action=request&domain=1039hiphop.com","logoutURL":"https:\/\/ronehot1079philly.wordpress.com\/wp-login.php?action=logout&_wpnonce=e1257842a1","homeURL":"https:\/\/1039hiphop.com\/","postID":"3738966","gravDefault":"blank","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>
<!-- Sailthru Horizon Sync -->
<script type="text/javascript" src="//ak.sail-horizon.com/horizon/v1.js"></script>
<script type="text/javascript">
jQuery(function() { 
  if (window.Sailthru) {
           Sailthru.setup({
              domain: 'horizon.hot1079philly.com'
         });
  }
});
 </script>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/themes/vip/ione3/includes/modules/ione-lsap/player/css/lsap.css?m=1577997334h&cssminify=yes' type='text/css' media='all' />
<script>
var ione3Vuukle = {"config":{"apiKey":"f1533684-e153-4225-becd-6017d3b37fcf","host":"1039hiphop.com","articleId":3738966,"img":false,"tags":"","url":"https:\/\/1039hiphop.com\/3738966\/iran-ditches-nuclear-deal-after-trump-ordered-attack-pushing-america-closer-to-world-war-iii\/","title":"Iran Ditches Nuclear Deal After Trump-Ordered Attack, Pushing America Closer To World War III","author":"ronehot1079philly","language":"en","recommendationsWideImages":false,"comments":{"auth":{"facebook":true,"google":true,"twitter":true,"disqus":true,"password":false,"vuukle":true},"hideRecommendedArticles":true,"hideMoreNews":true,"enabled":true,"sorting":"latest","transliteration":{"language":"en","enabledByDefault":false},"toxicityLimit":80,"customText":{"recommendedStories":""}},"emotes":{"enabled":true,"hideRecommendedArticles":true,"size":"80px","firstImg":"","firstName":"","secondImg":"","secondName":"","thirdImg":"","thirdName":"","fourthImg":"","fourthName":"","fifthImg":"","fifthName":"","sixthImg":"","sixthName":"","disable":[],"customText":{"header":""}},"powerbar":{"enabled":true,"defaultEmote":1,"verticalPosition":"10px","items":[],"customUrls":[],"customText":{"shares":"Shares","share":"Share","recommend":"Recommend"},"mode":"horizontal"},"theme":{"color":"","darkMode":false,"cardStyles":{"color":"#333","borderRadius":0,"boxShadow":"0 0 2px 0 rgba(0,0,0,.15)",".v-card__heading":{"fontFamily":"sans-serif","lineHeight":"20px"},"&:hover":{"transform":"none","cursor":"pointer","boxShadow":"0 0 10px 0 rgba(0,0,0,.05)","border":"none","transition":"box-shadow .2s ease-in-out",".v-card__heading span":{"borderBottom":""}}}}}};
</script>
<script>
var ione3Scroll = {"sis_api_url":"https:\/\/1039hiphop.com\/wp-json\/sis\/v1\/post\/","post_id":"3738966","post_type":"post","is_single":"1","activated":"","nonce_single_infinite_scroll":"c0222cc5ba"};
var ione3Gallery = {"ad_frequency":"3","refresh_728":"3","refresh_300":"3","refresh_mobile_300":"3","refresh_anchor":"3","nav_delay":"1000","inner_ad_delay":"3000","ione3_gallery_nonce":"559e110e16","baseURL":"https:\/\/1039hiphop.com\/3738966\/iran-ditches-nuclear-deal-after-trump-ordered-attack-pushing-america-closer-to-world-war-iii\/","gallery_type":"post"};
var comscore = {"id":"6035391","pv":"https:\/\/1039hiphop.com\/wp-content\/themes\/vip\/ione3\/comscore_pageview.txt"};
var ione3Theme = {"stylesheet":"dark_grey_red","admin_bar":""};
var ione_video_grid_settings = {"ajax_url":"https:\/\/ronehot1079philly.wordpress.com\/wp-admin\/admin-ajax.php","categoryid":"","max_pages":"0","current_page":"1","security":"a8af44e683"};
</script>
<script>
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
</script>
<script>
var ioneSearch = {"ajaxUrl":"https:\/\/ronehot1079philly.wordpress.com\/wp-admin\/admin-ajax.php","ajaxNonce":"004cb64c73","baseUrl":"https:\/\/ronehot1079philly.wordpress.com"};
</script>
<script>
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
</script>
<script>
var actionbardata = {"siteID":"32288498","siteName":"Hip-Hop 103.9","siteURL":"https:\/\/1039hiphop.com","icon":"<img alt='' src='https:\/\/s2.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"vip\/ione3","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2F1039hiphop.com%2F3738966%2Firan-ditches-nuclear-deal-after-trump-ordered-attack-pushing-america-closer-to-world-war-iii%2F&signup_flow=account&domain=1039hiphop.com","themeURL":"","xhrURL":"https:\/\/1039hiphop.com\/wp-admin\/admin-ajax.php","nonce":"77241f78ae","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"370df0ff23\" \/>","referer":"https:\/\/1039hiphop.com\/3738966\/iran-ditches-nuclear-deal-after-trump-ordered-attack-pushing-america-closer-to-world-war-iii\/","canFollow":"1","feedID":"102366026","statusMessage":"","customizeLink":"https:\/\/ronehot1079philly.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fronehot1079philly.wordpress.com%2F3738966%2Firan-ditches-nuclear-deal-after-trump-ordered-attack-pushing-america-closer-to-world-war-iii%2F","postID":"3738966","shortlink":"https:\/\/wp.me\/p2btIe-fGFU","canEditPost":"","editLink":"https:\/\/ronehot1079philly.wordpress.com\/wp-admin\/post.php?post=3738966&action=edit","statsLink":"https:\/\/wordpress.com\/stats\/post\/3738966\/1039hiphop.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: ione3","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 27,803 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2F1039hiphop.com%2F3738966%2Firan-ditches-nuclear-deal-after-trump-ordered-attack-pushing-america-closer-to-world-war-iii%2F&signup_flow=account&domain=1039hiphop.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVUdtOwzAM/SFSAwVVe0B8ypSlFnWapCVxupWvx+1EVbGtg7fEPhf7GI69Ml1gDAw2QY0DGexPhU0PsGr5rHqXPygkcNRigs+MGRsdaofxN5gb9AIZqAfqApZAwbhcS0nXngIMObcOBe69wNPkey7dFdIp4Zkw/wtR++EsHtI8aNMeBHCrL9/M5Dba1xT+OtU+oY6muUZdxWiRezGBvTgDH4kZo2Ly6ChcBLHiPavJ2M7+SgftRiaTNmZc7qa/RuU6XavHopoErNwwjkXqgo539rypsRQ2Jp6PLolG8DrJlvJS3YAx0pT3UvunAkdJ72LvNcmwnGMiLS9Bv/u3p9eq2u2qsnyx33+oG+Q='></script>
<script src='https://secure-drm.imrworldwide.com/novms/js/2/ggcmb400.js?ver=5.3.2'></script>
<script>
var nowPlayingConfig = {"containerSelector":"#now-playing-container","playerStyle":"NOW_PLAYING","blogName":"HIP-HOP 103.9","stationId":"176","lsap_primaryColor":"#fc1a29","lsap_secondary_color":"#fc1a29","lsap_text_color":"","defaultAlbumImgURL":"https:\/\/ronehot1079philly.files.wordpress.com\/2016\/02\/1454606417955.jpg","lsap_instance_permalink":"https:\/\/1039hiphop.com\/listen-live"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyljFEKAjEMRC9kN2hXyn6IR5GyDdqSpqHtKnr6TcET6NfMvIEHLzFr4Y7coT8wY4NnFIiF0ULklbagKJewkebAhpoXEPJvrJD0iwwDnSZtU2oH+Fs55o3lR9kH652xwzcNFR+wquyaL8ezc8virJ3TDuluXFA='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'32288498','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'32288498','v':'wpcom','tz':'-5','user_id':'0','post':'3738966','subd':'ronehot1079philly'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=32288498&v=wpcomvt&tz=-5&user_id=0&post=3738966&subd=ronehot1079philly&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdRWndQSU9QW1pBXzBuNHlUVS85UXVLb3EmZk4mR1JqZjdPdltNRG5yJnwzYkFEP1JrZFtMZT1uOGNEZD9jfkxdLjBhUD9qeFpdW2lHTCxObGd1YnIvTUMvaCVbUFNteEJKSDdaLE8xZVVpUkhWdUF+NGg2dG1xMEhJSHxJb0VKSFFYM2l6Vn5sSW9yN2VCP3N8d3dDK19sY3UrZno1c0xwdlJ0LGtKZllTZURHLm54elljM0hbeFRaeA=='}]);
_stq.push([ 'clickTrackerInit', '32288498', '3738966' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script><script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-569ffbfe60910985" async="async"></script>
</body>
</html>
