<!DOCTYPE html>
<!--[if IE 8 ]><html class="ie8" lang="en"><![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en"><!--<![endif]-->
<head>
	<title>April 2020: Philadelphia COVID-19 Update | Hip-Hop 103.9</title>
	<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta charset="utf-8" />
	<script>
		var ione_tag_manager = {"ga":{"title":"April 2020: Philadelphia COVID-19 Update","id":"UA-28810986-1","categories":"Coronavirus,Local News","author":"wissamomar123","post_type":"post","site_type":"local","dimensions":{"dimension1":"Coronavirus","dimension2":"wissamomar123","dimension3":"3777288","dimension4":"04-01-2020","dimension5":"Wed","dimension6":"13:55:10","dimension7":"Post","dimension8":"https:\/\/1039hiphop.com\/3777288\/april-2020-philadelphia-covid-19-update\/","dimension9":"R1 Local","dimension10":"Post","dimension21":"no","dimension25":"No Images"}},"is_mobile":false,"sonobi_lib":null,"indexexchange_lib":null,"lazyload_enable":false,"lazyload_pos_desktop":[],"lazyload_pos_mobile":[],"aps_enable":false,"aps_pub_id":null,"aps_lib":"\/\/c.amazon-adsystem.com\/aax2\/apstag.js","lazyload_margin":0,"gumgum":"c27d34c4"};
		var ione_mezzobit    = ione_tag_manager; // Support legacy tags using 'ione_mezzobit'.
	</script>
		<script>
		var stylesheet_directory_uri = "https:\/\/s2.wp.com\/wp-content\/themes\/vip\/ione3",
			home_url = "https:\/\/1039hiphop.com\/",
			ajax_url = "https:\/\/1039hiphop.com\/wp-admin\/admin-ajax.php",
			ad_s = 'p',
			ad_i = 3777288,
			screenSizes = [1000,768,480,320],
			resizeHooks = { all: [], 320: [], 480: [], 768: [], 1000: [] };
			</script>
<meta name="description" content="Philadelphia Mayo Jim Kenney has held a public COVID-19 update for the city of Philadelphia. The full video is below. " />
	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer', 'GTM-TPR8JL');</script>
	<!-- End Google Tag Manager -->
	<link rel='dns-prefetch' href='//r-login.wordpress.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//ronehot1079philly.wordpress.com' />
<link rel='dns-prefetch' href='//s3.amazonaws.com' />
<link rel="alternate" type="application/rss+xml" title="Hip-Hop 103.9 &raquo; Feed" href="https://1039hiphop.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hip-Hop 103.9 &raquo; Comments Feed" href="https://1039hiphop.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hip-Hop 103.9 &raquo; April 2020: Philadelphia COVID-19 Update Comments Feed" href="https://1039hiphop.com/3777288/april-2020-philadelphia-covid-19-update/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1582709031h&ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJxty8EKwjAQBNAfcl0rVOxB+i1pXGokmy7ZpMG/d8VDC3oZhmEeNgG/pEKpIFeQWOeQFP2SyXYWV9AeTPfgKBLb7ehVD/ifNTED0ySZVMGSQ2UoD4P6474zrkFw8yAuK8XXrn7gyLeuPw/D5dRd++cbdiBDSw==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='ione_remote_ad_stylesheet-css'  href='https://s3.amazonaws.com/ads-videoplayer/rich-media-ads-global.css?ver=5.4' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJydjEkKgDAQBD+kjjtexKeEkAwaNRPJBMXfu35AL03TXRRsS6wcBaQAYUCLDKtZwDjCAiQzBobx3JC088CzUdOTiTWUKOYI/hrim/7kObn3E1fV0k+i97gLj/qSdLbNqqZMi7xuqvEAji5Q+w==?cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='ione3-oldie-css'  href='https://s2.wp.com/wp-content/themes/vip/ione3/assets/css/themes_css/dark_grey_red_oldie.css?ver=0.3.2' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJx9j9EKgzAMRX9oNRNU8GHsW9Kuqx1pK02qvz8dGzrGfDsXcu4lMI/KpCg2CoSiRirOR4bZ35wVhoUFXcawUWWYT7DTZLDBMkx+hI/O6EmGXGC5fXdVXDSb7LX9KdjtOpsUJYPiU/wK6k7o85GarabkFnSv1S0eSWjWco15o3//DQ04ShppPbiGS91256br6759PAEWdnm7?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJx9zUsKgDAMBNALWYtIixvxLH6itJhUmxTx9lbQnQgDs5gHo49NORrXNAFrn7MniOdTpedC/wGFbom9QImOXjwGEiC57RZYEJj7BT5WDINbQSWGmAFJvplDdh22lTFNbaw1tb8AOGU7DA=='></script>
<script src='https://r-login.wordpress.com/remote-login.php?m=1572447918h&#038;action=js&#038;host=1039hiphop.com&#038;id=32288498&#038;t=1585777280&#038;back=https%3A%2F%2F1039hiphop.com%2F3777288%2Fapril-2020-philadelphia-covid-19-update%2F&#038;ver=1526988078' async defer onload='check_remote_login()'></script>
<script>
function check_remote_login() {
	if ( 'function' === typeof WPRemoteLogin ) {
		document.cookie = "wordpress_test_cookie=test; path=/";
		if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
			WPRemoteLogin();
		}
	}
}
</script>
<script>
var ionegpt = {"tags":[],"attrs":{"pg":"coronavirus","content":["post"],"category":["coronavirus","local-news"],"author":"wissamomar123","postname":"april-2020-philadelphia-covid-19-update","slot":"coronavirus","ar":"id:3777288","postID":"3777288"},"gptSlots":[],"debug":"","utils":{"is_home":false,"home_url":"https:\/\/1039hiphop.com"}};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyNjsEOgjAQRH9IWEQwXoyfYkq7gSXttulu4fetmHg0HieZ92ZgTw2x9cWhwCpQ2GEWGzO2gbhd5QS1YSMrsoIuGGpvowQUGS9gRFAP8MhPm0nJGv8X/N0N0RWPH0dj3OGbk/Y/DMmXmVhADHldcnkjO7kZtZUySf0xYcUf4X4eb/11GMauW18hB1cM'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ronehot1079philly.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://rnbphilly.com/3066770/april-2020-philadelphia-covid-19-update/" />
<link rel='shortlink' href='https://wp.me/p2btIe-fQE0' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2F1039hiphop.com%2F3777288%2Fapril-2020-philadelphia-covid-19-update%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2F1039hiphop.com%2F3777288%2Fapril-2020-philadelphia-covid-19-update%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="April 2020: Philadelphia COVID-19 Update" />
<meta property="og:url" content="https://1039hiphop.com/3777288/april-2020-philadelphia-covid-19-update/" />
<meta property="og:description" content="Philadelphia Mayo Jim Kenney has held a public COVID-19 update for the city of Philadelphia. The full video is below. &#160; Listen Live for updates on the COVID-19 &#160;  Related: Saudia Shuler G…" />
<meta property="article:published_time" content="2020-04-01T17:55:10+00:00" />
<meta property="article:modified_time" content="2020-04-01T17:59:01+00:00" />
<meta property="og:site_name" content="Hip-Hop 103.9" />
<meta property="og:image" content="https://ronernbphilly.files.wordpress.com/2020/04/15857636803818.png?w=500&#038;h=320&#038;crop=1" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@BoomPhilly" />
<meta name="twitter:site" content="@BoomPhilly" />
<meta name="twitter:text:title" content="April 2020: Philadelphia COVID-19 Update" />
<meta name="twitter:image" content="https://ronernbphilly.files.wordpress.com/2020/04/15857636803818.png?w=500&#038;h=320&#038;crop=1" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:title" content="April 2020: Philadelphia COVID-19 Update" />
<meta name="twitter:description" content="Philadelphia Mayo Jim Kenney has held a public COVID-19 update for the city of Philadelphia. The full video is below.

&nbsp;

&lt;a href=&quot;https://rnbphilly.com/listen-live/&quot;&gt;Listen Live for updates " />
<meta property="pubexchange:headline" content="April 2020: Philadelphia COVID-19 Update" />
<meta property="pubexchange:description" content="Philadelphia Mayo Jim Kenney has held a public COVID-19 update for the city of Philadelphia. The full video is below.

&nbsp;

&lt;a href=&quot;https://rnbphilly.com/listen-live/&quot;&gt;Listen Live for updates on the COVID-19&lt;/a&gt;

&nbsp;

https://twitter.com/PH" />
<meta property="pubexchange:image" content="https://ronernbphilly.files.wordpress.com/2020/04/15857636803818.png?w=500&#038;h=320&#038;crop=1" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://1039hiphop.com/?openidserver=1' />
<link rel='openid.delegate' href='https://1039hiphop.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://1039hiphop.com/osd.xml" title="Hip-Hop 103.9" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<!-- BEGIN wp-parsely Plugin Version 1.13.0 -->
<meta name="wp-parsely_version" id="wp-parsely_version" content="1.13.0"/>
	<script type="application/ld+json">
	{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/1039hiphop.com\/3777288\/april-2020-philadelphia-covid-19-update\/"},"headline":"April 2020: Philadelphia COVID-19 Update","url":"http:\/\/1039hiphop.com\/3777288\/april-2020-philadelphia-covid-19-update\/","dateCreated":"2020-04-01T17:55:10Z","datePublished":"2020-04-01T17:55:10Z","dateModified":"2020-04-01T17:55:10Z","articleSection":"Coronavirus","author":[{"@type":"Person","name":"Weso"}],"creator":["Weso"],"keywords":[],"publisher":{"@type":"Organization","name":"Hip-Hop 103.9","logo":{"@type":"ImageObject","url":""}}}
	</script>

	<!-- END wp-parsely Plugin Version 1.13.0 -->

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
			<meta property="fb:pages" content="844795162221162" />
			<script>var _sf_startpt=(new Date()).getTime()</script><meta name="msvalidate.01" content="30473C9E51B1FA7645F80C5736971CF1" />		<script>
					var DartOrd = Math.floor( Math.random() * 1e16 );
		</script>
		<script type="text/javascript">var ajaxurl = "https://1039hiphop.com/wp-admin/admin-ajax.php"</script><meta name="application-name" content="Hip-Hop 103.9" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Philly’s Home For Hip-Hop - We ARE The Culture!" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://1039hiphop.com/feed/;icon-uri=https://ronehot1079philly.files.wordpress.com/2020/02/cropped-15816714259366.png?w=16" /><!-- iOne BEGIN Sailthru Horizon Meta Information -->

<meta name='sailthru.date' content='2020-04-01 13:55:10' />
<meta name='sailthru.title' content='April 2020: Philadelphia COVID-19 Update' />
<meta name='sailthru.author' content='Weso' />
<meta name='sailthru.description' content='Philadelphia Mayo Jim Kenney has held a public COVID-19 update for the city of Philadelphia. The full video is below. &#160; Listen Live for updates on the COVID-19 &#160; https://twitter.com/PHLPublicHealth/status/1245396469705658368 Related: Saudia Shuler Gave Out 5,000 Pounds Of Free Food In Nor' />
<meta name='sailthru.image.full' content='' /> 
<meta name='sailthru.image.thumb' content='' />


<!-- iOne END Sailthru Horizon Meta Information --><link rel="amphtml" href="https://1039hiphop.com/3777288/april-2020-philadelphia-covid-19-update/amp/"><link rel="shortcut icon" href="https://ronehot1079philly.files.wordpress.com/2020/02/cropped-15816714259366.png?w=32" sizes="32x32" />
<link rel="apple-touch-icon-precomposed" href="https://ronehot1079philly.files.wordpress.com/2020/02/cropped-15816714259366.png?w=57" sizes="57x57" />
<link rel="apple-touch-icon-precomposed" href="https://ronehot1079philly.files.wordpress.com/2020/02/cropped-15816714259366.png?w=114" sizes="114x114" />
<link rel="apple-touch-icon-precomposed" href="https://ronehot1079philly.files.wordpress.com/2020/02/cropped-15816714259366.png?w=72" sizes="72x72" />
<link rel="apple-touch-icon-precomposed" href="https://ronehot1079philly.files.wordpress.com/2020/02/cropped-15816714259366.png?w=144" sizes="144x144" />
<link rel="apple-touch-icon-precomposed" href="https://ronehot1079philly.files.wordpress.com/2020/02/cropped-15816714259366.png?w=60" sizes="60x60" />
<link rel="apple-touch-icon-precomposed" href="https://ronehot1079philly.files.wordpress.com/2020/02/cropped-15816714259366.png?w=120" sizes="120x120" />
<link rel="apple-touch-icon-precomposed" href="https://ronehot1079philly.files.wordpress.com/2020/02/cropped-15816714259366.png?w=76" sizes="76x76" />
<link rel="apple-touch-icon-precomposed" href="https://ronehot1079philly.files.wordpress.com/2020/02/cropped-15816714259366.png?w=152" sizes="152x152" />
<link rel="icon" type="image/png" href="https://ronehot1079philly.files.wordpress.com/2020/02/cropped-15816714259366.png?w=196" sizes="196x196" />
<link rel="icon" type="image/png" href="https://ronehot1079philly.files.wordpress.com/2020/02/cropped-15816714259366.png?w=96" sizes="96x96" />
<link rel="icon" type="image/png" href="https://ronehot1079philly.files.wordpress.com/2020/02/cropped-15816714259366.png?w=32" sizes="32x32" />
<link rel="icon" type="image/png" href="https://ronehot1079philly.files.wordpress.com/2020/02/cropped-15816714259366.png?w=16" sizes="16x16" />
<link rel="icon" type="image/png" href="https://ronehot1079philly.files.wordpress.com/2020/02/cropped-15816714259366.png?w=128" sizes="128x128" />
<meta name="application-name" content="Hip-Hop 103.9" />
<meta name="msapplication-TileColor" content="#000000" />
<meta name="msapplication-TileImage" content="https://ronehot1079philly.files.wordpress.com/2020/02/cropped-15816714259366.png?w=144" />
<meta name="msapplication-square70x70logo" content="https://ronehot1079philly.files.wordpress.com/2020/02/cropped-15816714259366.png?w=70" />
<meta name="msapplication-square150x150logo" content="https://ronehot1079philly.files.wordpress.com/2020/02/cropped-15816714259366.png?w=150" />
<meta name="msapplication-wide310x150logo" content="https://ronehot1079philly.files.wordpress.com/2020/02/cropped-15816714259366.png?w=200" />
<meta name="msapplication-square310x310logo" content="https://ronehot1079philly.files.wordpress.com/2020/02/cropped-15816714259366.png?w=310" />
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=2btIe&#038;cscache=6&#038;csrev=6" />
			
		
		
					 <meta name="google-site-verification" content="yJO-dVNYimK06c8GaQUOI2-dWKBsdzR1WvpvlyC-Y0U" /> 			 <meta name="msvalidate.01" content="045A9DFCA943D7F788EB8555F46A71AC" /> 		 		 			 <meta name="apple-itunes-app" content="app-id=413217369, app-argument=https://1039hiphop.com/3777288/april-2020-philadelphia-covid-19-update/">
		 <style>
	.custom-header-styles {
		color:blue;
				background:url(https://ronehot1079philly.files.wordpress.com/2019/12/15771605591308.jpg);
		}
</style>

	 <script type="text/javascript">

		 // Run through and set the timeout to refresh page if any of these are true
		 jQuery(document).ready(function ($) {
			 
			 if ($('body.home').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "300000" );
			 }
			 			 
			 if ($('body.category').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "300000" );
			 }

			 			 
			 if ($('body.single-post').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "900000" );
			 }
			 		 });
	 </script>

</head>
<!-- Add class has-gravity-ad to body if there's a gravity ad -->
<body class="post-template-default single single-post postid-3777288 single-format-standard has-push-menu customizer-styles-applied no-cover-image coronavirus local-news highlander-enabled highlander-light" style="">

	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TPR8JL"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->
	
<div id="global-search" class="global-search">

	<i class="icon-close global-search-close" id="global-search-close"></i>

	<!-- Search box placeholder span -->
	<span class="ionesearch-box-placeholder"></span>

	<!-- Placeholder span -->
	<span id="ione-searchresults-placeholder"></span>

</div>

<!-- Search collection template -->
<script id="tmpl-ionesearch-collection" type="text/html">
	<div class="search-results">

		<div class="results__stories">
			<div class="search-results-title">Stories</div>
				<!-- Placeholder div -->
				<div id="ione-searchresults-stories-placeholder"></div>

		</div>
		<!-- .results__stories -->

		<div class="results__people">
			<div class="search-results-title">People</div>
				<!-- Placeholder div -->
				<div id="ione-searchresults-people-placeholder"></div>
		</div>
		<!-- .results__people -->

	</div>
	<!-- .search-results -->

	<!-- Search pagination placeholder-->
	<div id="ione-searchpagination-placeholder"></div>
</script>

<!-- Search pagination template -->
<script id="tmpl-ionesearch-pagination" type="text/html">
	<div class="search-pagination">

		<# if ( data.maxPages > 1 ) { #>
		<a
			class="search-nav-button search-previous <# if ( data.currentPage > 1 ) { #> active <# } #>"
			value="{{{ data.previousPage }}}">&larr; Previous</a>
		<div class="pagination-status">
			<span class="current-page">{{{ data.currentPage }}}</span> of <span class="max-pages">{{{ data.maxPages }}}</span>
		</div>
		<a
			class="search-nav-button search-next <# if ( data.currentPage < data.maxPages ) { #> active <# } #>"
			value="{{{ data.nextPage }}}">Next &rarr;</a>
		<# } #>

	</div>
	<!-- .search-pagination -->
</script>

<!-- Search box template -->
<script id="tmpl-ionesearch-box" type="text/html">
	<form class="ionesearch-box-form">
		<label for="global-search-field" class="search-input-header">
			<i class="icon-search"></i>
			<input type="text" name="s" id="global-search-field" class="global-search-field" placeholder="Type to search" />
			<input type="submit" class="ionesearch-box-submit" value="Search" />
		</label>
		<i class="icon-close global-search-close" id="global-search-close"></i>
	</form>
</script>

<!-- Search results template -->
<script id="tmpl-ionesearch-result" type="text/html">
	<div class="post has-post-thumbnail search-result {{ data.hasFocus }}">
		<a class="post-link" href="{{ data.link }}">
		<# if ( '' !== data.imageUrl ){ #>
			<img srcset="{{ data.imageUrl }} 1x, {{ data.imageRetinaUrl }} 2x" alt="{{ data.imageAlt }}">
		<# } #>
			<div class="post-meta">
				<p class="post-meta__title">{{{ data.title }}}</p>
				<p class="post-meta__lead">{{{ data.lead }}}</p>
			</div>
		</a>
	</div>
</script>

<!-- People Search results template -->
<script id="tmpl-ionesearch-result-people" type="text/html">
	<div class="post has-post-thumbnail search-result search-result--people {{ data.hasFocus }}">
		<a class="post-link" href="{{ data.link }}">
			<img alt="{{ data.imageAlt }}" src="{{ data.imageUrl }}">
			<div class="post-meta">
				<p class="post-meta__title">{{{ data.title }}}</p>
				<p class="author__position">{{ data.position }}</p>
			</div>
		</a>
	</div>
</script>
<nav class="push-menu" id="push-menu" role="navigation">
	<button id="push-menu__close" class="icon-close push-menu__close"><span class="screen-reader-text">Close menu</span></button>
	<ul id="menu-1-main" class="push-primary-menu"><li id="menu-item-3708915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3708915"><a href="http://BoomPhilly.com">On Air</a>
<ul class="sub-menu">
	<li id="menu-item-3738920" class="menu-item menu-item-type-post_type menu-item-object-schedule menu-item-3738920"><a href="https://1039hiphop.com/schedule/the-morning-hustle/">The Morning Hustle</a></li>
	<li id="menu-item-3708924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3708924"><a href="https://1039hiphop.com/category/paris-nicole/">Paris Nicole</a></li>
	<li id="menu-item-3708930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3708930"><a href="https://1039hiphop.com/category/dj-bran/">DJ Bran</a></li>
	<li id="menu-item-3708929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3708929"><a href="https://1039hiphop.com/category/on-air-with-sir/">On Air With Sir</a></li>
	<li id="menu-item-3739115" class="menu-item menu-item-type-post_type menu-item-object-schedule menu-item-3739115"><a href="https://1039hiphop.com/schedule/miabelle/">Miabelle</a></li>
	<li id="menu-item-3655637" class="menu-item menu-item-type-taxonomy menu-item-object-entity menu-item-3655637"><a href="https://1039hiphop.com/entity/mixers/">Mixers</a></li>
	<li id="menu-item-2907193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2907193"><a href="http://hot1079philly.com/schedule/">Show Schedule</a></li>
</ul>
</li>
<li id="menu-item-2907192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2907192"><a href="https://boomphilly.com/category/boom-exclusives/">Hip-Hop 103.9</a>
<ul class="sub-menu">
	<li id="menu-item-2817233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2817233"><a href="http://hot1079philly.com/?get-streaming-audio-player=1/?omcamp=topnav">Listen Live</a></li>
	<li id="menu-item-3576253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3576253"><a href="https://1039hiphop.com/3558410/text-club-terms/">Mobile Text Club</a></li>
</ul>
</li>
<li id="menu-item-3624219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3624219"><a href="https://1039hiphop.com/category/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-3576247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3576247"><a href="http://boomphilly.com/category/gossip/entertainment-news/">Entertainment</a></li>
	<li id="menu-item-3627588" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3627588"><a href="https://1039hiphop.com/category/local-news/">Local News</a></li>
	<li id="menu-item-3584836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3584836"><a href="https://1039hiphop.com/category/sports/">Sports</a></li>
	<li id="menu-item-3584834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3584834"><a href="https://1039hiphop.com/category/headlines/">Headlines</a></li>
</ul>
</li>
<li id="menu-item-2817235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2817235"><a href="http://hot1079philly.com/events/?omcamp=topnav">Events</a></li>
<li id="menu-item-3633200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3633200"><a href="https://1039hiphop.com/category/giveaways/">Giveaways</a></li>
<li id="menu-item-2817215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2817215"><a href="https://1039hiphop.com/contact-us/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-3606941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3606941"><a href="https://1039hiphop.com/advertising/">Advertise</a></li>
	<li id="menu-item-3700880" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-3700880"><a href="https://1039hiphop.com/3700865/contact-the-programming-department/">Contact The Programming Department</a></li>
	<li id="menu-item-3700881" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-3700881"><a href="https://1039hiphop.com/3700869/contact-the-sales-department/">Contact The Sales Department</a></li>
	<li id="menu-item-3700882" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-3700882"><a href="https://1039hiphop.com/3700878/to-contact-the-editorial-digital-department/">To Contact The Editorial Digital Department</a></li>
	<li id="menu-item-3700883" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-3700883"><a href="https://1039hiphop.com/3700873/contact-the-promotions-community-department/">Contact The Promotions/Community Department</a></li>
</ul>
</li>
<li id="menu-item-3763091" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3763091"><a href="https://1039hiphop.com/category/coronavirus/">Coronavirus</a></li>
</ul><ul id="menu-3-footer-links" class="push-secondary-menu secondary-menu"><li id="menu-item-3708846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3708846"><a href="https://ionedigital.com/ad-choice/">Ad Choice</a></li>
<li id="menu-item-3598646" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3598646"><a href="http://boomphilly.com/3598644/fcc-public-inspection-file/">FCC Public File</a></li>
<li id="menu-item-2929574" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2929574"><a href="/faq">FAQ</a></li>
<li id="menu-item-3635556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3635556"><a href="/">R1 Digital</a></li>
<li id="menu-item-3715725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3715725"><a href="https://ionedigital.com/privacy/">Privacy</a></li>
<li id="menu-item-3715726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3715726"><a href="https://ionedigital.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-3722766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3722766"><a href="https://1039hiphop.com/eeo/">EEO</a></li>
</ul><ul id="menu-social-media-new" class="social-menu"><li id="menu-item-3576256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3576256"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/1039hiphop"><span>Facebook</span></a></li>
<li id="menu-item-3576257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3576257"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/1039hiphop"><span>Twitter</span></a></li>
</ul>	<div class="push-menu__content">
			<p>
		<a href="https://urban1.com/" class="urban-one" target="_blank">
			Urban One Brands		</a>
	</p>
	<p>
	Copyright &copy; 2020	<a href="http://interactiveone.com">Interactive One, LLC</a>.
	All Rights Reserved.
</p>

<p>
	Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=1039hiphop.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
	</div>
</nav>

<div id="ione-container" class="push-content">
	
	<header id="header" class="main-header  has-player has-custom-logo" role="banner">
		<div id="header-inner" class="main-header-inner">

			<div class="main-logo-wrapper ">
									<button id="menu-toggle" class="menu-toggle"><i class="icon-menu"></i></button>
									<div class="main-title ">
					<a href="https://1039hiphop.com/"><img srcset="https://ronehot1079philly.files.wordpress.com/2019/12/15771605965791.png?w=309&amp;quality=80&amp;strip=all 1x, https://ronehot1079philly.files.wordpress.com/2019/12/15771605965791.png?w=500&amp;quality=80&amp;strip=all 2x" class="navbar-logo" /></a>				</div>
			</div>

			<!-- CUSTOM MENU -->
<div class="menu-1-main-container"><ul id="menu-1-main-1" class="main-nav main-nav__type-standard"><li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children main-nav__items"><a href="http://BoomPhilly.com" class="main-nav__item-link">On Air</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://1039hiphop.com/schedule/the-morning-hustle/" class="post-link">The Morning Hustle</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://1039hiphop.com/category/paris-nicole/" class="post-link">Paris Nicole</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://1039hiphop.com/category/dj-bran/" class="post-link">DJ Bran</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://1039hiphop.com/category/on-air-with-sir/" class="post-link">On Air With Sir</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://1039hiphop.com/schedule/miabelle/" class="post-link">Miabelle</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://1039hiphop.com/entity/mixers/" class="post-link">Mixers</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="http://hot1079philly.com/schedule/" class="post-link">Show Schedule</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children main-nav__items"><a href="https://boomphilly.com/category/boom-exclusives/" class="main-nav__item-link">Hip-Hop 103.9</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="http://hot1079philly.com/?get-streaming-audio-player=1/?omcamp=topnav" class="post-link">Listen Live</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://1039hiphop.com/3558410/text-club-terms/" class="post-link">Mobile Text Club</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children main-nav__items"><a href="https://1039hiphop.com/category/culture/" class="main-nav__item-link">Culture</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="http://boomphilly.com/category/gossip/entertainment-news/" class="post-link">Entertainment</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://1039hiphop.com/category/local-news/" class="post-link">Local News</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://1039hiphop.com/category/sports/" class="post-link">Sports</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://1039hiphop.com/category/headlines/" class="post-link">Headlines</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom main-nav__items"><a href="http://hot1079philly.com/events/?omcamp=topnav" class="main-nav__item-link">Events</a></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category main-nav__items"><a href="https://1039hiphop.com/category/giveaways/" class="main-nav__item-link">Giveaways</a></li>
<li class="main-nav__item menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children main-nav__items"><a href="https://1039hiphop.com/contact-us/" class="main-nav__item-link">Contact</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://1039hiphop.com/advertising/" class="post-link">Advertise</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://1039hiphop.com/3700865/contact-the-programming-department/" class="post-link">Contact The Programming Department</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://1039hiphop.com/3700869/contact-the-sales-department/" class="post-link">Contact The Sales Department</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://1039hiphop.com/3700878/to-contact-the-editorial-digital-department/" class="post-link">To Contact The Editorial Digital Department</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://1039hiphop.com/3700873/contact-the-promotions-community-department/" class="post-link">Contact The Promotions/Community Department</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent main-nav__items"><a href="https://1039hiphop.com/category/coronavirus/" class="main-nav__item-link">Coronavirus</a></li>
</ul></div>
			<div id="main-search" class="main-search">
				<div class="sc_container">
	<a target="_blank" href="https://1039hiphop.com/listen-live">
		<section id="now-playing-container"></section>
	</a>
</div>
<ul id="menu-social-media-new-1" class="social-menu social-menu-header"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3576256"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/1039hiphop"><span>Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3576257"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/1039hiphop"><span>Twitter</span></a></li>
</ul>				<i class="icon-search global-search-toggle" id="global-search-toggle"></i>
							</div>
		</div>
			</header>

		<!-- newsone-single -->
	<div id="infinite-scroll-container">
		<div class="wallpaper-ad" id="ione3-wallpaper"></div>
		<div class="post-super-wrapper" role="main" data-id="3777288" data-primary-cat="" data-permalink="https://1039hiphop.com/3777288/april-2020-philadelphia-covid-19-update/" data-title="April 2020: Philadelphia COVID-19 Update">

			<div class="in-content-widget-top">
							</div>

			
			<div class="post-wrapper" itemscope itemtype="http://schema.org/NewsArticle">

					<meta
		itemscope
		itemprop="mainEntityOfPage"
		itemType="https://schema.org/WebPage"
		itemid="https://1039hiphop.com/3777288/april-2020-philadelphia-covid-19-update/"
	>

	<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
		<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="https://ronehot1079philly.files.wordpress.com/2020/02/cropped-15816714259366.png?w=128">
			<meta itemprop="width" content="128">
			<meta itemprop="height" content="128">
		</div>
		<meta itemprop="name" content="Hip-Hop 103.9">
	</div>
	
				<div class="ad-single-top">
	<div class="ione-widget-container ione-widget-ionead">		<div id="ad-header-post" data-ad-id="header-post" class="ad">
					<div id="div-gpt-header-post" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"header-post","path":"\/4052\/r1.ra.phi.wphi\/desktop\/coronavirus","sizes":[[728,90],[970,90],[970,250],[1000,200],[2,2],[3,3],[4,4]],"div":"div-gpt-header-post","targets":{"pos":"top","sz":"728x90,970x90,970x250,1000x200,2x2,3x3,4x4"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div></div>

				<div class="post">
					<meta itemprop="url" content="https://1039hiphop.com/3777288/april-2020-philadelphia-covid-19-update/">
					<meta itemprop="datePublished" content="2020-04-01T13:55:10-04:00">
					<meta itemprop="dateModified" content="2020-04-01T13:59:01-04:00">

											<div class="post-meta">
							<div class="post-meta__category"><a href="https://1039hiphop.com/category/coronavirus/">Coronavirus</a></div><div class="post-breadcrumbs"><a href="https://1039hiphop.com/">Home</a> &rsaquo; <a href="https://1039hiphop.com/category/coronavirus/">Coronavirus</a></div>	<h1 class="post-meta__title" itemprop="headline">April 2020: Philadelphia COVID-19 Update</h1>
							</div>
											<div class="post-wrapper-content">
						<div class="post-author ione-toggle" data-class="post-author--detailed" itemprop="author" itemscope itemtype="https://schema.org/Person">
		<img src="https://secure.gravatar.com/blavatar/2e2136bf9bb6e9ddd2fdaeda3b046225?s=195" alt="Weso" class="post-author__avatar" itemprop="image" />

<span class="post-meta-block">
	<!-- author name -->
	<span class="post-author__name"> <span itemprop="name">Weso</span></span>	<!-- author position/title -->
	
	</span>
</div>
<div class="post-sharing">
	<div class="vuukle-powerbar top"></div></div>

						<div class="post-content" itemprop="articleBody">
							<p>Philadelphia Mayo Jim Kenney has held a public COVID-19 update for the city of Philadelphia. The full video is below.</p>
<p>&nbsp;</p>
<p><a href="https://rnbphilly.com/listen-live/" target="_blank">Listen Live for updates on the COVID-19</a></p>
<p>&nbsp;</p>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Update on COVID-19 Coronavirus Response in Philadelphia <a href="https://t.co/O4048CUfXs" target="_blank">https://t.co/O4048CUfXs</a></p>
<p>&mdash; Philadelphia Public Health (@PHLPublicHealth) <a href="https://twitter.com/PHLPublicHealth/status/1245396469705658368?ref_src=twsrc%5Etfw" target="_blank">April 1, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p>Related: <a href="https://rnbphilly.com/3065372/saudia-shuler-gave-out-5000-pounds-of-free-food-in-north-philadelphia/" target="_blank">Saudia Shuler Gave Out 5,000 Pounds Of Free Food In North Philadelphia</a></p>
<p><a href="https://rnbphilly.com/3058266/philadelphia-covid-19-cases-are-now-over-300/" target="_blank">Philadelphia COVID-19 Cases Are Now Over 300+</a></p>
<p><a href="https://rnbphilly.com/3055899/breaking-philadelphia-shoprite-employee-tested-positive-for-covid-19/" target="_blank">BREAKING: Philadelphia ShopRite Employee Tested Positive For COVID-19</a></p>
<p>&nbsp;</p>
<p>
					<em>
						<a href="https://rnbphilly.com/3066770/april-2020-philadelphia-covid-19-update/" target="_blank">April 2020: Philadelphia COVID-19 Update</a> 
						was originally published on
						<a href="https://rnbphilly.com" target="_blank">rnbphilly.com</a>
					</em>
				</p><p class="page-numbers"></p><div class="post-sharing bottom-sharing">
	<div id="vuukle-emote"></div><div class="vuukle-powerbar bottom"></div></div>
<div class="post-author ione-toggle" data-class="post-author--detailed" itemprop="author" itemscope itemtype="https://schema.org/Person">
		<img src="https://secure.gravatar.com/blavatar/2e2136bf9bb6e9ddd2fdaeda3b046225?s=195" alt="Weso" class="post-author__avatar" itemprop="image" />

<span class="post-meta-block">
	<!-- author name -->
	<span class="post-author__name"> <span itemprop="name">Weso</span></span>	<!-- author position/title -->
	
	</span>
</div>
<div class="gallery-intro post-content__pulled-left">Also On Hip-Hop 103.9:</div><!-- Invalid gallery ID specified -->						</div>
						<!-- .post-content -->

												<!-- Recirculation Start -->
								<div id="zergnet-widget-58315" class="zergnet_widget" data-widgetid="58315"></div>
								<!-- Recirculation End -->
								<div id="ad-vuukle" data-ad-id="vuukle" class="ad">
					<div id="div-gpt-vuukle" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"vuukle","path":"\/4052\/r1.ra.phi.wphi\/desktop\/coronavirus","sizes":[[1,1],[250,250],[400,250],[600,410],[600,300],[600,400]],"div":"div-gpt-vuukle","targets":{"pos":"vuukle","sz":"1x1,250x250,400x250,600x410,600x300,600x400"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		
<div id="vuukle-comments"></div>
					</div>

					
						<div class="ad-single-side">
							<div class="static-ads">
								<div class="sidebar-non-ad above-first-ad">
																	</div>

								<div class="sidebar-ad first-ad">
									<div class="ione-widget-container ione-widget-ionead">		<div id="ad-sidebar1-post" data-ad-id="sidebar1-post" class="ad">
					<div id="div-gpt-sidebar1-post" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"sidebar1-post","path":"\/4052\/r1.ra.phi.wphi\/desktop\/coronavirus","sizes":[[300,250],[300,600]],"div":"div-gpt-sidebar1-post","targets":{"pos":"1","sz":"300x250,300x600"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div>								</div>
								<div class="sidebar-non-ad above-second-ad">
									<div class="ione-widget-container ione-widget-generic_flex_posts"><div class="widget widget-posts-split">
	<div class="module-container light" style="">
					<div class="module__title">
								Headlines			</div>
				<ul>
							<li class="post-3770189 post type-post status-publish format-standard has-post-thumbnail hentry category-headlines primary-category__headlines" >
					<a href="https://1039hiphop.com/3770189/rona-ruined-your-plans-5-lit-ways-to-honor-cancelled-plans-during-quarantine/" class="post-link">
													<div class="poster video-poster">
								<img src="https://ioneglobalgrind.files.wordpress.com/2016/11/14797726779954.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1" data-srcset="https://ioneglobalgrind.files.wordpress.com/2016/11/14797726779954.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1 400w, https://ioneglobalgrind.files.wordpress.com/2016/11/14797726779954.jpg?quality=80&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1 700w, https://ioneglobalgrind.files.wordpress.com/2016/11/14797726779954.jpg?quality=80&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1 900w" data-sizes="auto" class="lazyload " width="100" height="100"/>							</div>
												<div class="post-meta__title custom-title">’Rona Ruined Your Plans? 5 Lit Ways To&hellip;</div>					</a>
				</li>
				<!-- .third-story-column -->
								<li class="post-3769199 post type-post status-publish format-standard has-post-thumbnail hentry category-headlines primary-category__headlines" >
					<a href="https://1039hiphop.com/3769199/bad-bunnys-quarantine-videos-are-some-of-the-best-entertainment-instagram-has-to-offer/" class="post-link">
													<div class="poster video-poster">
								<img src="https://ioneglobalgrind.files.wordpress.com/2020/03/1585083616058.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1" data-srcset="https://ioneglobalgrind.files.wordpress.com/2020/03/1585083616058.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1 400w, https://ioneglobalgrind.files.wordpress.com/2020/03/1585083616058.jpg?quality=80&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1 700w, https://ioneglobalgrind.files.wordpress.com/2020/03/1585083616058.jpg?quality=80&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1 900w" data-sizes="auto" class="lazyload " width="100" height="100"/>							</div>
												<div class="post-meta__title custom-title">Bad Bunny’s Quarantine Videos Are Some Of The&hellip;</div>					</a>
				</li>
				<!-- .third-story-column -->
								<li class="post-3762413 post type-post status-publish format-standard has-post-thumbnail hentry category-headlines primary-category__headlines" >
					<a href="https://1039hiphop.com/3762413/ask-and-receive-cardi-b-is-open-to-on-my-block-tv-cameo-after-cast-petitions-her-appearance/" class="post-link">
													<div class="poster video-poster">
								<img src="https://ioneglobalgrind.files.wordpress.com/2020/03/15844015579874-e1584401757461.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1" data-srcset="https://ioneglobalgrind.files.wordpress.com/2020/03/15844015579874-e1584401757461.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1 400w, https://ioneglobalgrind.files.wordpress.com/2020/03/15844015579874-e1584401757461.jpg?quality=80&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1 700w, https://ioneglobalgrind.files.wordpress.com/2020/03/15844015579874-e1584401757461.jpg?quality=80&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1 900w" data-sizes="auto" class="lazyload " width="100" height="100"/>							</div>
												<div class="post-meta__title custom-title">Ask And Receive: Cardi B Is Open To&hellip;</div>					</a>
				</li>
				<!-- .third-story-column -->
						</ul>
				<!-- .module-row -->
	</div>
	<!-- .module-container -->
</div>
<!-- .widget -->
</div>								</div>

								<div class="sidebar-ad second-ad">
											<div id="zergnet-widget-58367" class="zergnet_widget" data-widgetid="58367"></div>
										</div>
								<div class="sidebar-non-ad above-third-ad">
																	</div>

								
								<div class="sidebar-ad taboola taboola-1">
									<div class="ione-widget-container ione-widget-ionead ione-sticky-widget">		<div id="ad-sidebar2-post" data-ad-id="sidebar2-post" class="ad">
					<div id="div-gpt-sidebar2-post" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"sidebar2-post","path":"\/4052\/r1.ra.phi.wphi\/desktop\/coronavirus","sizes":[[300,250],[300,600]],"div":"div-gpt-sidebar2-post","targets":{"pos":"2","sz":"300x250,300x600"},"event_render":"ione-sticky-widgets-loaded","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div>
								</div>

								<div class="sidebar-non-ad above-fourth-ad">
																	</div>

																			<div class="sidebar-ad forth-ad">
												<div class="ione-widget-container ione-widget-ionead">		<div id="ad-footer-post" data-ad-id="footer-post" class="ad">
					<div id="div-gpt-footer-post" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"footer-post","path":"\/4052\/r1.ra.phi.wphi\/desktop\/coronavirus","sizes":[[728,90],[970,66],[970,90],[970,250]],"div":"div-gpt-footer-post","targets":{"pos":"bottom","sz":"728x90,970x66,970x90,970x250"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div>											</div>
																			
							</div>
							<div class="sticky-sidebar-ads">
								<div class="sidebar-ad third-ad">
									<div wibbitz="embed-player-widget" style="position:relative;z-index:0;"></div>								</div>

							</div>
						</div>
										</div> <!-- .post -->
			</div><!-- .post-wrapper -->

							<div class="ad-single-bottom">
									</div><!-- /.ad-single-bottom -->
						</div>
		<!-- .post-super-wrapper -->
					<div class="module-recommended">
					<div class="container-with-sidebar-wrapper">
		
		<div class="container-with-sidebar">

		
		</div>
		<div class="sidebar">
					</div>
	</div>
					</div>
				</div>
	<!-- #infinite-scroll-container -->
	<div id="ione-social_conversion-2" class="widget widget_ione-social_conversion"><div class="ione-widget-container ione-widget-social_conversion">
		<style type="text/css">
			#ione-social_conversion-2 .sailthru-signup-widget button {
				background: #000000;
				color: #ffffff;
			}

			#ione-social_conversion-2 .sc-wrapper {
				border: 1px solid #D3D3D3;
			}

			#ione-social_conversion-2 .sc-wrap img {
				max-width: 100%;
			}

			#ione-social_conversion-2 .sc-newsletter p,
			#ione-social_conversion-2 .sailthru-signup-widget label,
			#ione-social_conversion-2 .sailthru-add-subscriber-errors,
			#ione-social_conversion-2 .sc-share p {
				color: #000000;
			}

					</style>

		<div id="ione-social_conversion-2" class="sc-wrap" style="padding: 20px; background-color: #D3D3D3;">
			<div class="social-conversion" style="text-align: center;">
								<div class="sc-newsletter">
					<p>SIGN UP FOR THE HIP-HOP 103.9 NEWSLETTER</p><div class="sailthru_social_conversion"> <div class="sailthru-signup-widget">
    <span class="sailthru-signup-widget-close"><a href="#sailthru-signup-widget">Close</a></span>
     <div class="sailthru_form">

        <div class="widget-title"></div>        <div class="success" hidden="hidden">Thank you for subscribing! Please be sure to open and click your first newsletter so we can confirm your subscription.</div>
         <form method="post" action="#" class="sailthru-add-subscriber-form">
            <div class="sailthru-add-subscriber-errors"></div>

            <div class="sailthru_form_input form-group">
                <label class="sailthru-widget-label">Email</label>
                <input type="text" name="email" value="" class="form-control sailthru_email" />
            </div>

                            <input type="hidden" name="sailthru_nonce" value="aafe9ed280" />
                <input type="hidden" name="sailthru_email_list" value="subscribers" />
                <input type="hidden" name="action" value="add_subscriber" />
                <input type="hidden" name="vars[source]" value="https://1039hiphop.com" />

                <span class="input-group-btn">
                    <button class="btn btn-reverse" type="submit">
                        Submit
                    </button>
                </span>
        </form>



    </div>
</div>
</div>					<div class="privacy-policy">
						Your email will be shared with 1039hiphop.com and subject to its <a href="https://interactiveone.com/privacy/" target="_blank">Privacy Policy</a>					</div>
				</div>
							</div>
		</div>
		<script type="text/javascript">
			var button_text = "Submit";
			var widget_id = "ione-social_conversion-2";

			jQuery( '#' + widget_id + ' .btn-reverse' ).text( button_text );
		</script>
		</div></div>
	<div class="push-menu-overlay"></div>

	<footer id="footer" class="main-footer" role="contentinfo">
		<ul id="menu-3-footer-links-1" class="secondary-menu footer-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3708846"><a href="https://ionedigital.com/ad-choice/">Ad Choice</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3598646"><a href="http://boomphilly.com/3598644/fcc-public-inspection-file/">FCC Public File</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2929574"><a href="/faq">FAQ</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3635556"><a href="/">R1 Digital</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3715725"><a href="https://ionedigital.com/privacy/">Privacy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3715726"><a href="https://ionedigital.com/terms-of-service/">Terms of Service</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3722766"><a href="https://1039hiphop.com/eeo/">EEO</a></li>
</ul><ul id="menu-social-media-new-2" class="social-menu social-menu-footer"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3576256"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/1039hiphop"><span>Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3576257"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/1039hiphop"><span>Twitter</span></a></li>
</ul>	<p>
		<a href="https://urban1.com/" class="urban-one" target="_blank">
			Urban One Brands		</a>
	</p>
	<p>
	Copyright &copy; 2020	<a href="http://interactiveone.com">Interactive One, LLC</a>.
	All Rights Reserved.
</p>

<p>
	Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=1039hiphop.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
	</footer>
</div><!-- #ione-container opened in header.php -->

		<style type="text/css">.widget_eu_cookie_law_widget { bottom: 77px; }</style>
					<div class="footer-share-bar">
				<div class="fsb-desktop">
					<div id="ione-cx-anchor-left"></div>
					<div id="ione-cx-wid-anchor"></div>
					<div class="fsb-ad">
								<div id="ad-anchor" data-ad-id="anchor" class="ad">
					<div id="div-gpt-anchor" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"anchor","path":"\/4052\/r1.ra.phi.wphi\/desktop\/coronavirus","sizes":[[320,50]],"div":"div-gpt-anchor","targets":{"pos":"anchor","sz":"320x50"},"event_render":"ione-document-ready","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
							</div>
				</div>
				<div class="fsb-toggle">
					<span class="fsb-text">
						Close					</span>
					<i class="icon-arrow-right"></i>
				</div>
			</div>
					<div id="ad-1x1" data-ad-id="1x1" class="ad">
					<div id="div-gpt-1x1" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"1x1","path":"\/4052\/r1.ra.phi.wphi\/desktop\/coronavirus","sizes":[[1,1]],"div":"div-gpt-1x1","targets":{"pos":"inimage","sz":"1x1"},"event_render":"ione-document-ready","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
				<div id="ad-gravity-ad" data-ad-id="gravity-ad" class="ad">
					<div id="div-gpt-gravity-ad" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"gravity-ad","path":"\/4052\/r1.ra.phi.wphi\/desktop\/coronavirus","sizes":[],"div":"div-gpt-gravity-ad","targets":{"pos":"skin","sz":"oop"},"event_render":"ione-document-ready","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		<!-- wpcom_wp_footer -->


<!-- START Parse.ly Include: Standard -->

<div id="parsely-root" style="display: none">
	<div id="parsely-cfg" data-parsely-site="1039hiphop.com"></div>
</div>
<script data-cfasync="false">
	(function (s, p, d) {
		var h = d.location.protocol, i = p + "-" + s,
			e = d.getElementById(i), r = d.getElementById(p + "-root"),
			u = h === "https:" ? "d1z2jf7jlzjs58.cloudfront.net"
				: "static." + p + ".com";
		if (e) return;
		e = d.createElement(s);
		e.id = i;
		e.async = true;
		e.setAttribute('data-cfasync', 'false');
		e.src = h + "//" + u + "/p.js";
		r.appendChild(e);
	})("script", "parsely", document);
</script>

<!-- END Parse.ly Include: Standard -->
		<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = "19546";
			_sf_async_config.domain = "1039hiphop.com";
			_sf_async_config.useCanonical = "false";
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', "\/\/static.chartbeat.com\/js\/chartbeat.js" );
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
	<div style="display:none">
	</div>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/ronehot1079philly.wordpress.com\/public.api\/connect\/?action=request&domain=1039hiphop.com","logoutURL":"https:\/\/ronehot1079philly.wordpress.com\/wp-login.php?action=logout&_wpnonce=b4cecdf536","homeURL":"https:\/\/1039hiphop.com\/","postID":"3777288","gravDefault":"blank","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>
<!-- Sailthru Horizon Sync -->
<script type="text/javascript" src="//ak.sail-horizon.com/horizon/v1.js"></script>
<script type="text/javascript">
jQuery(function() { 
  if (window.Sailthru) {
           Sailthru.setup({
              domain: 'horizon.hot1079philly.com'
         });
  }
});
 </script>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/themes/vip/ione3/includes/modules/ione-lsap/player/css/lsap.css?m=1577997334h&cssminify=yes' type='text/css' media='all' />
<script>
var ione3Vuukle = {"config":{"apiKey":"f1533684-e153-4225-becd-6017d3b37fcf","host":"1039hiphop.com","articleId":3777288,"img":false,"tags":"","url":"https:\/\/1039hiphop.com\/3777288\/april-2020-philadelphia-covid-19-update\/","title":"April 2020: Philadelphia COVID-19 Update","author":"wissamomar123","language":"en","recommendationsWideImages":false,"comments":{"auth":{"facebook":true,"google":true,"twitter":true,"disqus":true,"password":false,"vuukle":true},"hideRecommendedArticles":true,"hideMoreNews":true,"enabled":true,"sorting":"latest","transliteration":{"language":"en","enabledByDefault":false},"toxicityLimit":80,"customText":{"recommendedStories":""}},"emotes":{"enabled":true,"hideRecommendedArticles":true,"size":"80px","firstImg":"","firstName":"","secondImg":"","secondName":"","thirdImg":"","thirdName":"","fourthImg":"","fourthName":"","fifthImg":"","fifthName":"","sixthImg":"","sixthName":"","disable":[],"customText":{"header":""}},"powerbar":{"enabled":true,"defaultEmote":1,"verticalPosition":"10px","items":[],"customUrls":[],"customText":{"shares":"Shares","share":"Share","recommend":"Recommend"},"mode":"horizontal"},"theme":{"color":"","darkMode":false,"cardStyles":{"color":"#333","borderRadius":0,"boxShadow":"0 0 2px 0 rgba(0,0,0,.15)",".v-card__heading":{"fontFamily":"sans-serif","lineHeight":"20px"},"&:hover":{"transform":"none","cursor":"pointer","boxShadow":"0 0 10px 0 rgba(0,0,0,.05)","border":"none","transition":"box-shadow .2s ease-in-out",".v-card__heading span":{"borderBottom":""}}}}}};
</script>
<script>
var ione3Scroll = {"sis_api_url":"https:\/\/1039hiphop.com\/wp-json\/sis\/v1\/post\/","post_id":"3777288","post_type":"post","is_single":"1","activated":"","nonce_single_infinite_scroll":"ff58b601fb"};
var ione3Gallery = {"ad_frequency":"3","refresh_728":"3","refresh_300":"3","refresh_mobile_300":"3","refresh_anchor":"3","nav_delay":"1000","inner_ad_delay":"3000","ione3_gallery_nonce":"8102e01a69","baseURL":"https:\/\/1039hiphop.com\/3777288\/april-2020-philadelphia-covid-19-update\/","gallery_type":"post"};
var comscore = {"id":"6035391","pv":"https:\/\/1039hiphop.com\/wp-content\/themes\/vip\/ione3\/comscore_pageview.txt"};
var ione3Theme = {"stylesheet":"dark_grey_red","admin_bar":""};
var ione_video_grid_settings = {"ajax_url":"https:\/\/ronehot1079philly.wordpress.com\/wp-admin\/admin-ajax.php","categoryid":"","max_pages":"0","current_page":"1","security":"0b7e2594b6"};
</script>
<script>
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
</script>
<script>
var ioneSearch = {"ajaxUrl":"https:\/\/ronehot1079philly.wordpress.com\/wp-admin\/admin-ajax.php","ajaxNonce":"33413110f6","baseUrl":"https:\/\/ronehot1079philly.wordpress.com"};
</script>
<script>
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
</script>
<script>
var actionbardata = {"siteID":"32288498","siteName":"Hip-Hop 103.9","siteURL":"https:\/\/1039hiphop.com","icon":"<img alt='' src='https:\/\/ronehot1079philly.files.wordpress.com\/2020\/02\/cropped-15816714259366.png?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"vip\/ione3","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2F1039hiphop.com%2F3777288%2Fapril-2020-philadelphia-covid-19-update%2F&signup_flow=account&domain=1039hiphop.com","themeURL":"","xhrURL":"https:\/\/1039hiphop.com\/wp-admin\/admin-ajax.php","nonce":"c2ad3ad573","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"d0728e4b02\" \/>","referer":"https:\/\/1039hiphop.com\/3777288\/april-2020-philadelphia-covid-19-update\/","canFollow":"1","feedID":"102366026","statusMessage":"","customizeLink":"https:\/\/ronehot1079philly.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fronehot1079philly.wordpress.com%2F3777288%2Fapril-2020-philadelphia-covid-19-update%2F","postID":"3777288","shortlink":"https:\/\/wp.me\/p2btIe-fQE0","canEditPost":"","editLink":"https:\/\/ronehot1079philly.wordpress.com\/wp-admin\/post.php?post=3777288&action=edit","statsLink":"https:\/\/wordpress.com\/stats\/post\/3777288\/1039hiphop.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: ione3","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 27,830 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2F1039hiphop.com%2F3777288%2Fapril-2020-philadelphia-covid-19-update%2F&signup_flow=account&domain=1039hiphop.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVUeluwjAMfqGl7hhs+zPtUVBIreGSi8Qp655+bhFVJaBs/3x8hw84RWWCZ/QMbYYGOzIYv6s2P8GsxXt0mKGjCBQ8vgB5Y0sjJd048tCVcrAocOcEngepc+mhkM4Zz4Qxr0Ttwpk8pLnT5rATwL2+pIXJLrRvKfx1qm1Gncz+FtUVFW35Ii9o5CgmsBVn4BMxY1JMDi35q0PMeCs1GLejv9Je257J5IUZL0Srf3plg25UXb0NAu2xYOqrHLxOD/a8qzEVFiYeny4XTeB0li0lUqHDlGi491T7pwInud7V3nOSYXnHQJoiQX+6j+fN++p1vd7UdfsLm1EKog=='></script>
<script src='https://secure-drm.imrworldwide.com/novms/js/2/ggcmb400.js?ver=5.4'></script>
<script>
var nowPlayingConfig = {"containerSelector":"#now-playing-container","playerStyle":"NOW_PLAYING","blogName":"HIP-HOP 103.9","stationId":"176","lsap_primaryColor":"#fc1a29","lsap_secondary_color":"#fc1a29","lsap_text_color":"","defaultAlbumImgURL":"https:\/\/ronehot1079philly.files.wordpress.com\/2016\/02\/1454606417955.jpg","lsap_instance_permalink":"https:\/\/1039hiphop.com\/listen-live"};
</script>
<script>
var ione3Wibbitz = {"url":"\/\/cdn4.wibbitz.com\/r1_uac\/embed.js","platform":"desktop"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyljFEOwiAQRC8k3Sga0g/jURpaNnUJLKTQEnt6wfQC6tfsvJ08KFFMgTNyhvxEjwk2ikCBUQLx5FZTkQ9mdTUbFi7pCNHpFy5g648YGrp09epsOsHfylYHjj/KdlxmxgxHChe0weV7WaFxpLyLQmauus9qOGC1Pfz9fFOq75WUV/sGId559Q=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?61" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'32288498','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'32288498','v':'wpcom','tz':'-4','user_id':'0','post':'3777288','subd':'ronehot1079philly'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=32288498&v=wpcomvt&tz=-4&user_id=0&post=3777288&subd=ronehot1079philly&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdRWndQSU9QW1pBXzBuNHlUVS85UXVLb3EmZk4mR1JqZjdPdltNcz9+ejRqa001cjBoNXRQT1hPcUZKb1JvMmdCdTZwXyZRTXFOYnBlK1d8K2pNQ0doZ240NWVKa2VUYnR1b01NTjZGMWZTcXctY3dTTGF8YlVsbVVOc35PMjl2bi9VTVBxVD9vOWZlLGtRZ2JVQ0plRVJzMiZ6OX5bWUN1ZlFbYVY0Wmxpb0dnbS9oJkI4ekM3YytUZmk='}]);
_stq.push([ 'clickTrackerInit', '32288498', '3777288' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script><script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-569ffbfe60910985" async="async"></script>
</body>
</html>
