<!DOCTYPE html>
<!--[if IE 8 ]><html class="ie8" lang="en"><![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en"><!--<![endif]-->
<head>
	<title>Did Meek Mill Shade Nicki MInaj&#8217;s Pregnancy Announcement?! [VIDEO] | Hip-Hop 103.9</title>
	<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta charset="utf-8" />
	<script>
		var ione_tag_manager = {"ga":{"title":"The Lo Down: Did Meek Mill Shade Nicki MInaj\u2019s Pregnancy Announcement?! [VIDEO]","id":"UA-28810986-1","categories":"The Morning Hustle","author":"themorninghustle","post_type":"post","site_type":"local","dimensions":{"dimension1":"The Morning Hustle","dimension2":"themorninghustle","dimension3":"3879128","dimension4":"07-21-2020","dimension5":"Tue","dimension6":"15:24:07","dimension7":"Post","dimension8":"https:\/\/1039hiphop.com\/3879128\/the-lo-down-did-meek-mill-shade-nicki-minajs-pregnancy-announcement-video\/","dimension9":"R1 Local","dimension10":"longform","dimension21":"no","dimension28":"not set","dimension29":"not set","dimension30":"not set","dimension25":"No Images","dimension27":"No Embeds"}},"is_mobile":false,"sonobi_lib":null,"indexexchange_lib":null,"lazyload_enable":false,"lazyload_pos_desktop":[],"lazyload_pos_mobile":[],"viewable_refresh_interval":30,"aps_enable":false,"aps_pub_id":null,"aps_lib":"\/\/c.amazon-adsystem.com\/aax2\/apstag.js","lazyload_margin":0,"gumgum":"c27d34c4"};
		var ione_mezzobit    = ione_tag_manager; // Support legacy tags using 'ione_mezzobit'.
	</script>
		<script>
		var stylesheet_directory_uri = "https:\/\/s2.wp.com\/wp-content\/themes\/vip\/ione3",
			home_url = "https:\/\/1039hiphop.com\/",
			ajax_url = "https:\/\/1039hiphop.com\/wp-admin\/admin-ajax.php",
			ad_s = 'p',
			ad_i = 3879128,
			screenSizes = [1000,768,480,320],
			resizeHooks = { all: [], 320: [], 480: [], 768: [], 1000: [] };
			</script>
<meta name="description" content="Nicki Minaj FINALLY made her announcement public by sharing multiple photos on her Instagram account announcing she&#039;s pregnant! The internet was buzzing with praise and congratulations, everyone except for one of her ex&#039;s, Meek Mill." />
	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer', 'GTM-TPR8JL');</script>
	<!-- End Google Tag Manager -->
	<link rel='dns-prefetch' href='//r-login.wordpress.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//ronehot1079philly.wordpress.com' />
<link rel='dns-prefetch' href='//s3.amazonaws.com' />
<link rel="alternate" type="application/rss+xml" title="Hip-Hop 103.9 &raquo; Feed" href="https://1039hiphop.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hip-Hop 103.9 &raquo; Comments Feed" href="https://1039hiphop.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hip-Hop 103.9 &raquo; The Lo Down: Did Meek Mill Shade Nicki MInaj’s Pregnancy Announcement?! [VIDEO] Comments Feed" href="https://1039hiphop.com/3879128/the-lo-down-did-meek-mill-shade-nicki-minajs-pregnancy-announcement-video/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1582709031h&ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJxty8EKwjAQBNAfcl0rVOxB+i1pXGokmy7ZpMG/d8VDC3oZhmEeNgG/pEKpIFeQWOeQFP2SyXYWV9AeTPfgKBLb7ehVD/ifNTED0ySZVMGSQ2UoD4P6474zrkFw8yAuK8XXrn7gyLeuPw/D5dRd++cbdiBDSw==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='ione_remote_ad_stylesheet-css'  href='https://s3.amazonaws.com/ads-videoplayer/rich-media-ads-global.css?ver=5.4.2' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJydjF0KgCAQhC9ULVI+9BAdRUKXMnMNV4pun/1coF6GYebjg30tdaCElCBN6JFhsyvYQFjDwIyJYc4bkgkReLHaPVl5S5VmLuCvobzpT57MvZ+6qhmiU2PEQ0U0l6T3nZBt3TRCynY+AY5HUP8=?cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='ione3-oldie-css'  href='https://s2.wp.com/wp-content/themes/vip/ione3/assets/css/themes_css/dark_grey_red_oldie.css?ver=0.3.4' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJx9j9EKgzAMRX9oNRNU8GHsW9Kuqx1pK02qvz8dGzrGfDsXcu4lMI/KpCg2CoSiRirOR4bZ35wVhoUFXcawUWWYT7DTZLDBMkx+hI/O6EmGXGC5fXdVXDSb7LX9KdjtOpsUJYPiU/wK6k7o85GarabkFnSv1S0eSWjWco15o3//DQ04ShppPbiGS91256br6759PAEWdnm7?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJx9zUsKgDAMBNALWYtIixvxLH6itJhUmxTx9lbQnQgDs5gHo49NORrXNAFrn7MniOdTpedC/wGFbom9QImOXjwGEiC57RZYEJj7BT5WDINbQSWGmAFJvplDdh22lTFNbaw1tb8AOGU7DA=='></script>
<script src='https://r-login.wordpress.com/remote-login.php?m=1585848049h&#038;action=js&#038;host=1039hiphop.com&#038;id=32288498&#038;t=1595371688&#038;back=https%3A%2F%2F1039hiphop.com%2F3879128%2Fthe-lo-down-did-meek-mill-shade-nicki-minajs-pregnancy-announcement-video%2F&#038;ver=1526988078' async defer onload='check_remote_login()'></script>
<script>
function check_remote_login() {
	if ( 'function' === typeof WPRemoteLogin ) {
		document.cookie = "wordpress_test_cookie=test; path=/";
		if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
			WPRemoteLogin();
		}
	}
}
</script>
<script>
var ionegpt = {"tags":[],"attrs":{"pg":"the-lo-down-did-meek-mill-shade-nicki-minajs-pregnancy-announcement-video","content":["post"],"category":["the-morning-hustle"],"author":"themorninghustle","postname":"the-lo-down-did-meek-mill-shade-nicki-minajs-pregnancy-announcement-video","ar":"id:3879128","exclude-list":"ATT,army,comcast,mcdonalds-burrell","postID":"3879128"},"gptSlots":[],"debug":"","utils":{"is_home":false,"home_url":"https:\/\/1039hiphop.com"}};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJylj80KwjAQhF/IdNWagwfxUSRNlnZr/shu2tc3VuhRBI8D833DwJoVReurQ4aZoUaHhW0q2AWK3cwHaA2bomAUkAlD6y2UgVLEHgwzygZu+WELCVnjf4L33ZBc9fhxKON2n1oIVyUUUEkx9onlP+eY5fzFkH0dKTKwIS9TqW9kJTeidFwHbt8GbPg93E76qnt90fo4vwBntnZ4'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ronehot1079philly.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://themorninghustle.com/118434/the-lo-down-did-meek-mill-shade-nicki-minajs-pregnancy-announcement-video/" />
<link rel='shortlink' href='https://wp.me/p2btIe-gh8A' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2F1039hiphop.com%2F3879128%2Fthe-lo-down-did-meek-mill-shade-nicki-minajs-pregnancy-announcement-video%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2F1039hiphop.com%2F3879128%2Fthe-lo-down-did-meek-mill-shade-nicki-minajs-pregnancy-announcement-video%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Lo Down: Did Meek Mill Shade Nicki MInaj’s Pregnancy Announcement?! [VIDEO]" />
<meta property="og:url" content="https://1039hiphop.com/3879128/the-lo-down-did-meek-mill-shade-nicki-minajs-pregnancy-announcement-video/" />
<meta property="og:description" content="Lore&#8217;l breaks down Meek Mills reaction to Nicki Minaj&#8217;s pregnancy announcement, and some of the Barbz seemed upset." />
<meta property="article:published_time" content="2020-07-21T19:24:07+00:00" />
<meta property="article:modified_time" content="2020-07-21T19:24:07+00:00" />
<meta property="og:site_name" content="Hip-Hop 103.9" />
<meta property="og:image" content="https://ronemorninghustle.files.wordpress.com/2020/01/15779996085242.gif?w=500&#038;h=320&#038;crop=1" />
<meta property="og:image:secure_url" content="https://img.youtube.com/vi/r1jKGtltIz4/0.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@BoomPhilly" />
<meta name="twitter:site" content="@BoomPhilly" />
<meta name="twitter:text:title" content="The Lo Down: Did Meek Mill Shade Nicki MInaj’s Pregnancy Announcement?! [VIDEO]" />
<meta name="twitter:image" content="https://ronemorninghustle.files.wordpress.com/2020/01/15779996085242.gif?w=500&#038;h=320&#038;crop=1" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:title" content="The Lo Down: Did Meek Mill Shade Nicki MInaj’s Pregnancy Announcemen" />
<meta name="twitter:description" content="Nicki Minaj FINALLY made her announcement public by sharing multiple photos on her Instagram account announcing she&#039;s pregnant! The internet was buzzing with praise and congratulations, everyone excep..." />
<meta property="pubexchange:headline" content="The Lo Down: Did Meek Mill Shade Nicki MInaj’s Pregnancy Announcement?! [VIDEO]" />
<meta property="pubexchange:description" content="Nicki Minaj FINALLY made her announcement public by sharing multiple photos on her Instagram account announcing she&#039;s pregnant! The internet was buzzing with praise and congratulations, everyone except for one of her ex&#039;s, Meek Mill." />
<meta property="pubexchange:image" content="https://ronemorninghustle.files.wordpress.com/2020/01/15779996085242.gif?w=500&#038;h=320&#038;crop=1" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://1039hiphop.com/?openidserver=1' />
<link rel='openid.delegate' href='https://1039hiphop.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://1039hiphop.com/osd.xml" title="Hip-Hop 103.9" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />


<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2020-07-21 15:24:07" />
<meta name="sailthru.title" content="The Lo Down: Did Meek Mill Shade Nicki MInaj’s Pregnancy Announcement?! [VIDEO]" />
<meta name="sailthru.author" content="Justin Thomas | Digital Producer" />
<meta name="sailthru.description" content="Lore&#039;l breaks down Meek Mills reaction to Nicki Minaj&#039;s pregnancy announcement, and some of the Barbz seemed upset." />
<!-- END Sailthru Horizon Meta Information -->


<!-- BEGIN wp-parsely Plugin Version 1.13.0 -->
<meta name="wp-parsely_version" id="wp-parsely_version" content="1.13.0"/>
	<script type="application/ld+json">
	{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/1039hiphop.com\/3879128\/the-lo-down-did-meek-mill-shade-nicki-minajs-pregnancy-announcement-video\/"},"headline":"The Lo Down: Did Meek Mill Shade Nicki MInaj\u2019s Pregnancy Announcement?! [VIDEO]","url":"http:\/\/1039hiphop.com\/3879128\/the-lo-down-did-meek-mill-shade-nicki-minajs-pregnancy-announcement-video\/","dateCreated":"2020-07-21T19:24:07Z","datePublished":"2020-07-21T19:24:07Z","dateModified":"2020-07-21T19:24:07Z","articleSection":"The Morning Hustle","author":[{"@type":"Person","name":"themorninghustle"}],"creator":["themorninghustle"],"keywords":[],"publisher":{"@type":"Organization","name":"Hip-Hop 103.9","logo":{"@type":"ImageObject","url":""}}}
	</script>

	<!-- END wp-parsely Plugin Version 1.13.0 -->
			<meta property="fb:pages" content="844795162221162" />
							<meta property="ia:markup_url" content="https://1039hiphop.com/3879128/the-lo-down-did-meek-mill-shade-nicki-minajs-pregnancy-announcement-video/?ia_markup=1" />
				<meta name="msvalidate.01" content="30473C9E51B1FA7645F80C5736971CF1" />		<script>
					var DartOrd = Math.floor( Math.random() * 1e16 );
		</script>
		<script type="text/javascript">var ajaxurl = "https://1039hiphop.com/wp-admin/admin-ajax.php"</script><meta name="application-name" content="Hip-Hop 103.9" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Philly’s Home For Hip-Hop - We ARE The Culture!" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://1039hiphop.com/feed/;icon-uri=https://ronehot1079philly.files.wordpress.com/2020/02/cropped-15816714259366.png?w=16" /><link rel="amphtml" href="https://1039hiphop.com/3879128/the-lo-down-did-meek-mill-shade-nicki-minajs-pregnancy-announcement-video/amp/"><link rel="shortcut icon" href="https://ronehot1079philly.files.wordpress.com/2020/02/cropped-15816714259366.png?w=32" sizes="32x32" />
<link rel="apple-touch-icon-precomposed" href="https://ronehot1079philly.files.wordpress.com/2020/02/cropped-15816714259366.png?w=57" sizes="57x57" />
<link rel="apple-touch-icon-precomposed" href="https://ronehot1079philly.files.wordpress.com/2020/02/cropped-15816714259366.png?w=114" sizes="114x114" />
<link rel="apple-touch-icon-precomposed" href="https://ronehot1079philly.files.wordpress.com/2020/02/cropped-15816714259366.png?w=72" sizes="72x72" />
<link rel="apple-touch-icon-precomposed" href="https://ronehot1079philly.files.wordpress.com/2020/02/cropped-15816714259366.png?w=144" sizes="144x144" />
<link rel="apple-touch-icon-precomposed" href="https://ronehot1079philly.files.wordpress.com/2020/02/cropped-15816714259366.png?w=60" sizes="60x60" />
<link rel="apple-touch-icon-precomposed" href="https://ronehot1079philly.files.wordpress.com/2020/02/cropped-15816714259366.png?w=120" sizes="120x120" />
<link rel="apple-touch-icon-precomposed" href="https://ronehot1079philly.files.wordpress.com/2020/02/cropped-15816714259366.png?w=76" sizes="76x76" />
<link rel="apple-touch-icon-precomposed" href="https://ronehot1079philly.files.wordpress.com/2020/02/cropped-15816714259366.png?w=152" sizes="152x152" />
<link rel="icon" type="image/png" href="https://ronehot1079philly.files.wordpress.com/2020/02/cropped-15816714259366.png?w=196" sizes="196x196" />
<link rel="icon" type="image/png" href="https://ronehot1079philly.files.wordpress.com/2020/02/cropped-15816714259366.png?w=96" sizes="96x96" />
<link rel="icon" type="image/png" href="https://ronehot1079philly.files.wordpress.com/2020/02/cropped-15816714259366.png?w=32" sizes="32x32" />
<link rel="icon" type="image/png" href="https://ronehot1079philly.files.wordpress.com/2020/02/cropped-15816714259366.png?w=16" sizes="16x16" />
<link rel="icon" type="image/png" href="https://ronehot1079philly.files.wordpress.com/2020/02/cropped-15816714259366.png?w=128" sizes="128x128" />
<meta name="application-name" content="Hip-Hop 103.9" />
<meta name="msapplication-TileColor" content="#000000" />
<meta name="msapplication-TileImage" content="https://ronehot1079philly.files.wordpress.com/2020/02/cropped-15816714259366.png?w=144" />
<meta name="msapplication-square70x70logo" content="https://ronehot1079philly.files.wordpress.com/2020/02/cropped-15816714259366.png?w=70" />
<meta name="msapplication-square150x150logo" content="https://ronehot1079philly.files.wordpress.com/2020/02/cropped-15816714259366.png?w=150" />
<meta name="msapplication-wide310x150logo" content="https://ronehot1079philly.files.wordpress.com/2020/02/cropped-15816714259366.png?w=200" />
<meta name="msapplication-square310x310logo" content="https://ronehot1079philly.files.wordpress.com/2020/02/cropped-15816714259366.png?w=310" />
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=2btIe&#038;cscache=6&#038;csrev=9" />
			
		
		
					 <meta name="google-site-verification" content="yJO-dVNYimK06c8GaQUOI2-dWKBsdzR1WvpvlyC-Y0U" /> 			 <meta name="msvalidate.01" content="045A9DFCA943D7F788EB8555F46A71AC" /> 		 		 			 <meta name="apple-itunes-app" content="app-id=413217369, app-argument=https://1039hiphop.com/3879128/the-lo-down-did-meek-mill-shade-nicki-minajs-pregnancy-announcement-video/">
		 <style>
	.custom-header-styles {
		color:blue;
				background:url(https://ronehot1079philly.files.wordpress.com/2019/12/15771605591308.jpg);
		}
</style>

	 <script type="text/javascript">

		 // Run through and set the timeout to refresh page if any of these are true
		 jQuery(document).ready(function ($) {
			 
			 if ($('body.home').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "300000" );
			 }
			 			 
			 if ($('body.category').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "300000" );
			 }

			 			 
			 if ($('body.single-post').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "900000" );
			 }
			 		 });
	 </script>

</head>
<!-- Add class has-gravity-ad to body if there's a gravity ad -->
<body class="post-template-default single single-post postid-3879128 single-format-standard has-push-menu customizer-styles-applied no-cover-image the-morning-hustle highlander-enabled highlander-light" style="">

	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TPR8JL"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->
	
<div id="global-search" class="global-search">

	<i class="icon-close global-search-close" id="global-search-close"></i>

	<!-- Search box placeholder span -->
	<span class="ionesearch-box-placeholder"></span>

	<!-- Placeholder span -->
	<span id="ione-searchresults-placeholder"></span>

</div>

<!-- Search collection template -->
<script id="tmpl-ionesearch-collection" type="text/html">
	<div class="search-results">

		<div class="results__stories">
			<div class="search-results-title">Stories</div>
				<!-- Placeholder div -->
				<div id="ione-searchresults-stories-placeholder"></div>

		</div>
		<!-- .results__stories -->

		<div class="results__people">
			<div class="search-results-title">People</div>
				<!-- Placeholder div -->
				<div id="ione-searchresults-people-placeholder"></div>
		</div>
		<!-- .results__people -->

	</div>
	<!-- .search-results -->

	<!-- Search pagination placeholder-->
	<div id="ione-searchpagination-placeholder"></div>
</script>

<!-- Search pagination template -->
<script id="tmpl-ionesearch-pagination" type="text/html">
	<div class="search-pagination">

		<# if ( data.maxPages > 1 ) { #>
		<a
			class="search-nav-button search-previous <# if ( data.currentPage > 1 ) { #> active <# } #>"
			value="{{{ data.previousPage }}}">&larr; Previous</a>
		<div class="pagination-status">
			<span class="current-page">{{{ data.currentPage }}}</span> of <span class="max-pages">{{{ data.maxPages }}}</span>
		</div>
		<a
			class="search-nav-button search-next <# if ( data.currentPage < data.maxPages ) { #> active <# } #>"
			value="{{{ data.nextPage }}}">Next &rarr;</a>
		<# } #>

	</div>
	<!-- .search-pagination -->
</script>

<!-- Search box template -->
<script id="tmpl-ionesearch-box" type="text/html">
	<form class="ionesearch-box-form">
		<label for="global-search-field" class="search-input-header">
			<i class="icon-search"></i>
			<input type="text" name="s" id="global-search-field" class="global-search-field" placeholder="Type to search" />
			<input type="submit" class="ionesearch-box-submit" value="Search" />
		</label>
		<i class="icon-close global-search-close" id="global-search-close"></i>
	</form>
</script>

<!-- Search results template -->
<script id="tmpl-ionesearch-result" type="text/html">
	<div class="post has-post-thumbnail search-result {{ data.hasFocus }}">
		<a class="post-link" href="{{ data.link }}">
		<# if ( '' !== data.imageUrl ){ #>
			<img srcset="{{ data.imageUrl }} 1x, {{ data.imageRetinaUrl }} 2x" alt="{{ data.imageAlt }}">
		<# } #>
			<div class="post-meta">
				<p class="post-meta__title">{{{ data.title }}}</p>
				<p class="post-meta__lead">{{{ data.lead }}}</p>
			</div>
		</a>
	</div>
</script>

<!-- People Search results template -->
<script id="tmpl-ionesearch-result-people" type="text/html">
	<div class="post has-post-thumbnail search-result search-result--people {{ data.hasFocus }}">
		<a class="post-link" href="{{ data.link }}">
			<img alt="{{ data.imageAlt }}" src="{{ data.imageUrl }}">
			<div class="post-meta">
				<p class="post-meta__title">{{{ data.title }}}</p>
				<p class="author__position">{{ data.position }}</p>
			</div>
		</a>
	</div>
</script>
<nav class="push-menu" id="push-menu" role="navigation">
	<button id="push-menu__close" class="icon-close push-menu__close"><span class="screen-reader-text">Close menu</span></button>
	<ul id="menu-1-main" class="push-primary-menu"><li id="menu-item-3708915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3708915"><a href="http://BoomPhilly.com">On Air</a>
<ul class="sub-menu">
	<li id="menu-item-3738920" class="menu-item menu-item-type-post_type menu-item-object-schedule menu-item-3738920"><a href="https://1039hiphop.com/schedule/the-morning-hustle/">The Morning Hustle</a></li>
	<li id="menu-item-3708924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3708924"><a href="https://1039hiphop.com/category/paris-nicole/">Paris Nicole</a></li>
	<li id="menu-item-3708930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3708930"><a href="https://1039hiphop.com/category/dj-bran/">DJ Bran</a></li>
	<li id="menu-item-3708929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3708929"><a href="https://1039hiphop.com/category/on-air-with-sir/">On Air With Sir</a></li>
	<li id="menu-item-3739115" class="menu-item menu-item-type-post_type menu-item-object-schedule menu-item-3739115"><a href="https://1039hiphop.com/schedule/miabelle/">Miabelle</a></li>
	<li id="menu-item-3655637" class="menu-item menu-item-type-taxonomy menu-item-object-entity menu-item-3655637"><a href="https://1039hiphop.com/entity/mixers/">Mixers</a></li>
	<li id="menu-item-2907193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2907193"><a href="http://hot1079philly.com/schedule/">Show Schedule</a></li>
</ul>
</li>
<li id="menu-item-2907192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2907192"><a href="https://boomphilly.com/category/boom-exclusives/">Hip-Hop 103.9</a>
<ul class="sub-menu">
	<li id="menu-item-2817233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2817233"><a href="http://hot1079philly.com/?get-streaming-audio-player=1/?omcamp=topnav">Listen Live</a></li>
	<li id="menu-item-3576253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3576253"><a href="https://1039hiphop.com/3558410/text-club-terms/">Mobile Text Club</a></li>
</ul>
</li>
<li id="menu-item-3624219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3624219"><a href="https://1039hiphop.com/category/lifestyle/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-3576247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3576247"><a href="http://boomphilly.com/category/gossip/entertainment-news/">Entertainment</a></li>
	<li id="menu-item-3627588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3627588"><a href="https://1039hiphop.com/category/local-news/">Local News</a></li>
	<li id="menu-item-3584836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3584836"><a href="https://1039hiphop.com/category/sports/">Sports</a></li>
	<li id="menu-item-3584834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3584834"><a href="https://1039hiphop.com/category/headlines/">Headlines</a></li>
</ul>
</li>
<li id="menu-item-2817235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2817235"><a href="http://hot1079philly.com/events/?omcamp=topnav">Events</a></li>
<li id="menu-item-3633200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3633200"><a href="https://1039hiphop.com/category/giveaways/">Giveaways</a></li>
<li id="menu-item-2817215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2817215"><a href="https://1039hiphop.com/contact-us/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-3606941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3606941"><a href="http://r1digital.urban1.com/solutions-new/">Advertise With Us</a></li>
	<li id="menu-item-3700880" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-3700880"><a href="https://1039hiphop.com/3700865/contact-the-programming-department/">Contact The Programming Department</a></li>
	<li id="menu-item-3700881" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-3700881"><a href="https://1039hiphop.com/3700869/contact-the-sales-department/">Contact The Sales Department</a></li>
	<li id="menu-item-3700882" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-3700882"><a href="https://1039hiphop.com/3700878/to-contact-the-editorial-digital-department/">To Contact The Editorial Digital Department</a></li>
	<li id="menu-item-3700883" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-3700883"><a href="https://1039hiphop.com/3700873/contact-the-promotions-community-department/">Contact The Promotions/Community Department</a></li>
</ul>
</li>
<li id="menu-item-3763091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3763091"><a href="https://1039hiphop.com/category/coronavirus/">Coronavirus</a></li>
</ul><ul id="menu-3-footer-links" class="push-secondary-menu secondary-menu"><li id="menu-item-3708846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3708846"><a href="https://ionedigital.com/ad-choice/">Ad Choice</a></li>
<li id="menu-item-3818354" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3818354"><a href="http://r1digital.urban1.com/solutions-new/">Advertise With Us</a></li>
<li id="menu-item-3598646" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3598646"><a href="http://boomphilly.com/3598644/fcc-public-inspection-file/">FCC Public File</a></li>
<li id="menu-item-2929574" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2929574"><a href="/faq">FAQ</a></li>
<li id="menu-item-3635556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3635556"><a href="/">R1 Digital</a></li>
<li id="menu-item-3715725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3715725"><a href="https://urban1.com/privacy/">Privacy Policy</a></li>
<li id="menu-item-3859745" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3859745"><a href="#" class="ot-sdk-show-settings">COOKIE SETTINGS</a></li>
<li id="menu-item-3715726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3715726"><a href="https://urban1.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-3722766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3722766"><a href="https://1039hiphop.com/eeo/">EEO</a></li>
</ul><ul id="menu-social-media-new" class="social-menu"><li id="menu-item-3576256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3576256"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/1039hiphop"><span>Facebook</span></a></li>
<li id="menu-item-3576257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3576257"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/1039hiphop"><span>Twitter</span></a></li>
</ul>	<div class="push-menu__content">
			<p>
		<a href="https://urban1.com/" class="urban-one" target="_blank">
			An Urban One Brand		</a>
	</p>
	<p>
	Copyright &copy; 2020	<a href="http://interactiveone.com">Interactive One, LLC</a>.
	All Rights Reserved.
</p>

<p>
	Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=1039hiphop.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
	</div>
</nav>

<div id="ione-container" class="push-content">
	
	<header id="header" class="main-header  has-player has-custom-logo" role="banner">
		<div id="header-inner" class="main-header-inner">

			<div class="main-logo-wrapper ">
									<button id="menu-toggle" class="menu-toggle"><i class="icon-menu"></i></button>
									<div class="main-title ">
					<a href="https://1039hiphop.com/"><img srcset="https://ronehot1079philly.files.wordpress.com/2019/12/15771605965791.png?w=309&amp;quality=80&amp;strip=all 1x, https://ronehot1079philly.files.wordpress.com/2019/12/15771605965791.png?w=500&amp;quality=80&amp;strip=all 2x" class="navbar-logo" /></a>				</div>
			</div>

			<!-- CUSTOM MENU -->
<div class="menu-1-main-container"><ul id="menu-1-main-1" class="main-nav main-nav__type-standard"><li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children main-nav__items"><a href="http://BoomPhilly.com" class="main-nav__item-link">On Air</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://1039hiphop.com/schedule/the-morning-hustle/" class="post-link">The Morning Hustle</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://1039hiphop.com/category/paris-nicole/" class="post-link">Paris Nicole</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://1039hiphop.com/category/dj-bran/" class="post-link">DJ Bran</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://1039hiphop.com/category/on-air-with-sir/" class="post-link">On Air With Sir</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://1039hiphop.com/schedule/miabelle/" class="post-link">Miabelle</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://1039hiphop.com/entity/mixers/" class="post-link">Mixers</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="http://hot1079philly.com/schedule/" class="post-link">Show Schedule</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children main-nav__items"><a href="https://boomphilly.com/category/boom-exclusives/" class="main-nav__item-link">Hip-Hop 103.9</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="http://hot1079philly.com/?get-streaming-audio-player=1/?omcamp=topnav" class="post-link">Listen Live</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://1039hiphop.com/3558410/text-club-terms/" class="post-link">Mobile Text Club</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children main-nav__items"><a href="https://1039hiphop.com/category/lifestyle/culture/" class="main-nav__item-link">Culture</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="http://boomphilly.com/category/gossip/entertainment-news/" class="post-link">Entertainment</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://1039hiphop.com/category/local-news/" class="post-link">Local News</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://1039hiphop.com/category/sports/" class="post-link">Sports</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://1039hiphop.com/category/headlines/" class="post-link">Headlines</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom main-nav__items"><a href="http://hot1079philly.com/events/?omcamp=topnav" class="main-nav__item-link">Events</a></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category main-nav__items"><a href="https://1039hiphop.com/category/giveaways/" class="main-nav__item-link">Giveaways</a></li>
<li class="main-nav__item menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children main-nav__items"><a href="https://1039hiphop.com/contact-us/" class="main-nav__item-link">Contact</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="http://r1digital.urban1.com/solutions-new/" class="post-link">Advertise With Us</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://1039hiphop.com/3700865/contact-the-programming-department/" class="post-link">Contact The Programming Department</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://1039hiphop.com/3700869/contact-the-sales-department/" class="post-link">Contact The Sales Department</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://1039hiphop.com/3700878/to-contact-the-editorial-digital-department/" class="post-link">To Contact The Editorial Digital Department</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://1039hiphop.com/3700873/contact-the-promotions-community-department/" class="post-link">Contact The Promotions/Community Department</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category main-nav__items"><a href="https://1039hiphop.com/category/coronavirus/" class="main-nav__item-link">Coronavirus</a></li>
</ul></div>
			<div id="main-search" class="main-search">
				<div class="sc_container">
	<a target="_blank" href="https://1039hiphop.com/listen-live">
		<section id="now-playing-container"></section>
	</a>
</div>
<ul id="menu-social-media-new-1" class="social-menu social-menu-header"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3576256"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/1039hiphop"><span>Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3576257"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/1039hiphop"><span>Twitter</span></a></li>
</ul>				<i class="icon-search global-search-toggle" id="global-search-toggle"></i>
							</div>
		</div>
			</header>

		<!-- newsone-single -->
	<div id="infinite-scroll-container">
		<div class="wallpaper-ad" id="ione3-wallpaper"></div>
		<div class="post-super-wrapper" role="main" data-id="3879128" data-primary-cat="" data-permalink="https://1039hiphop.com/3879128/the-lo-down-did-meek-mill-shade-nicki-minajs-pregnancy-announcement-video/" data-title="The Lo Down: Did Meek Mill Shade Nicki MInaj’s Pregnancy Announcement?! [VIDEO]">

			<div class="in-content-widget-top">
							</div>

			
			<div class="post-wrapper" itemscope itemtype="http://schema.org/NewsArticle">

					<meta
		itemscope
		itemprop="mainEntityOfPage"
		itemType="https://schema.org/WebPage"
		itemid="https://1039hiphop.com/3879128/the-lo-down-did-meek-mill-shade-nicki-minajs-pregnancy-announcement-video/"
	>

	<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
		<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="https://ronehot1079philly.files.wordpress.com/2020/02/cropped-15816714259366.png?w=128">
			<meta itemprop="width" content="128">
			<meta itemprop="height" content="128">
		</div>
		<meta itemprop="name" content="Hip-Hop 103.9">
	</div>
	
				<div class="ad-single-top">
	<div class="ione-widget-container ione-widget-ionead">		<div id="ad-header-post" data-ad-id="header-post" class="ad">
					<div id="div-gpt-header-post" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"header-post","path":"\/4052\/r1.ra.phi.wphi\/desktop\/the-morning-hustle","sizes":[[728,90],[970,90],[970,250],[1000,200],[2,2],[3,3],[4,4]],"div":"div-gpt-header-post","targets":{"pos":"top","sz":"728x90,970x90,970x250,1000x200,2x2,3x3,4x4"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div></div>

				<div class="post">
					<meta itemprop="url" content="https://1039hiphop.com/3879128/the-lo-down-did-meek-mill-shade-nicki-minajs-pregnancy-announcement-video/">
					<meta itemprop="datePublished" content="2020-07-21T15:24:07-04:00">
					<meta itemprop="dateModified" content="2020-07-21T15:24:07-04:00">

											<div class="post-meta">
							<div class="post-meta__category"><a href="https://1039hiphop.com/category/the-morning-hustle/">The Morning Hustle</a></div><div class="post-breadcrumbs"><a href="https://1039hiphop.com/">Home</a></div>	<h1 class="post-meta__title" itemprop="headline">The Lo Down: Did Meek Mill Shade Nicki MInaj’s Pregnancy Announcement?! [VIDEO]</h1>
							</div>
											<div class="post-wrapper-content">
						<div class="post-author simplified-article-author-block" itemprop="author" itemscope itemtype="https://schema.org/Person">
			<img src="https://ronemorninghustle.files.wordpress.com/2020/07/cropped-15948086735453-2.png?w=195" alt="Justin Thomas | Digital Producer" class="post-author__avatar" itemprop="image">
	
	<span class="post-meta-block">
		<span class="post-author__name"> <a href="https://1039hiphop.com/author/themorninghustle/" class="post-link"><span itemprop="name">Justin Thomas | Digital Producer</span></a></span>	</span>
</div>
<div class="post-sharing">
	<div class="vuukle-powerbar top"></div></div>

						<div class="post-content" itemprop="articleBody">
							<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='640' height='360' src='https://www.youtube.com/embed/r1jKGtltIz4?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>Nicki Minaj FINALLY made her announcement public by sharing multiple photos on her Instagram account announcing she&#8217;s pregnant! The internet was buzzing with praise and congratulations, everyone except for one of her ex&#8217;s, Meek Mill. Lore&#8217;l breaks down what Meek Mill had to say about Nicki&#8217;s announcement, and the Barbz don&#8217;t seem to be happy&#8230;</p>
<div class="ione-widget-container ione-widget-image">		<div class="ione-widget-container ione-widget-image">
			<div class="module-container">
				<a href="https://bit.ly/2YvRWN0"class="image-widget-image-link"  target="_blank" title="" target="_blank"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" data-srcset="https://ronehot1079philly.files.wordpress.com/2020/06/15931319864253.png?w=970&#038;quality=80&#038;strip=all 400w, https://ronehot1079philly.files.wordpress.com/2020/06/15931319864253.png?w=970&#038;quality=80&#038;strip=all 700w, https://ronehot1079philly.files.wordpress.com/2020/06/15931319864253.png?w=970&#038;quality=80&#038;strip=all 900w" data-sizes="auto" alt="Hip-Hop 103.9 Listen Live" class="lazyload " width="970" height="90" data-lazy-src="https://ronehot1079philly.files.wordpress.com/2020/06/15931319864253.png?w=970&#038;quality=80&#038;strip=all&#038;h=90"><noscript><img src="https://ronehot1079philly.files.wordpress.com/2020/06/15931319864253.png?w=970&#038;quality=80&#038;strip=all&#038;h=90" data-srcset="https://ronehot1079philly.files.wordpress.com/2020/06/15931319864253.png?w=970&#038;quality=80&#038;strip=all 400w, https://ronehot1079philly.files.wordpress.com/2020/06/15931319864253.png?w=970&#038;quality=80&#038;strip=all 700w, https://ronehot1079philly.files.wordpress.com/2020/06/15931319864253.png?w=970&#038;quality=80&#038;strip=all 900w" data-sizes="auto" alt="Hip-Hop 103.9 Listen Live" class="lazyload " width="970" height="90"></noscript></a>			</div>
		</div> </div>
<p>In more serious news, the 911 audio call from Tamar Braxton&#8217;s boyfriend was released and it&#8217;s completely heartbreaking. According to recent reports, before <a href="https://newsone.com/tag/tamar-braxton/" target="_blank" target="_blank"><strong>Tamar Braxton</strong></a> allegedly attempted to kill herself Thursday night, the singer and reality TV star sent a letter to the network that airs her show blaming it for making her become “suicidal,” according to a new report.</p>
<p>We wrap up The Lo Down with a HUGE congratulations to <em>Grown-ish</em> star, <a href="https://themorninghustle.com/71912/beyonce-knowles-carter-to-speak-to-graduates-via-youtube-originals-dear-class-of-2020/" target="_blank"><strong>Yara Shahidi</strong></a>, who is out here creating her own lane!</p>
<p><strong><em>SEE ALSO: <a href="https://themorninghustle.com/117647/i-am-a-slave-i-do-not-own-my-life-tamar-braxton-sent-suicide-letter-to-network-before-alleged-attempt/" target="_blank">“I Am A Slave. I Do Not Own My Life.” Tamar Braxton Sent Suicide Letter To Network Before Alleged Attempt</a></em></strong></p>
<p><strong><em>SEE ALSO: <a href="https://themorninghustle.com/117691/finally-nicki-minaj-announces-shes-pregnant-photo/" target="_blank">Finally! Nicki Minaj Announces She’s Pregnant! [PHOTO]</a></em></strong></p>
<p style="text-align:center;"><strong><em>LIKE US ON </em></strong><a href="https://www.facebook.com/MorningHustleShow/" target="_blank" target="_blank"><strong><em>FACEBOOK</em></strong></a><strong><em>. FOLLOW US ON </em></strong><a href="https://twitter.com/morninghustleam" target="_blank" target="_blank"><strong><em>TWITTER</em></strong></a><strong><em> AND </em></strong><a href="https://www.instagram.com/morninghustleshow/" target="_blank" target="_blank"><strong><em>INSTAGRAM</em></strong></a><strong><em>. SUBSCRIBE TO OUR </em></strong><a href="https://www.youtube.com/channel/UCRlBTUTPc8XfERzsRkWNILQ?sub_confirmation=1" target="_blank" target="_blank"><strong><em>YOUTUBE</em></strong></a><strong><em>.</em></strong></p>
<p style="text-align:center;"><div class="ione-gallery post-content__pulled-left ">
	<div class="ione-gallery-inner">

		<div class="ione-gallery__mobile-header">
			<a href="https://themorninghustle.com/">
				<img srcset="https://ronemorninghustle.files.wordpress.com/2019/12/15768686443717.png?w=127&amp;quality=80&amp;strip=all 1x, https://ronemorninghustle.files.wordpress.com/2019/12/15768686443717.png?w=127&amp;quality=80&amp;strip=all 2x" class="navbar-logo" />			</a>
			<i class="icon-close ione-gallery__close-mobile"></i>
		</div>
		<div class="ione-gallery__mobile-featured">
					</div>

		
		<a href="#" class="ione-gallery__mobile-launcher">
			<h2 class="ione-gallery__main-title">14 Of Nicki Minaj’s Hottest Instagram Shots</h2>
			<div class="video-poster">
				<span><i class="icon-photos"><span>14 photos</span></i> <span>Launch gallery</span></span>
			</div>
		</a>

		<div class="ione-gallery__ad-banner">
					<div id="ad-playlist-header" data-ad-id="playlist-header" class="ad">
					<div id="div-gpt-playlist-header" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"playlist-header","path":"\/4052\/themorninghustle\/desktop\/home","sizes":[[728,90],[970,250],[970,90],[2,2],[3,3],[4,4]],"div":"div-gpt-playlist-header","targets":{"pos":"top","sz":"728x90,970x250,970x90,2x2,3x3,4x4"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
				</div>


		<div class="ione-gallery__images">

			<h2 class="ione-gallery__main-title"><a href="https://themorninghustle.com/playlist/nicki-minajs-hottest-instagram-shots/" target="_blank">14 Of Nicki Minaj’s Hottest Instagram Shots</a></h2>

			<div class="ione-gallery__slideshow"
				data-title="14 Of Nicki Minaj’s Hottest Instagram Shots"
				data-description="[caption id=&quot;attachment_247039&quot; align=&quot;alignnone&quot; width=&quot;1024&quot;]&lt;img class=&quot;alignnone size-full wp-image-247039&quot; src=&quot;https://ionecassius.files.wordpress.com/2020/06/15919948519797.jpg?quality=80&amp;strip=all&amp;w=1024&amp;h=704&quot; alt=&quot;Billboard Women In Music 2019 Presented By YouTube Music&quot; width=&quot;1024&quot; height=&quot;704&quot; /&gt; Source: Rich Fury / Getty[/caption]

Ah, &lt;a href=&quot;https://themorninghustle.com/91081/nicki-minaj-trollz-usher-in-new-song-with-tekashi-6ix9ine-video/&quot;&gt;Nicki Minaj&lt;/a&gt;.

The Queens-born rapper is never one to mince her words– which makes her one of the best female rappers to ever grab the mic. And if you need proof, &lt;a href=&quot;https://www.youtube.com/watch?v=dK2zzhgMlJA&quot; target=&quot;_blank&quot; rel=&quot;noopener&quot;&gt;remember the time she smoked&lt;/a&gt; Kanye West, Jay-Z, and Rick Ross when she was a rookie in the rap game.

https://www.youtube.com/watch?v=oNg3M9IJJlY

Minaj is always quick to snap back at haters and people that critique her for career moves, and now its happened again. For the second time, she’s connected with the snitch of a rapper, also known as &lt;a href=&quot;https://themorninghustle.com/playlist/nicki-minaj-collabs-with-tekashi-6ix9ine-again-twitter-is-dismayed-but-barbz-stand-firm/&quot;&gt;Tekashi 6ix9ine&lt;/a&gt;, for a new song. Of course, rap twitter was angered that she collaborated with the rainbow-haired troll, but the one thing you can’t be mad at is how great she looked in the video. The song, named “Troll,” already has 20 million views on YouTube, but we’d much rather watch the video on mute. Minaj is spotted in several outfits– including nothing but pasties, a furry bikini top, and a red patent leather dress.

If you’ve been sleeping on Nicki, peep some of her hottest Instagram shots below."
				data-prev-gallery=""
				data-next-gallery="https://themorninghustle.com/?p=60201"
				data-count="14"
				data-gallery-url=""
				data-gallery-id="3879128"
				data-categories="Arts &amp; Entertainment"
				data-tags="nicki minaj"
				data-author="themorninghustle"
				>
									<div
						id="gallery-1"
						data-title="The Baddest"
						data-description=""
						data-url="https://themorninghustle.com/playlist/nicki-minajs-hottest-instagram-shots/#gallery-1"
						data-image-id="1"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								1. The Baddest							</h3>
						<div class="embed-instagram"><blockquote class="instagram-media" data-instgrm-permalink="https://www.instagram.com/p/CBV6cTBD_Lp/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/CBV6cTBD_Lp/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/CBV6cTBD_Lp/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank" target="_blank">A post shared by Barbie (@nickiminaj)</a> on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-06-12T16:51:35+00:00">Jun 12, 2020 at 9:51am PDT</time></p></div></blockquote><script async src="//www.instagram.com/embed.js"></script></div>												<span class="photo-count">
							1 of 14						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-2"
						data-title="Sexy In Red"
						data-description=""
						data-url="https://themorninghustle.com/playlist/nicki-minajs-hottest-instagram-shots/#gallery-2"
						data-image-id="2"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								2. Sexy In Red							</h3>
						<div class="embed-instagram"><blockquote class="instagram-media" data-instgrm-permalink="https://www.instagram.com/p/B9CuF8hHYJS/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/B9CuF8hHYJS/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/B9CuF8hHYJS/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank" target="_blank">A post shared by Barbie (@nickiminaj)</a> on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-02-26T19:52:32+00:00">Feb 26, 2020 at 11:52am PST</time></p></div></blockquote><script async src="//www.instagram.com/embed.js"></script></div>												<span class="photo-count">
							2 of 14						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-3"
						data-title="Carnival Ready"
						data-description=""
						data-url="https://themorninghustle.com/playlist/nicki-minajs-hottest-instagram-shots/#gallery-3"
						data-image-id="3"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								3. Carnival Ready							</h3>
						<div class="embed-instagram"><blockquote class="instagram-media" data-instgrm-permalink="https://www.instagram.com/p/B8_zIrpHKhO/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/B8_zIrpHKhO/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/B8_zIrpHKhO/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank" target="_blank">A post shared by Barbie (@nickiminaj)</a> on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-02-25T16:38:53+00:00">Feb 25, 2020 at 8:38am PST</time></p></div></blockquote><script async src="//www.instagram.com/embed.js"></script></div>												<span class="photo-count">
							3 of 14						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-4"
						data-title="Speechless..."
						data-description=""
						data-url="https://themorninghustle.com/playlist/nicki-minajs-hottest-instagram-shots/#gallery-4"
						data-image-id="4"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								4. Speechless...							</h3>
						<div class="embed-instagram"><blockquote class="instagram-media" data-instgrm-permalink="https://www.instagram.com/p/B8re90BHmXh/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/B8re90BHmXh/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/B8re90BHmXh/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank" target="_blank">A post shared by Barbie (@nickiminaj)</a> on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-02-17T19:18:10+00:00">Feb 17, 2020 at 11:18am PST</time></p></div></blockquote><script async src="//www.instagram.com/embed.js"></script></div>												<span class="photo-count">
							4 of 14						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-5"
						data-title="Green With Envy"
						data-description=""
						data-url="https://themorninghustle.com/playlist/nicki-minajs-hottest-instagram-shots/#gallery-5"
						data-image-id="5"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								5. Green With Envy							</h3>
						<div class="embed-instagram"><blockquote class="instagram-media" data-instgrm-permalink="https://www.instagram.com/p/B8DEk3zHurf/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/B8DEk3zHurf/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/B8DEk3zHurf/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank" target="_blank">A post shared by Barbie (@nickiminaj)</a> on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-02-02T02:37:36+00:00">Feb 1, 2020 at 6:37pm PST</time></p></div></blockquote><script async src="//www.instagram.com/embed.js"></script></div>												<span class="photo-count">
							5 of 14						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-6"
						data-title="Fendi&#039;d out"
						data-description=""
						data-url="https://themorninghustle.com/playlist/nicki-minajs-hottest-instagram-shots/#gallery-6"
						data-image-id="6"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								6. Fendi&#039;d out							</h3>
						<div class="embed-instagram"><blockquote class="instagram-media" data-instgrm-permalink="https://www.instagram.com/p/BzOADg_nMr4/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/BzOADg_nMr4/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/BzOADg_nMr4/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank" target="_blank">A post shared by Barbie (@nickiminaj)</a> on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2019-06-27T15:47:12+00:00">Jun 27, 2019 at 8:47am PDT</time></p></div></blockquote><script async src="//www.instagram.com/embed.js"></script></div>												<span class="photo-count">
							6 of 14						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-7"
						data-title="That arch, though."
						data-description=""
						data-url="https://themorninghustle.com/playlist/nicki-minajs-hottest-instagram-shots/#gallery-7"
						data-image-id="7"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								7. That arch, though.							</h3>
						<div class="embed-instagram"><blockquote class="instagram-media" data-instgrm-permalink="https://www.instagram.com/p/BvH0Y5uHqNJ/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/BvH0Y5uHqNJ/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/BvH0Y5uHqNJ/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank" target="_blank">A post shared by Barbie (@nickiminaj)</a> on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2019-03-17T20:04:14+00:00">Mar 17, 2019 at 1:04pm PDT</time></p></div></blockquote><script async src="//www.instagram.com/embed.js"></script></div>												<span class="photo-count">
							7 of 14						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-8"
						data-title="Sweet tooth"
						data-description=""
						data-url="https://themorninghustle.com/playlist/nicki-minajs-hottest-instagram-shots/#gallery-8"
						data-image-id="8"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								8. Sweet tooth							</h3>
						<div class="embed-instagram"><blockquote class="instagram-media" data-instgrm-permalink="https://www.instagram.com/p/BqnexUMAQxP/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/BqnexUMAQxP/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/BqnexUMAQxP/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank" target="_blank">A post shared by Barbie (@nickiminaj)</a> on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-11-25T20:34:03+00:00">Nov 25, 2018 at 12:34pm PST</time></p></div></blockquote><script async src="//www.instagram.com/embed.js"></script></div>												<span class="photo-count">
							8 of 14						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-9"
						data-title="Dive In"
						data-description=""
						data-url="https://themorninghustle.com/playlist/nicki-minajs-hottest-instagram-shots/#gallery-9"
						data-image-id="9"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								9. Dive In							</h3>
						<div class="embed-instagram"><blockquote class="instagram-media" data-instgrm-permalink="https://www.instagram.com/p/Bk--sFBh5a8/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/Bk--sFBh5a8/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/Bk--sFBh5a8/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank" target="_blank">A post shared by Barbie (@nickiminaj)</a> on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-07-08T20:27:08+00:00">Jul 8, 2018 at 1:27pm PDT</time></p></div></blockquote><script async src="//www.instagram.com/embed.js"></script></div>												<span class="photo-count">
							9 of 14						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-10"
						data-title="Met Gala Ready"
						data-description=""
						data-url="https://themorninghustle.com/playlist/nicki-minajs-hottest-instagram-shots/#gallery-10"
						data-image-id="10"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								10. Met Gala Ready							</h3>
						<div class="embed-instagram"><blockquote class="instagram-media" data-instgrm-permalink="https://www.instagram.com/p/BikGVknBr0h/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/BikGVknBr0h/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/BikGVknBr0h/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank" target="_blank">A post shared by Barbie (@nickiminaj)</a> on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-05-09T16:51:41+00:00">May 9, 2018 at 9:51am PDT</time></p></div></blockquote><script async src="//www.instagram.com/embed.js"></script></div>												<span class="photo-count">
							10 of 14						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-11"
						data-title="Gold Accents"
						data-description=""
						data-url="https://themorninghustle.com/playlist/nicki-minajs-hottest-instagram-shots/#gallery-11"
						data-image-id="11"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								11. Gold Accents							</h3>
						<div class="embed-instagram"><blockquote class="instagram-media" data-instgrm-permalink="https://www.instagram.com/p/BiZxoo0hJ5w/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/BiZxoo0hJ5w/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/BiZxoo0hJ5w/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank" target="_blank">A post shared by Barbie (@nickiminaj)</a> on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-05-05T16:38:23+00:00">May 5, 2018 at 9:38am PDT</time></p></div></blockquote><script async src="//www.instagram.com/embed.js"></script></div>												<span class="photo-count">
							11 of 14						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-12"
						data-title="Trinity"
						data-description=""
						data-url="https://themorninghustle.com/playlist/nicki-minajs-hottest-instagram-shots/#gallery-12"
						data-image-id="12"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								12. Trinity							</h3>
						<div class="embed-instagram"><blockquote class="instagram-media" data-instgrm-permalink="https://www.instagram.com/p/B0_4M6GHI19/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/B0_4M6GHI19/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/B0_4M6GHI19/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank" target="_blank">A post shared by Barbie (@nickiminaj)</a> on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2019-08-10T21:11:59+00:00">Aug 10, 2019 at 2:11pm PDT</time></p></div></blockquote><script async src="//www.instagram.com/embed.js"></script></div>												<span class="photo-count">
							12 of 14						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-13"
						data-title="Poolside Ready"
						data-description=""
						data-url="https://themorninghustle.com/playlist/nicki-minajs-hottest-instagram-shots/#gallery-13"
						data-image-id="13"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								13. Poolside Ready							</h3>
						<div class="embed-instagram"><blockquote class="instagram-media" data-instgrm-permalink="https://www.instagram.com/p/BzBte_wH-Hi/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/BzBte_wH-Hi/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/BzBte_wH-Hi/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank" target="_blank">A post shared by Barbie (@nickiminaj)</a> on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2019-06-22T21:14:02+00:00">Jun 22, 2019 at 2:14pm PDT</time></p></div></blockquote><script async src="//www.instagram.com/embed.js"></script></div>												<span class="photo-count">
							13 of 14						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-14"
						data-title="Candid"
						data-description=""
						data-url="https://themorninghustle.com/playlist/nicki-minajs-hottest-instagram-shots/#gallery-14"
						data-image-id="14"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								14. Candid							</h3>
						<div class="embed-instagram"><blockquote class="instagram-media" data-instgrm-permalink="https://www.instagram.com/p/BxsZcMZn8mA/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/BxsZcMZn8mA/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/BxsZcMZn8mA/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank" target="_blank">A post shared by Barbie (@nickiminaj)</a> on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2019-05-20T18:03:27+00:00">May 20, 2019 at 11:03am PDT</time></p></div></blockquote><script async src="//www.instagram.com/embed.js"></script></div>												<span class="photo-count">
							14 of 14						</span>
						<div class="listicle-description">
							
													</div>
											</div>
							</div>
			<!-- .ione-gallery__slideshow -->

			<div class="in-gallery-ad" id="in-gallery-banner-ad">
				<button class="skip-ad"><i class="icon-close"></i></button>
				<button class="skip-ad text">Skip ad</button>
						<div id="ad-inner-gallery3879128" data-ad-id="inner-gallery3879128" class="ad">
					<div id="div-gpt-inner-gallery3879128" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"inner-gallery3879128","path":"\/4052\/themorninghustle\/desktop\/home","sizes":[[300,250]],"div":"div-gpt-inner-gallery3879128","targets":{"pos":"inner-gallery","sz":"300x250"},"event_render":"refresh-div-gpt-inner-gallery3879128","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
					</div>

		</div>
		<!-- .ione-gallery__images -->

		<div class="ione-gallery__sidebar">
			<a href="https://themorninghustle.com/" target="_blank"><img srcset="https://ronemorninghustle.files.wordpress.com/2019/12/15768686443717.png?w=127&amp;quality=80&amp;strip=all 1x, https://ronemorninghustle.files.wordpress.com/2019/12/15768686443717.png?w=127&amp;quality=80&amp;strip=all 2x" class="navbar-logo" /></a>
			<i class="icon-close ione-gallery__close"></i>
			<span class="ione-gallery__return">
				Continue reading 14 Of Nicki Minaj’s Hottest Instagram Shots			</span>
			<div class="ione-gallery_desc-wrapper">
				<h3 class="ione-gallery__title">14 Of Nicki Minaj’s Hottest Instagram Shots</h3>
				<p class="ione-gallery__description">[caption id="attachment_247039" align="alignnone" width="1024"] Source: Rich Fury / Getty[/caption]

Ah, <a href="https://themorninghustle.com/91081/nicki-minaj-trollz-usher-in-new-song-with-tekashi-6ix9ine-video/" target="_blank">Nicki Minaj</a>.

The Queens-born rapper is never one to mince her words– which makes her one of the best female rappers to ever grab the mic. And if you need proof, <a href="https://www.youtube.com/watch?v=dK2zzhgMlJA" target="_blank" target="_blank">remember the time she smoked</a> Kanye West, Jay-Z, and Rick Ross when she was a rookie in the rap game.

<a href="https://www.youtube.com/watch?v=oNg3M9IJJlY" rel="nofollow" target="_blank">https://www.youtube.com/watch?v=oNg3M9IJJlY</a>

Minaj is always quick to snap back at haters and people that critique her for career moves, and now its happened again. For the second time, she’s connected with the snitch of a rapper, also known as <a href="https://themorninghustle.com/playlist/nicki-minaj-collabs-with-tekashi-6ix9ine-again-twitter-is-dismayed-but-barbz-stand-firm/" target="_blank">Tekashi 6ix9ine</a>, for a new song. Of course, rap twitter was angered that she collaborated with the rainbow-haired troll, but the one thing you can’t be mad at is how great she looked in the video. The song, named “Troll,” already has 20 million views on YouTube, but we’d much rather watch the video on mute. Minaj is spotted in several outfits– including nothing but pasties, a furry bikini top, and a red patent leather dress.

If you’ve been sleeping on Nicki, peep some of her hottest Instagram shots below.</p>
				<!-- addthis -->
				<div id="ione-gallery-share" class="addthis_32x32_style addthis_default_style">
					<a class="addthis_button_facebook" addthis:url="" addthis:title="14 Of Nicki Minaj’s Hottest Instagram Shots"><i class="icon-facebook"></i></a>
					<a class="addthis_button_twitter" addthis:url="" addthis:title="14 Of Nicki Minaj’s Hottest Instagram Shots"><i class="icon-twitter"></i></a>
					<a class="addthis_button_email" addthis:url="" addthis:title="14 Of Nicki Minaj’s Hottest Instagram Shots"><i class="icon-email"></i></a>
				</div>
			</div>

			<div class="ione-gallery__ad">
						<div id="ad-gallery3879128" data-ad-id="gallery3879128" class="ad">
					<div id="div-gpt-gallery3879128" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"gallery3879128","path":"\/4052\/themorninghustle\/desktop\/home","sizes":[[300,250],[300,600]],"div":"div-gpt-gallery3879128","targets":{"pos":"1","sz":"300x250,300x600"},"event_render":"refresh-div-gpt-gallery3879128","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
					</div>
		</div>
		<!-- .ione-gallery__sidebar -->
		<div class="ione-gallery__mobile-header">
			<a href="https://themorninghustle.com/" target="_blank"><img srcset="https://ronemorninghustle.files.wordpress.com/2019/12/15768686443717.png?w=127&amp;quality=80&amp;strip=all 1x, https://ronemorninghustle.files.wordpress.com/2019/12/15768686443717.png?w=127&amp;quality=80&amp;strip=all 2x" class="navbar-logo" /></a>
			<i class="icon-close ione-gallery__close-mobile"></i>
		</div>
	</div>
</div>
</p>
<p style="text-align:center;"><strong>HEAD BACK TO </strong><a href="https://themorninghustle.com" target="_blank"><strong>THEMORNINGHUSTLE.COM</strong></a><strong> HOME PAGE </strong></p>
<p>
					<em>
						<a href="https://themorninghustle.com/118434/the-lo-down-did-meek-mill-shade-nicki-minajs-pregnancy-announcement-video/" target="_blank">The Lo Down: Did Meek Mill Shade Nicki MInaj’s Pregnancy Announcement?! [VIDEO]</a> 
						was originally published on
						<a href="https://themorninghustle.com" target="_blank">themorninghustle.com</a>
					</em>
				</p><p class="page-numbers"></p><div class="post-sharing bottom-sharing">
	<div id="vuukle-emote"></div><div class="vuukle-powerbar bottom"></div></div>

	<div class="ione-tab author-more-tab">

		<ul class="ione-tab__tabs">
							<li class="-active">
					<a href="#more-by-content" class="more-by-link">More By
						<span class="name">Justin Thomas | Digital Producer</span></a>
				</li>
								</ul>

		<div class="ione-tab__content">
							<div id="more-by-content" class="more-by-content">
					<ul class="more-posts">
													<li class="more-by-post">
								<a href="https://1039hiphop.com/3879128/the-lo-down-did-meek-mill-shade-nicki-minajs-pregnancy-announcement-video/">The Lo Down: Did Meek Mill Shade Nicki MInaj’s Pregnancy Announcement?! [VIDEO]</a>
							</li>
													<li class="more-by-post">
								<a href="https://1039hiphop.com/3879129/whos-cappin-president-trump-calling-himself-your-favorite-president-video/">Who’s Cappin?! President Trump Calling Himself Your Favorite President [VIDEO]</a>
							</li>
													<li class="more-by-post">
								<a href="https://1039hiphop.com/3878250/the-morning-hustle-remembers-the-life-legacy-of-john-lewis-video/">The Morning Hustle Remembers The Life &amp; Legacy Of John Lewis [VIDEO]</a>
							</li>
											</ul>
				</div>
					</div>
	</div><!-- .post-author__tabs -->						</div>
						<!-- .post-content -->

												<!-- Recirculation Start -->
								<div id="zergnet-widget-58315" class="zergnet_widget" data-widgetid="58315"></div>
								<!-- Recirculation End -->
								<div id="ad-vuukle" data-ad-id="vuukle" class="ad">
					<div id="div-gpt-vuukle" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"vuukle","path":"\/4052\/r1.ra.phi.wphi\/desktop\/the-morning-hustle","sizes":[[1,1],[250,250],[400,250],[600,410],[600,300],[600,400]],"div":"div-gpt-vuukle","targets":{"pos":"vuukle","sz":"1x1,250x250,400x250,600x410,600x300,600x400"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		
<div id="vuukle-comments"></div>
					</div>

					
						<div class="ad-single-side">
							<div class="static-ads">
								<div class="sidebar-non-ad above-first-ad">
																	</div>

								<div class="sidebar-ad first-ad">
									<div class="ione-widget-container ione-widget-ionead">		<div id="ad-sidebar1-post" data-ad-id="sidebar1-post" class="ad">
					<div id="div-gpt-sidebar1-post" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"sidebar1-post","path":"\/4052\/r1.ra.phi.wphi\/desktop\/the-morning-hustle","sizes":[[300,250],[300,600]],"div":"div-gpt-sidebar1-post","targets":{"pos":"1","sz":"300x250,300x600"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div>								</div>
								<div class="sidebar-non-ad above-second-ad">
									<div class="ione-widget-container ione-widget-image">		<div class="ione-widget-container ione-widget-image">
			<div class="module-container">
				<a class="image-widget-image-link" href="https://newsone.com/vote" target="_blank" title="Register to Vote"><img src="https://ronehot1079philly.files.wordpress.com/2020/07/15936258716994-3.jpg?quality=80&#038;strip=all&#038;w=640" data-srcset="https://ronehot1079philly.files.wordpress.com/2020/07/15936258716994-3.jpg?quality=80&#038;strip=all&#038;w=640 400w, https://ronehot1079philly.files.wordpress.com/2020/07/15936258716994-3.jpg?quality=80&#038;strip=all&#038;w=640 700w, https://ronehot1079philly.files.wordpress.com/2020/07/15936258716994-3.jpg?quality=80&#038;strip=all&#038;w=640 900w" data-sizes="auto" alt="One Vote: Register to Vote" class="lazyload " width="640" height="640"></a>			</div>
		</div> </div><div class="ione-widget-container ione-widget-generic_flex_posts"><div class="widget widget-posts-split">
	<div class="module-container light" style="">
					<div class="module__title">
								Headlines			</div>
				<ul>
							<li class="post-3873392 media_playlist type-media_playlist status-publish has-post-thumbnail hentry category-headlines primary-category__headlines" >
					<a href="https://1039hiphop.com/playlist/ybn-cordae-naomi-osaka/" class="post-link">
													<div class="poster video-poster">
								<i class="icon-photos" title="Media Playlist"><span>8 items</span></i><img src="https://ioneglobalgrind.files.wordpress.com/2020/07/15948517756165-e1594851809512.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1" data-srcset="https://ioneglobalgrind.files.wordpress.com/2020/07/15948517756165-e1594851809512.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1 400w, https://ioneglobalgrind.files.wordpress.com/2020/07/15948517756165-e1594851809512.jpg?quality=80&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1 700w, https://ioneglobalgrind.files.wordpress.com/2020/07/15948517756165-e1594851809512.jpg?quality=80&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1 900w" data-sizes="auto" class="lazyload " width="100" height="100"/>							</div>
												<div class="post-meta__title custom-title">Conscious Couple: The Times YBN Cordae And Naomi&hellip;</div>					</a>
				</li>
				<!-- .third-story-column -->
								<li class="post-3872225 post type-post status-publish format-standard has-post-thumbnail hentry category-headlines primary-category__headlines" >
					<a href="https://1039hiphop.com/3872225/kanye-west-reportedly-explored-getting-his-name-on-florida-ballots-before-bowing-out-of-presidential-race/" class="post-link">
													<div class="poster video-poster">
								<img src="https://ioneglobalgrind.files.wordpress.com/2020/07/15947601790255-e1594760209333.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1" data-srcset="https://ioneglobalgrind.files.wordpress.com/2020/07/15947601790255-e1594760209333.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1 400w, https://ioneglobalgrind.files.wordpress.com/2020/07/15947601790255-e1594760209333.jpg?quality=80&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1 700w, https://ioneglobalgrind.files.wordpress.com/2020/07/15947601790255-e1594760209333.jpg?quality=80&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1 900w" data-sizes="auto" class="lazyload " width="100" height="100"/>							</div>
												<div class="post-meta__title custom-title">Kanye West Reportedly Explored Getting His Name On&hellip;</div>					</a>
				</li>
				<!-- .third-story-column -->
								<li class="post-3857465 post type-post status-publish format-standard has-post-thumbnail hentry category-headlines category-national category-paris-nicole primary-category__paris-nicole" >
					<a href="https://1039hiphop.com/3857465/iran-issues-warrant-arrest-for-trump-over-qasem-soleimani-killing/" class="post-link">
													<div class="poster video-poster">
								<img src="https://ronehot1079philly.files.wordpress.com/2020/03/1573582857767.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100" data-srcset="https://ronehot1079philly.files.wordpress.com/2020/03/1573582857767.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100 400w, https://ronehot1079philly.files.wordpress.com/2020/03/1573582857767.jpg?quality=80&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1&#038;resize=200%2C200 700w, https://ronehot1079philly.files.wordpress.com/2020/03/1573582857767.jpg?quality=80&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1&#038;resize=300%2C300 900w" data-sizes="auto" alt="En Contexto Con Luis Navarro" class="lazyload " width="100" height="100">							</div>
												<div class="post-meta__title custom-title">Iran Issues Warrant Arrest For Trump Over Qasem&hellip;</div>					</a>
				</li>
				<!-- .third-story-column -->
						</ul>
				<!-- .module-row -->
	</div>
	<!-- .module-container -->
</div>
<!-- .widget -->
</div>								</div>

								<div class="sidebar-ad second-ad">
											<div id="zergnet-widget-58367" class="zergnet_widget" data-widgetid="58367"></div>
										</div>
								<div class="sidebar-non-ad above-third-ad">
																	</div>

								<div class="sidebar-ad taboola taboola-1">
									<div wibbitz="embed-player-widget" style="position:relative;z-index:0;"></div>
								</div>

								<div class="sidebar-non-ad above-fourth-ad">
																	</div>

															</div>
							<div class="sticky-sidebar-ads">
								<div class="sidebar-ad third-ad">
									<div class="ione-widget-container ione-widget-ionead ione-sticky-widget">		<div id="ad-sidebar2-post" data-ad-id="sidebar2-post" class="ad">
					<div id="div-gpt-sidebar2-post" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"sidebar2-post","path":"\/4052\/r1.ra.phi.wphi\/desktop\/the-morning-hustle","sizes":[[300,250],[300,600]],"div":"div-gpt-sidebar2-post","targets":{"pos":"2","sz":"300x250,300x600"},"event_render":"ione-sticky-widgets-loaded","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div>								</div>

							</div>
						</div>
										</div> <!-- .post -->
			</div><!-- .post-wrapper -->

							<div class="ad-single-bottom">
					<div class="ione-widget-container ione-widget-ionead">		<div id="ad-footer-post" data-ad-id="footer-post" class="ad">
					<div id="div-gpt-footer-post" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"footer-post","path":"\/4052\/r1.ra.phi.wphi\/desktop\/the-morning-hustle","sizes":[[728,90],[970,66],[970,90],[970,250]],"div":"div-gpt-footer-post","targets":{"pos":"bottom","sz":"728x90,970x66,970x90,970x250"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div>				</div><!-- /.ad-single-bottom -->
						</div>
		<!-- .post-super-wrapper -->
					<div class="module-recommended">
					<div class="container-with-sidebar-wrapper">
		
		<div class="container-with-sidebar">

		
		</div>
		<div class="sidebar">
					</div>
	</div>
					</div>
				</div>
	<!-- #infinite-scroll-container -->
	<div id="ione-social_conversion-2" class="widget widget_ione-social_conversion"><div class="ione-widget-container ione-widget-social_conversion">
		<style type="text/css">
			#ione-social_conversion-2 .sailthru-signup-widget button {
				background: #000000;
				color: #ffffff;
			}

			#ione-social_conversion-2 .sc-wrapper {
				border: 1px solid #D3D3D3;
			}

			#ione-social_conversion-2 .sc-wrap img {
				max-width: 100%;
			}

			#ione-social_conversion-2 .sc-newsletter p,
			#ione-social_conversion-2 .sailthru-signup-widget label,
			#ione-social_conversion-2 .sailthru-add-subscriber-errors,
			#ione-social_conversion-2 .sc-share p {
				color: #000000;
			}

					</style>

		<div id="ione-social_conversion-2" class="sc-wrap" style="padding: 20px; background-color: #D3D3D3;">
			<div class="social-conversion" style="text-align: center;">
								<div class="sc-newsletter">
					<p>SIGN UP FOR THE HIP-HOP 103.9 NEWSLETTER</p><div class="sailthru_social_conversion"> <div class="sailthru-signup-widget">
    <span class="sailthru-signup-widget-close"><a href="#sailthru-signup-widget">Close</a></span>
     <div class="sailthru_form">

        <div class="widget-title"></div>        <div class="success" hidden="hidden">Thank you for subscribing! Please be sure to open and click your first newsletter so we can confirm your subscription.</div>
         <form method="post" action="#" class="sailthru-add-subscriber-form">
            <div class="sailthru-add-subscriber-errors"></div>

            <div class="sailthru_form_input form-group">
                <label class="sailthru-widget-label">Email</label>
                <input type="text" name="email" value="" class="form-control sailthru_email" />
            </div>

                            <input type="hidden" name="sailthru_nonce" value="9ee708edb4" />
                <input type="hidden" name="sailthru_email_list" value="subscribers" />
                <input type="hidden" name="action" value="add_subscriber" />
                <input type="hidden" name="vars[source]" value="https://1039hiphop.com" />

                <span class="input-group-btn">
                    <button class="btn btn-reverse" type="submit">
                        Submit
                    </button>
                </span>
        </form>



    </div>
</div>
</div>					<div class="privacy-policy">
						Your email will be shared with 1039hiphop.com and subject to its <a href="https://interactiveone.com/privacy/" target="_blank">Privacy Policy</a>					</div>
				</div>
							</div>
		</div>
		<script type="text/javascript">
			var button_text = "Submit";
			var widget_id = "ione-social_conversion-2";

			jQuery( '#' + widget_id + ' .btn-reverse' ).text( button_text );
		</script>
		</div></div>
	<div class="push-menu-overlay"></div>

	<footer id="footer" class="main-footer" role="contentinfo">
		<ul id="menu-3-footer-links-1" class="secondary-menu footer-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3708846"><a href="https://ionedigital.com/ad-choice/">Ad Choice</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3818354"><a href="http://r1digital.urban1.com/solutions-new/">Advertise With Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3598646"><a href="http://boomphilly.com/3598644/fcc-public-inspection-file/">FCC Public File</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2929574"><a href="/faq">FAQ</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3635556"><a href="/">R1 Digital</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3715725"><a href="https://urban1.com/privacy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3859745"><a href="#" class="ot-sdk-show-settings">COOKIE SETTINGS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3715726"><a href="https://urban1.com/terms-of-service/">Terms of Service</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3722766"><a href="https://1039hiphop.com/eeo/">EEO</a></li>
</ul><ul id="menu-social-media-new-2" class="social-menu social-menu-footer"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3576256"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/1039hiphop"><span>Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3576257"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/1039hiphop"><span>Twitter</span></a></li>
</ul>	<p>
		<a href="https://urban1.com/" class="urban-one" target="_blank">
			An Urban One Brand		</a>
	</p>
	<p>
	Copyright &copy; 2020	<a href="http://interactiveone.com">Interactive One, LLC</a>.
	All Rights Reserved.
</p>

<p>
	Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=1039hiphop.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
	</footer>
</div><!-- #ione-container opened in header.php -->

		<style type="text/css">
			.widget_eu_cookie_law_widget { bottom: 77px; }
			#onetrust-consent-sdk #onetrust-banner-sdk { bottom: 77px !important; }
		</style>
					<div class="footer-share-bar">
				<div class="fsb-desktop">
					<div id="ione-cx-anchor-left"></div>
					<div id="ione-cx-wid-anchor"></div>
					<div class="fsb-ad">
								<div id="ad-anchor" data-ad-id="anchor" class="ad">
					<div id="div-gpt-anchor" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"anchor","path":"\/4052\/r1.ra.phi.wphi\/desktop\/the-morning-hustle","sizes":[[320,50],[7,7]],"div":"div-gpt-anchor","targets":{"pos":"anchor","sz":"320x50,7x7"},"event_render":"ione-document-ready","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
							</div>
				</div>
				<div class="fsb-toggle">
					<span class="fsb-text">
						Close					</span>
					<i class="icon-arrow-right"></i>
				</div>
			</div>
					<div id="ad-1x1" data-ad-id="1x1" class="ad">
					<div id="div-gpt-1x1" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"1x1","path":"\/4052\/r1.ra.phi.wphi\/desktop\/the-morning-hustle","sizes":[[1,1]],"div":"div-gpt-1x1","targets":{"pos":"inimage","sz":"1x1"},"event_render":"ione-document-ready","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
				<div id="ad-gravity-ad" data-ad-id="gravity-ad" class="ad">
					<div id="div-gpt-gravity-ad" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"gravity-ad","path":"\/4052\/r1.ra.phi.wphi\/desktop\/the-morning-hustle","sizes":[],"div":"div-gpt-gravity-ad","targets":{"pos":"skin","sz":"oop"},"event_render":"ione-document-ready","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		<!-- wpcom_wp_footer -->


<!-- START Parse.ly Include: Standard -->

<div id="parsely-root" style="display: none">
	<div id="parsely-cfg" data-parsely-site="1039hiphop.com"></div>
</div>
<script data-cfasync="false">
	(function (s, p, d) {
		var h = d.location.protocol, i = p + "-" + s,
			e = d.getElementById(i), r = d.getElementById(p + "-root"),
			u = h === "https:" ? "d1z2jf7jlzjs58.cloudfront.net"
				: "static." + p + ".com";
		if (e) return;
		e = d.createElement(s);
		e.id = i;
		e.async = true;
		e.setAttribute('data-cfasync', 'false');
		e.src = h + "//" + u + "/p.js";
		r.appendChild(e);
	})("script", "parsely", document);
</script>

<!-- END Parse.ly Include: Standard -->
	<div style="display:none">
	</div>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/ronehot1079philly.wordpress.com\/public.api\/connect\/?action=request&domain=1039hiphop.com","logoutURL":"https:\/\/ronehot1079philly.wordpress.com\/wp-login.php?action=logout&_wpnonce=28557d8451","homeURL":"https:\/\/1039hiphop.com\/","postID":"3879128","gravDefault":"blank","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>
<!-- Sailthru Horizon Sync -->
<script type="text/javascript" src="//ak.sail-horizon.com/horizon/v1.js"></script>
<script type="text/javascript">
jQuery(function() { 
  if (window.Sailthru) {
           Sailthru.setup({
              domain: 'horizon.hot1079philly.com'
         });
  }
});
 </script>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/themes/vip/ione3/includes/modules/ione-lsap/player/css/lsap.css?m=1577997334h&cssminify=yes' type='text/css' media='all' />
<script>
var ione3Vuukle = {"config":{"apiKey":"f1533684-e153-4225-becd-6017d3b37fcf","host":"1039hiphop.com","articleId":3879128,"img":false,"tags":"","url":"https:\/\/1039hiphop.com\/3879128\/the-lo-down-did-meek-mill-shade-nicki-minajs-pregnancy-announcement-video\/","title":"The Lo Down: Did Meek Mill Shade Nicki MInaj\u2019s Pregnancy Announcement?! [VIDEO]","author":"themorninghustle","language":"en","recommendationsWideImages":false,"comments":{"auth":{"facebook":true,"google":true,"twitter":true,"disqus":true,"password":false,"vuukle":true},"hideRecommendedArticles":true,"hideMoreNews":true,"enabled":true,"sorting":"latest","transliteration":{"language":"en","enabledByDefault":false},"toxicityLimit":80,"customText":{"recommendedStories":""}},"emotes":{"enabled":true,"hideRecommendedArticles":true,"size":"80px","firstImg":"","firstName":"","secondImg":"","secondName":"","thirdImg":"","thirdName":"","fourthImg":"","fourthName":"","fifthImg":"","fifthName":"","sixthImg":"","sixthName":"","disable":[],"customText":{"header":""}},"powerbar":{"enabled":true,"defaultEmote":1,"verticalPosition":"10px","items":[],"customUrls":[],"customText":{"shares":"Shares","share":"Share","recommend":"Recommend"},"mode":"horizontal"},"theme":{"color":"","darkMode":false,"cardStyles":{"color":"#333","borderRadius":0,"boxShadow":"0 0 2px 0 rgba(0,0,0,.15)",".v-card__heading":{"fontFamily":"sans-serif","lineHeight":"20px"},"&:hover":{"transform":"none","cursor":"pointer","boxShadow":"0 0 10px 0 rgba(0,0,0,.05)","border":"none","transition":"box-shadow .2s ease-in-out",".v-card__heading span":{"borderBottom":""}}}}}};
</script>
<script>
var ione3Scroll = {"sis_api_url":"https:\/\/1039hiphop.com\/wp-json\/sis\/v1\/post\/","post_id":"3879128","post_type":"post","is_single":"1","activated":"","nonce_single_infinite_scroll":"19c7c75238"};
var ione3Gallery = {"ad_frequency":"3","refresh_728":"3","refresh_300":"3","refresh_mobile_300":"2","refresh_anchor":"3","nav_delay":"1000","inner_ad_delay":"3000","ione3_gallery_nonce":"4adec865bd","baseURL":"https:\/\/1039hiphop.com\/3879128\/the-lo-down-did-meek-mill-shade-nicki-minajs-pregnancy-announcement-video\/","gallery_type":"post"};
var comscore = {"id":"6035391","pv":"https:\/\/1039hiphop.com\/wp-content\/themes\/vip\/ione3\/comscore_pageview.txt"};
var ione3Theme = {"stylesheet":"dark_grey_red","admin_bar":""};
var ione_video_grid_settings = {"ajax_url":"https:\/\/ronehot1079philly.wordpress.com\/wp-admin\/admin-ajax.php","categoryid":"","max_pages":"0","current_page":"1","security":"3f7c5e8a94"};
</script>
<script>
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
</script>
<script>
var ioneSearch = {"ajaxUrl":"https:\/\/ronehot1079philly.wordpress.com\/wp-admin\/admin-ajax.php","ajaxNonce":"e8e7e79b6b","baseUrl":"https:\/\/ronehot1079philly.wordpress.com"};
</script>
<script>
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
</script>
<script>
var actionbardata = {"siteID":"32288498","siteName":"Hip-Hop 103.9","siteURL":"https:\/\/1039hiphop.com","icon":"<img alt='' src='https:\/\/ronehot1079philly.files.wordpress.com\/2020\/02\/cropped-15816714259366.png?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"vip\/ione3","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2F1039hiphop.com%2F3879128%2Fthe-lo-down-did-meek-mill-shade-nicki-minajs-pregnancy-announcement-video%2F&signup_flow=account&domain=1039hiphop.com","themeURL":"","xhrURL":"https:\/\/1039hiphop.com\/wp-admin\/admin-ajax.php","nonce":"942fa2834b","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"2dd079498d\" \/>","referer":"https:\/\/1039hiphop.com\/3879128\/the-lo-down-did-meek-mill-shade-nicki-minajs-pregnancy-announcement-video\/","canFollow":"1","feedID":"102366026","statusMessage":"","customizeLink":"https:\/\/ronehot1079philly.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fronehot1079philly.wordpress.com%2F3879128%2Fthe-lo-down-did-meek-mill-shade-nicki-minajs-pregnancy-announcement-video%2F","postID":"3879128","shortlink":"https:\/\/wp.me\/p2btIe-gh8A","canEditPost":"","editLink":"https:\/\/ronehot1079philly.wordpress.com\/wp-admin\/post.php?post=3879128&action=edit","statsLink":"https:\/\/wordpress.com\/stats\/post\/3879128\/1039hiphop.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: ione3","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 27,869 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2F1039hiphop.com%2F3879128%2Fthe-lo-down-did-meek-mill-shade-nicki-minajs-pregnancy-announcement-video%2F&signup_flow=account&domain=1039hiphop.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVUdtuwjAM/aGlZq3QtIdpn4JCag2HJO0Sp9B9/ZwiqkpA2d58ORdf4NQr0wXGwGATtDiQwf5c2fQCixYf0GOCgXqgLmADFIzLrZR06ynAkPPRocC9F3gqUpfSUyGdEl4IU16J2pUze0hzr81xL4BHfUkzk1tp31P461S7hDqawz2qz6p3+YuCoJF7MYGdOAOfiBmjYvLoKNwcYsGrVTG2k7/SQbuRyaSVGa9Ep39G5Trdqk31VgTsd8Y4VqkLOj7Z86HGXFiZeHq6XDSC10m2lEh1A8ZI5d5z7Z8KHOV6N3svSYblHYU0R4L+9B+v2/dt02yaura/m0UKoA=='></script>
<script src='https://secure-drm.imrworldwide.com/novms/js/2/ggcmb400.js?ver=5.4.2'></script>
<script>
var nowPlayingConfig = {"containerSelector":"#now-playing-container","playerStyle":"NOW_PLAYING","blogName":"HIP-HOP 103.9","stationId":"0","lsap_primaryColor":"#fc1a29","lsap_secondary_color":"#fc1a29","lsap_text_color":"","defaultAlbumImgURL":"https:\/\/ronehot1079philly.files.wordpress.com\/2016\/02\/1454606417955.jpg","lsap_instance_permalink":"https:\/\/1039hiphop.com\/listen-live"};
</script>
<script>
var ione3Wibbitz = {"url":"\/\/cdn4.wibbitz.com\/r1_uac\/embed.js","platform":"desktop"};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyljFEOwiAQRC8k3UirST+MR2lo2dQlsBCgEnt6wfQC6tfsvJ08KEEsnjNyhvxAhwmeFIA8Yw/Ei910Rc7rzdZsWNikAgSrXhjB1B8xNCS7enUmneBvZasThx9lO8aVMcORwnqlMX4vKzTPlHdRSK9V91lNB6y2u7udL6OU/XAdB/MGIYJ56w=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?61" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'32288498','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'32288498','v':'wpcom','tz':'-4','user_id':'0','post':'3879128','subd':'ronehot1079philly'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=32288498&v=wpcomvt&tz=-4&user_id=0&post=3879128&subd=ronehot1079philly&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdRWndQSU9QW1pBXzBuNHlUVS85UXVLb3EmZk4mR1JqZjdPdltNMDBKLiY2eWtvX0lMSXcwWXdjTEZWYkNld3JNdWt0RmxnNC1zaDlYfjhLcUZZVVtpLT9vMDJmSHZaaCtXdG9CNkZ6NXpUP3U3LiVbMD1yWXY/eG5VYVVHWmo1cE0/d018QmZOei09XXVtTloxMjRVc1hDZ0htLGJqK2Z0VE5uZjB0JWFWajdVdWd8LHloMEExamo='}]);
_stq.push([ 'clickTrackerInit', '32288498', '3879128' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script><script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-569ffbfe60910985" async="async"></script>
</body>
</html>
<!--
	generated 184 seconds ago
	generated in 0.973 seconds
	served from batcache in 0.002 seconds
	expires in 116 seconds
-->
